
Adobe Photoshop Help Index
This index lists Adobe Photoshop Help topics. Use the scroll bar to see topics not visible in the Help 
window. Click on underlined green text to jump to other topics. Click and hold down the mouse button 
on dotted underlined text to see glossary definitions.

For information on using Windows Help systems, press F1.

The following Help categories are available:

Keyboard 

Commands 

Procedures 

Tools and Palettes 

Screen Elements 

Glossary 



Commands
File Menu 

Edit Menu 

Mode Menu 

Image Menu 

Filter Menu 

Select Menu 

Window Menu 

Help Menu 



Procedures

Importing and Exporting Images

Importing Images    

Exporting Images 

Scanning Images 

Converting Image Types

Making Bitmapped Conversions 

Making Grayscale Conversions 

Making Color Conversions 

Creating Duotones    

Working with Selections

Methods of Selecting    

Cutting, Copying, and Pasting Selections 

Moving Selections or Selection Borders 

Extending and Reducing Selection Borders 

Filling and Stroking Selections 

Editing Selections Using Quick Mask 

Using Special Effects on Selections 

Defining a Selection Border as a Pen Tool Path 

Working with Paths

Using the Paths Palette 

Using the Pen Tool 

Editing Pen Tool Paths 

Filling and Stroking Pen Tool Paths 

Defining a Pen Tool Path as a Selection Border 

Altering Images and Selections

Using Filters 

Using Special Effects 

Displaying and Viewing Images

Magnifying and Reducing the Image View 

Previewing Page Size and Layout 

Setting Color Display Options 

Screen Display Options 

Opening and Arranging Windows 



Using Rulers 

Resizing Images

Changing Image Resolution 

Changing Image Size 

Changing the Canvas Size 

Cropping Images 

Painting

Selecting a Painting or Editing Mode 

Setting Painting Tool Options in the Brushes Palette 

Creating Custom Brushes 

Painting with Patterns and Textures 

Filling and Stroking Selections 

Filling and Stroking Pen Tool Paths 

Creating Gradient Fills 

Cloning Images 

Working with Color

Using the Color Picker 

Using the Colors Palette 

Using the Eyedropper Tool to Select Colors 

Choosing Custom Colors 

Reading Color Information on the Image 

Color Display Options 

Working with RGB, CMYK, and Lab Images 

Creating Duotones 

Recognizing Non-printable Colors 

Making Tonal Adjustments and Color Corrections

Adjusting Brightness, Contrast, and Gamma 

Adjusting Color Balance 

Adjusting Hue & Saturation 

Reading Color and Brightness Information on the Image 

Previewing Color Corrections 

Tips on Color Correction 

Masking and Working with Channels

Using the Channels Palette 

Setting Channel Options 



Splitting and Merging Channels 

Using Channel Calculation Commands 

Using Channels to Create Masks 

Working in Quick Mask Mode 

Working with Type

Using the Type Tool 

Positioning Type in an Image 

Producing Color Separations

Converting the Image to CMYK 

Calibrating the Monitor 

Setting Up the Monitor 

Calibrating the On-screen Image to a Color Proof 

Specifying the Paper and Printing Inks 

Specifying Black Generation and Undercolor Removal 

Trapping 

Tips on Calibration 

Tips on Color Separation 

Printing

Specifying Printing Options

Specifying Halftone Screen Attributes 

Compensating for Dot Gain 

Adjusting Transfer Function Values for Printing 

Printing Spot Colors in RGB and CMYK Modes 

Tips on Printing Photoshop Documents 



Tools and Palettes
The toolbox contains tools for selecting, viewing, painting, and editing images. It also contains 
controls for choosing the foreground and background colors, switching to Quick Mask mode, and 
changing the screen display mode.    Select a tool by clicking on its icon.    Access tool options by 
double-clicking on the icon.

Floating palettes for Channels, Colors, Brushes, Info, and Paths are opened and closed using the 
Window menu. 

Tools:

Rectangular Marquee 

Elliptical Marquee 

Lasso Tool 

Magic Wand Tool 

Cropping Tool 

Type Tool 

Hand Tool 

Zoom Tool 

Paint Bucket Tool 

Gradient Tool 

Line Tool 

Eyedropper Tool 

Eraser Tool 

Pencil Tool 

Airbrush Tool 

Paintbrush Tool 

Rubber Stamp Tool 

Smudge Tool 

Blur/Sharpen Tool 

Dodge/Burn Tool 

Pen Tool 

Toolbox Controls:

Foreground/Background Color Picker 

Mode Controls 

Window Display Controls

Palettes:

Brushes Palette 

Channels Palette 

Colors Palette 



Info Palette 

Paths Palette 

Related Topics:

Tips on Using Tools 

Tips on Using Palettes 



Keyboard
You can use the keyboard to choose commands and tools, and to perform many Adobe Photoshop 
operations.

Painting 

Selecting 

Viewing 

Pen Tool Shortcuts 

Function Key Shortcuts 

Other Keyboard Shortcuts 



Painting Keystrokes
Operation Keystroke

Select background color Alt + 

Fill selection with foreground color Shift + Backspace

Change cursor to    Ctrl + any painting/editing tool

Change cursor to    Alt + painting tool

Set paint opacity (10% increments) Number key + any painting/editing tool

Constrain stroke to straight line Shift + any painting/editing tool

Cross-hair pointer Caps Lock key + any painting/editing tool

Erase entire image Double-click + 

Magic eraser    Alt + 

Remove color from Colors palette Ctrl + any tool

Replace color in Colors palette Alt + any tool



Selecting Keystrokes
Operation Keystroke

Constrain marquee to circle or square Shift +        or    

Draw marquee from center Alt +        or    

Add to a selection Shift + selection tool

Subtract from a selection Ctrl + selection tool

Select intersection of a selection Ctrl + Shift + and drag with selection tool

Move a copy of a selection * Alt + drag selection

Move selection border only * Ctrl + Alt + drag selection

Move selection in 1-pixel increments Direction keys

* Press Shift key to constrain movement to a straight line



Viewing Keystrokes
Operation Keystroke

Fit artwork in window Double-click    

1:1 magnification Double-click    

Magnify selected area Drag with    

Zoom and resize window Ctrl + (plus key or minus key)

Magnify image * Ctrl + spacebar and click with any tool

Zoom out of image * Alt + spacebar and click with any tool

* including when a dialog box is open



Pen Tool Keystrokes
Operation Keystroke

Change cursor to    Ctrl    +    

    or    

 or    

    or    

Add or delete anchor point Ctrl + Alt + 

Related Topics:

Using the Pen Tool



Function Key Shortcuts (for extended keyboards)
Key Result

F1 Index

F4 Toggle status

F5 Show Brushes command

F6 Show Channels command

F7 Show Colors command

F8 Show Info command

F9 Show Paths command

Shift + F1 Help

Shift + F4 Tile Windows command

Shift + F5 Cascade Windows command

Alt + F4 Exit

Alt + Tab Program Manager

Ctrl + Esc Task List



Other Keyboard Shortcuts
Operation Keystroke

Cancel operation Esc

Apply last filter Ctrl +    "F"    key

Open last filter dialog box Ctrl + Alt +    "F"    key

Reset any Image/Map or Adjust adjustment Alt + click reset button in dialog box



Glossary
Click on a term to view its definition

A

additive primary colors 

alpha channel 

anchor point 

anti-aliasing 

arbitrary map 

ASCII 

aspect ratio 

B

bitmapped image 

black generation 

black point 

brightness 

bull's eyes 

C

calibration bars    

caption 

channel 

clipping path 

CMYK 

CMYK image 

color correction 

color separation 

color table animation 

color wheel 

contrast 

crop 

crop marks 

D

densitometer 

density 

density range 

direction line 



direction point 

dithering 

dot gain 

dpi 

E

emulsion 

F

fade-out rate 

feather edge 

fill 

floating selection 

G

gamma 

gamut 

gradient fill 

grayscale image 

gray component replacement (GCR )

H

halftone 

highlight 

histogram 

hue 

I

indexed color image 

K

kern 

L

leading 

linear fill 

lpi 

luminosity 

M

midtone 

moiré pattern 



N

noise 

O

opacity 

P

pixel 

plug-in module 

process color 

Q

quarter-tone 

R

radial fill 

random access memory (RAM) 

registration marks    

resample 

resolution 

RGB image 

S

saturation 

scanner 

screen angles 

screen frequency 

shadow 

spacing 

star targets 

subpath 

subtractive primary colors 

T

tolerance 

toolbox 

trap 

U

undercolor removal (UCR) 

V



virtual memory 

W

white point 



Screen Elements
Menu Bar 

Tool Box 

Palette Windows 

Rulers 

Screen Display Options 



File Menu
The File menu contains commands for manipulating files:

New 

Open 

Open As 

Place 

Close 

Save 

Save As 

Revert 

Acquire 

Export 

Page Setup 

Print 

Preferences:

General  

Memory 

Units

Monitor Setup 

Printing Inks Setup 

Separation Setup 

Separation Tables 

Exit 



Edit Menu
The Edit menu contains commands for editing and moving images or selected portions of images:

Undo/Redo 

Cut 

Copy 

Paste 

Paste Into 

Paste Behind 

Clear 

Fill 

Stroke 

Crop 

Define Pattern 

Take Snapshot  

Composite Controls 



Mode Menu
The Mode menu contains commands for converting image types:

Bitmap 

Grayscale 

Duotone 

Indexed Color 

RGB Color 

LAB Color 

CMYK Color 

Multichannel 

Color Table 



Image Menu
The Image menu contains commands for manipulating selections, resizing images, and performing 
color correction:

Map 

Adjust 

Calculate 

Flip 

Rotate 

Effects 

Image Size 

Canvas Size 

Histogram 

Trap 



Filter Menu
The Filter menu contains commands used to apply special effects to your images. More than two 
dozen built-in filters are included with the Photoshop program. Additionally installed third-party filters 
are also contained in this menu.

Filters are accessed through the appropriate submenu command in the Filter menu. See Chapter 13 
of the Adobe Photoshop User Guide for examples of filter effects. See Using Filters for information on
applying filters to images.

Blur Filters 

Distort Filters 

Noise Filters 

Sharpen Filters 

Stylize Filters 

Video Filters 

Other Filters 



Select Menu
The Select menu contains commands for working with selections:

All 

None 

Inverse 

Float 

Grow 

Similar 

Border 

Feather 

Defringe 

Hide/Show Edges 

Load Selection 

Save Selection 



Window Menu
The Window menu contains commands for showing, hiding, and arranging windows in your 
workspace:

New Window 

Cascade 

Tile 

Arrange Icons 

Close All 

Zoom In 

Zoom Out 

Show/Hide Rulers 

Show/Hide Brushes 

Show/Hide Channels 

Show/Hide Colors    

Show/Hide Info 

Show/Hide Paths 

Show/Hide Status Bar 



Help Menu
The Help menu lists the main categories in the on-line help system for Adobe Photoshop.    Click on a 
category to open a menu of Help topics.

For information on using Windows Help systems, press F1.

The following Help categories are available:

Keyboard 

Commands 

Procedures 

Tools and Palettes 

Screen Elements 

Glossary 



New Command
Choose New from the File menu to open a blank, untitled window. When you choose this command, a
dialog box appears so you can set the characteristics of the document. If an image is on the 
Clipboard, the size of the new document corresponds to the size of the Clipboard image, so that the 
image can be pasted without cropping. 

You can have multiple documents open at one time, and each document can have several open 
windows. Use the New Window command in the Window menu to open additional windows. The 
bottom of the Window menu lists all open windows.

Related topics:

Importing Images    

Scanning Images 



Open Command
Choose Open from the File menu to display an existing image. The file appears in the Open dialog 
box, and Adobe Photoshop automatically selects the correct file format. Open a document by 
highlighting the file name and clicking OK. 

You can have multiple documents open at one time, and each document can have several open 
windows. Use the New Window command in the Window menu to open additional windows. The 
bottom of the Window menu lists all open windows.

If the file extension cannot be recognized by Adobe Photoshop, you must use the Open As command 
to open the document.

Related topics:

Importing Images    

Scanning Images 

Open As Command 

Opening and placing Adobe Illustrator™ Images 



Open As Command
Use the Open As command if you know that the file extension is missing or incorrect, or if the file 
does not appear in the Open dialog box. 

To open a file using the Open As command:

1 Choose Open As from the File menu. The Open As dialog box appears.

2 Choose a file type from the File Format drop-down list and click OK.

The file opens in the selected format.    In some cases, a dialog box appears, allowing you to set the 
options. The formats requiring an Open As dialog box are discussed in the following sections. 

Opening PhotoCD files 

You can open images stored in the Kodak® PhotoCD format in Adobe Photoshop. In the PhotoCD 
dialog box, enter a file format and a resolution for the image. 

The Lab file format preserves all the color information in the image. Use Lab if you will be using the 
image for color separations. The Gray file format removes the color information from the image. The 
RGB file format opens the image in the RGB color mode. 

Choose a resolution for the image. The number of pixels in the image appears to the right of each 
resolution option.

NOTE: You cannot save files in the PhotoCD format in Adobe Photoshop. 

Related topics:

Importing Images 

File Formats 

Open As RAW 

Open As EPS 

Acquiring Plug-in Modules 



Open As RAW Dialog Box
A Raw format consists of a stream of numbers that describes the color information in a file. The color 
value of each pixel in the file is described in binary format, where 0 equals black and 255 equals 
white. For RGB and CMYK color images, more than one channel is needed to describe the color. 

The Raw format is designed to accommodate images saved in undocumented formats, such as those
created by scientific applications. The Raw import format supports only uncompressed files. 
Compressed files, such as TIFF files with the LZW option and GIF files, cannot be opened using this 
format. 

To open a file in Raw format:

1 Choose Raw from the File Format drop-down list in the Open As dialog box.

The Raw dialog box appears. 

2 Specify the document parameters by entering the width, height, number of channels, and header (if 
desired).

If you are missing the dimensions or header value, you can have Adobe Photoshop estimate the 
parameters. Enter either the correct height and width values to estimate the header size, or enter the 
correct header size to estimate the height and width, and then click the Guess button.

If more than one set of height-width values matches the file size data, the first click of the Guess 
button selects the height-width ratio closest to a square, the second click selects the next ratio that 
divides evenly, and so on, until the evenly divisible ratios have been exhausted.

To reverse the order of the width and height values, click Swap.

Related topics:

Importing Images 

File Formats 



Open As EPS Dialog Box
When you choose the EPS file format in the Open As dialog box, the EPS Rasterizer dialog box 
appears. 

 Indicate the file dimensions, resolution, and mode. To keep the same file size, select the Constrain 
Proportions option.

 Select the Anti-aliased option to improve the quality of the image being rasterized as it is opened.

Related topics:

Importing Images 

File Formats 

About Resolution 

Color Modes in Photoshop 

Opening and Placing Adobe Illustrator™ Images 



Place Command
Places an Adobe Illustrator file in an existing Photoshop document.

The Place command does not import pattern files, stroked text, or any artwork that has been placed 
into the Adobe Illustrator file. If you want to open the Illustrator file as a new Adobe Photoshop 
document, use the Open command instead of the Place command.

Related topics:

Opening and Placing Adobe Illustrator™ Images 

File Formats 



Close Command
Closes the current document.    Adobe Photoshop will prompt you if there are any unsaved changes to
the document.



Save Command
Choose Save from the File menu to save a document in its current file format.    

Related topics:

Save As command 

File Formats 

Exporting Images 



Save As Command
Choose Save As from the File menu to give the document a different name or save the ducument in a
different format.

You can save Adobe Photoshop documents as EPS or TIFF documents, and then place these 
documents in page layout programs that support these file formats. You can also save Adobe 
Photoshop documents in formats that can be read by Macintosh computers and Scitex image-
processing systems.

To save a document in another file format:

1 Choose Save As from the File menu.The Save As dialog box appears.

2 Choose a format from the File Format drop-down list. In some cases a dialog box appears. 

3 Type a file name with up to 8 characters and choose a location for the file; then click Save.

Certain file formats do not support some of the image types available in the Adobe Photoshop 
program. For example, you can't save an RGB image in MacPaint format, because MacPaint format 
accepts only black-and-white image data. Formats that aren't available are not visible in the drop-
down list.

Related topics:

Save As RAW 

Save As TIFF 

Save As EPS 

Save As BMP 

Exporting Images 

File Formats 



Save As Raw Dialog Box
The header parameter is the number of bytes of information that will appear at the beginning of the 
document, before the actual image information. This value defines the number of zeros that will be 
placed at the beginning of the document as place holders. By default, there is no header (header size 
= 0). After you save the document, you can use a file-editing program to replace the zeros with 
header information. 

You can choose to save the image in an interleaved or non-interleaved format. If you choose the 
interleaved format, the color values (red, green, and blue, for example) are stored sequentially. The 
choice you make depends on the requirements of the application you plan to use to open the 
document.

Related topics:

File Formats 

Exporting Images 



Save As TIFF Dialog Box
When you save an Adobe Photoshop image in TIFF format, you can choose to save in a format that 
can be read either by IBM PC-compatible or by Macintosh computers. You can also choose to 
compress the document to a smaller size automatically by selecting the LZW Compression option.

Adobe Photoshop reads and saves captions in TIFF files. This feature is of particular use with the 
Associated Press Picture Desk system, which uses the same TIFF caption fields. To access the 
captions, click the Caption option in the Page Setup dialog box.

Related topics:

File Formats 

Exporting Images 



Save As EPS Dialog Box

Preview options

Some graphics applications, such as Adobe Illustrator, let you display, or preview, a TIFF 
representation of a PostScript™ language image saved in the EPS format. The TIFF preview image 
gives you an idea of what the image will look like when it is printed and allows you to accurately place
the image on the page. In the EPS Format dialog box, indicate the type of preview (if any) that you 
want to use. 

Encoding options

The encoding options in the EPS Format dialog box control what type of information is saved in the 
document, either ASCII or binary. The Binary option results in a file that is about half the size of an 
image saved with the ASCII encoding option and takes half as long to transfer to the printer. However,
some applications (such as Aldus PageMaker®) might not support binary EPS documents. 

For these applications, you should select the ASCII encoding option. In addition, some commercial 
print spooling software does not support binary encoding. If you experience printing errors, it may be 
that your print spooler requires ASCII encoding.

Additional options

You can choose to include the EPS file halftone screen information (including the frequencies and 
angles of the screens) and transfer function information when you save the file. If you include the 
halftone screen information and place it in another application, such as Adobe Separator, the 
PostScript interpreter overrides the application's own settings when the color separations are 
generated. The transfer information overrides the printer's default functions if you have selected the 
Override Printer's Default Functions option in the Transfer dialog box. 

When you save a CMYK document in EPS format, you have the option of saving the document as 
five separate EPS documents. This is an extension of the standard EPS format developed by Quark 
and is called Desktop Color Separations (DCS). It allows you to save color separations in a format 
that can be read by certain applications that use this format, such as QuarkXPress. Four of the files 
contain the high-resolution color information; the fifth, or master, file contains a TIFF preview of the 
image. You also have the option of including in the master file a low-resolution PostScript language 
version, in CMYK color or grayscale, for proofs. If you want to be able to proof the image accurately 
from within the target application, you should include the CMYK version in the master file. Keep in 
mind, however, that this will substantially increase the size of the file.

In addition, when you save a bitmapped image in EPS format, you have the option of making the 
white areas in the document appear transparent.

Related topics:

File Formats 

Exporting Images 

Exporting Paths to Adobe Illustrator 



Save As BMP Dialog Box
In the BMP Options dialog box, specify either Microsoft Windows or OS/2® format and a 1- to 24-bit 
depth for the image. 

Related topics:

File Formats 

Exporting Images 



Revert Command
Used to undo a series of operations that you have performed.    You lose all changes made to the 
image since the last time it was saved.

You can also restore part of an image to its previously saved version using the From Saved option of 
the rubber stamp tool and the magic eraser option of the eraser tool.

Related topics:

Rubber Stamp Tool 

Eraser Tool 



Acquire Command
Adobe Photoshop includes plug-in modules for importing EPS JPEG files and files scanned using the 
TWAIN interface. 

To use an import module:

1 Choose Acquire from the File menu; then select the import module from the submenu.

2 A dialog box appears.The options for some import modules are discussed in the following sections.

Acquiring an EPS file saved with JPEG compression

Use the Decompress EPS JPEG plug-in module to open EPS files saved using the Adobe JPEG 
Compress module.

Acquiring a TWAIN interface file

TWAIN is a cross-platform interface for acquiring images captured by certain scanners and frame 
grabbers. The device manufacturer of the TWAIN device must provide a Source Manager and TWAIN
Data source for your device, or the module will not work. 

The first time you use the TWAIN device, choose TWAIN Acquire and select the device you're using. 
You do not need to repeat this step for subsequent use of the TWAIN module, unless you switch 
devices.

If more than one TWAIN device is connected to your system and you want to switch devices, use the 
TWAIN Select Source command to choose the device. 

Related topics:

Importing Images 

Scanning Images 

Using Plug-in Modules to Import and Export Images 



Export Command
Used to select an export plug-in module.

Adobe Photoshop includes plug-in modules for saving files in Amiga HAM format, and exporting paths
to Adobe Illustrator. 

To use an export module:

1 Choose Export from the File menu, and select an export format from the submenu.

2 Select the file you want to export and click OK. A dialog box appears. 

Compressing EPS files with JPEG

You can save an EPS file using JPEG compression. When you choose Compress EPS JPEG from 
the Export menu, a dialog box appears so you can name the file and indicate the quality for the 
compression. 

In general, images compressed using the Excellent quality option have compression ratios of 
between 5:1 and 15:1. A trade-off exists between the image quality and the amount of compression: 
an image compressed using the Excellent quality option is less compressed (and thus takes up more 
disk space) than an image compressed using the Fair quality option.

You can also choose to save the file as EPS only in this dialog box.

Exporting Amiga HAM files 

Adobe Photoshop includes a plug-in module for exporting images in Amiga's HAM (Hold and Modify) 
format. Hold and Modify is an encoding scheme that packs the approximate equivalent of 12 bits of 
image data into 6 bits per pixel. This format is generally not supported on the PC and is designed 
specifically for transferring PC images to the Amiga. While Adobe Photoshop can read Amiga images,
it cannot write them without this plug-in module.

Initially, HAM images could be only one of two sizes (320 x 200 pixels or 320 x 400 pixels). Now, 
however, many illustration and page layout programs can handle nonstandard HAM images. For 
these images, the programs use nonsquare pixels.

To maintain the proportions of your Adobe Photoshop image in the target application, you should use 
the Image Size command in the Image menu to resize the image 83 percent vertically or 120 percent 
horizontally if it is a non-interlaced image, and 166 percent vertically and 60 percent horizontally if it is
an interlaced image. Because the PC always uses square pixels, the image will appear distorted; 
however, it will display correctly on the Amiga.

In the HAM Options dialog box, select the Interlace option. If you don't select this option, the program 
will try to guess whether or not the image is interlaced. Interlacing affects the ordering of vertical scan 
lines. 

Related topics:

Exporting Paths to Adobe Illustrator 

Exporting Images 

File Formats 



Page Setup Command
Displays the Page Setup dialog box, used to specify various printing options.

Related topics:

Using the Page Setup Dialog Box 

Previewing Page Size and Layout 



Page Setup Dialog Box
The various printing options appear in the Page Setup dialog box, displayed by choosing Page Setup 
from File menu. The exact appearance of this dialog box varies depending on your printer. Not all 
options are available for all printers. To preview the results of your printing options, click the page 
preview box in the lower left corner of the document. 

Selecting a printer

In the top half of the Page Setup dialog box, select the name of the printer you will use to print, either 
the default or a specific printer. The Specific Printer drop-down list includes all currently active 
printers. You can use the Windows Control Panel to add or delete printers.

Selecting paper and page orientation

The Page Setup dialog box lets you select the page orientation you want. The default orientation is 
Portrait, a vertical orientation. The other page orientation option is Landscape, a horizontal 
orientation.

From the Paper Size drop-down list select the paper you are using. Select the paper source from the 
Paper Source drop-down list. The default source is Upper Tray.

NOTE: Adobe Systems recommends that, rather than using Landscape orientation, you 
rotate the image 90 degrees using the Rotate command in the Image menu, and print 
using Portrait orientation. Printing a page with the Portrait setting is much faster than 
printing with the Landscape setting.

Setting additional printing options

Click Options in the Page Setup dialog box to set specific options for the printer you have selected. 

Setting halftone screen attributes

Halftone screen attributes include the screen frequency and dot shape for each screen used in the 
printing process. For color separations, you must also specify an angle for each color screen. Click 
the Screens button to define the screen attributes. 

Printing a border 

You can specify the width of a border that you want to appear around an image using the Border 
button. The border is printed in black. 

Displaying the transfer functions

The Transfer button lets you adjust the transfer functions that Adobe Photoshop uses to print the 
image. Transfer functions are traditionally used to compensate for dot gain    or dot loss that may 
occur when an image is transferred to film. 

Printing a caption 

Using the Caption button lets you enter text that will appear below an image. The caption is saved 
with the Adobe Photoshop document. You can print up to six lines of text as a caption; additional text 
does not appear on the image. The text is printed in 9-point Helvetica plain. This font cannot be 
changed.

Selecting a background color

The Background button in the Page Setup dialog box lets you select a background color to be printed 
on the page outside the image area. This option is especially useful if you are printing slides to a film 
recorder, since a black or colored background is often preferable for slides. To use this option, click 



Background; then select a color from the color picker dialog box. The Background option is a printing 
option only and does not affect the image area itself.

Printing labels 

The Labels option in the Page Setup dialog box prints the document and channel name on the image.

Printing crop marks 

The Crop Marks option in the Page Setup dialog box prints crop marks near the edges of the image. 
The crop marks indicate where the image is to be trimmed.

Printing calibration bars 

The Calibration Bars option in the Page Setup dialog box prints an 11-step grayscale. The steps 
represent a transition in density from 0 to 100 percent in 10-percent increments.

In addition, when you print a CMYK color separation, a gradient tint bar is printed on the left of each 
of the plates; a progressive color bar is printed on the right.

NOTE: This setting affects Postscript printers only.

Printing registration marks

The Registration Marks option in the Page Setup dialog box prints registration marks on the image, 
including bull's-eyes and star targets, to help you align multiple plates. These marks are used 
primarily for aligning color separations and duotones.

Printing a negative 

The Negative option in the Page Setup dialog box prints an inverted version of the image. Unlike the 
Invert command in the Image menu, the Negative command converts only the output (not the on-
screen image) to a negative. If you are printing separations directly to film, you will probably want a 
negative, although in many countries it is common to print film positives. Check with your print shop to
find out if it requires a film positive or negative. If you are printing to paper, print a positive. 

Specifying an emulsion side 

Emulsion refers to the photosensitive layer on a piece of film or photographic paper. When the 
emulsion is up (right-reading), type in the image is readable when the photosensitive layer is facing 
you; this is the default. The Emulsion Down option (also right-reading) means that type is readable 
when the photosensitive layer is facing away from you. Normally, images printed on paper should be 
printed emulsion up. 

To determine the emulsion side of a piece of film, examine the film under a bright light after it has 
been developed. The dull side is the emulsion; the shiny side is the base. Check with your print shop 
to see whether it requires film as a positive emulsion up, negative emulsion up, positive emulsion 
down, or negative emulsion down. 

NOTE: This setting affects Postscript printers only.

Using interpolation

Some PostScript Level 2 printers can reduce the jagged appearance of a low-resolution image by 
automatically resampling up an image while it is printing. If your printer does not have this capability, 
this option has no effect.

NOTE: This setting affects Postscript printers only.

Related topics:



Specifying Halftone Screen Attributes 

Setup Border Dialog Box 

Setup Caption Dialog Box 

Setup Transfer Dialog Box 

Previewing Page Size and Layout 

Calibration and Color Separation 



Halftone Screens Dialog Box
Halftone screen attributes include the screen frequency and dot shape for each screen used in the 
printing process. For color separations, you must also specify an angle for each color screen. Setting 
the screens at different angles ensures that the dots placed by the four screens blend to look like 
continuous color and do not produce moiré patterns.

Check with your print shop for the preferred frequency, angle, and dot settings before creating your 
halftone screens.

To define the screen attributes: 

1 Click Screens in the Page Setup dialog box. The Halftone Screens dialog box appears. 

2 Set the screen frequency and angle for each screen.

NOTE: For optimal printing, your image resolution should be twice the halftone screen 
frequency. If the resolution is more than 2.5 times the screen frequency, Adobe 
Photoshop displays an alert message. 

To print a grayscale halftone:

1 Enter a screen frequency from 1 to 999.999 in the Frequency text box; then choose the unit of 
measurement you want from the    drop-down list.

2 Enter a screen angle from - /+ 180 degrees in the Angle text box.

To print halftones for a color separation:

 Choose the color of the screen from the Ink drop-down list and manually enter the frequency and 
angle for each of the four screens; or 

 Click the Auto button and enter the resolution of the output device and the screen frequency you 
intend to use in the Auto Screens dialog box. 

 If you are using a high-resolution output device equipped with PostScript Level 2 or an Emerald 
controller, make sure that the Use Accurate Screens option is selected. This lets the program access 
the correct angles and halftone screen frequencies for high-resolution output. If your output device is 
not equipped with PostScript Level 2 or an Emerald controller, do not choose this option.

3 Choose the dot shape you want from the Shape drop-down list. If you want all four screens to have 
the same dot shape, select the Use Same Shape For All Inks option. 

Choosing Custom from the Shape drop-down list displays a dialog box so you can define your own 
dot shapes using PostScript commands. The Custom feature is useful for printing with nonstandard 
halftone algorithms.

NOTE: To use the default halftone screen built into the printer, select the Use Printer's 
Default Screens option. The specifications from this dialog box are then ignored when the
halftone screens are generated. 

Saving and loading halftone screen settings

You can save your halftone screen settings to use with other Adobe Photoshop documents using the 
Save and Load buttons in the Halftone Screens dialog box.    

Related topics:

Generating Halftone Screens Automatically 

Specifying Printing Options 

Determining Scanning Resolution 

About Resolution 





Auto Screens Dialog Box
You can generate halftone screens automatically by clicking the Auto button in the Halftone Screens 
dialog box. This brings up the Auto Screens dialog box.

To generate halftone screens automatically:

1 Enter the resolution of the output device.

2 Enter the screen frequency you intend to use. 

3 Click Accurate Screens.

4    Click OK.

When you click OK in the Auto Screens dialog box, Adobe Photoshop determines the best 
frequencies and angles for the four halftone screens and enters these values in the Halftone Screens 
dialog box. Changing these values may result in moiré patterns.

If you are using a high-resolution output device equipped with PostScript Level 2 or an Emerald 
controller, make sure that the Use Accurate Screens option is selected in the Auto Screens dialog 
box. This lets the program access the correct angles and halftone screen frequencies for high-
resolution output. If your output device is not equipped with PostScript Level 2 or an Emerald 
controller, do not choose this option.

Related topics:

Tips on Printing 

Specifying Halftone Screen Attributes

Specifying Printing Options 



Custom Halftone Dot Function
In the Halftone Screens dialog box, choosing Custom from the Shape drop-down list displays a dialog
box so you can define your own dot shapes using PostScript commands. The Custom feature is 
useful for printing with nonstandard halftone algorithms, such as the Flamenco technology by The 
Color Group in Richmond, California. For information about using PostScript commands, see the 
PostScript Language Reference Manual published by Addison-Wesley, or consult the imagsetter's 
manufacturer.

Related topics:

Specifying Printing Options 

Specifying Halftone Screen Attributes



Print Border Command
Used to specify the width of a border you want to have appear around an image. The border is printed
in black. 

To specify the width of a border: 

1 Click Border in the Page Setup dialog box. The Border dialog box appears.

2 Choose the unit of measurement you want from the drop-down list.

3 Enter a value between 0 and 10 for the width of the border; then click OK. You can specify decimal 
values for the width.

Related topics:

Page Setup Dialog Box 



Print Caption Command
Lets you enter text that will appear below an image. The caption is saved with the Adobe Photoshop 
document. You can print up to six lines of text as a caption; additional text does not appear on the 
image. The text is printed in 9-point Helvetica plain. This font cannot be changed.

To define a caption: 

1 Click Caption in the Page Setup dialog box. The Caption dialog box appears. 

2 Type the caption text; then click OK.

Related topics:

Page Setup Dialog Box 



Transfer Function Dialog Box
Lets you adjust the transfer functions that Adobe Photoshop uses to print the image. Transfer 
functions are traditionally used to compensate for dot gain or dot loss that may occur when an image 
is transferred to film. 

Compensating for dot gain when the image goes to film

The Adobe Photoshop transfer function is designed to compensate for dot gain due to a miscalibrated
imagesetter. For example, if your imagesetter is miscalibrated, a dot that you specified as a 50-
percent screen might actually print at a value of 58 percent. To compensate for this dot gain, you use 
the Transfer Function dialog box to specify a different output density for each level of pixels. 

To adjust the transfer function values: 

1 Use a transmissive densitometer to record the density values at the appropriate steps in your image 
on film.

2 Choose Page Setup from the File menu. The Page Setup dialog box appears.

3 Click the Transfer button. The Transfer Functions dialog box appears.

4 Calculate the required adjustment, and enter the values (as percentages) in the Transfer Functions 
dialog box. 

For example, if you have specified a 50-percent dot, and your imagesetter is printing it at 58 percent, 
you know that you have an 8-percent dot gain in your midtones. To compensate for this gain, enter 42
percent (50 percent minus 8 percent) in the 50-percent text box of the Transfer Functions dialog box. 
The imagesetter then prints the 50-percent dot that you want.

If you are printing a color separation, enter the same values for all four colors. Adobe Photoshop 
interpolates any intermediate values that you leave blank. 

When entering transfer function values, keep in mind the density range of your imagesetter. On a 
given imagesetter, a very small highlight dot might be too small to hold ink; beyond a certain density 
level, the shadow dots might fill into solid black, removing all the detail in shadow areas. 

Saving and loading transfer function settings

Use the Save and Load buttons in the Transfer Functions dialog box to use transfer function settings 
with other Adobe Photoshop documents. To save the current transfer function settings as the default, 
hold down the Alt key (the save button changes to "--> Defaults" ) and click. To load the default 
settings, hold down the Alt key (the save button changes to "<-- Defaults" ) and click.

Related topics:

Compensating for Dot Gain in Proofs 

Page Setup Dialog Box 



Print Command
Used to print the image using Adobe Photoshop default settings or the user settings in the Page 
Setup dialog box. 

Some printing options are selected in the Print dialog box, displayed by choosing Print from the File 
menu. These options let you print only a selected area of an image, transfer image data to the output 
device in ASCII format, and print a color-corrected composite image on a color printer. The 
appearance of this dialog box varies depending on your printer.

Printing a selected area only 

You can print a selected part of an image if the selection is a rectangle and 100 percent of all pixels 
within the rectangle are selected: 

1 Select the part of an image you want to print using the rectangular marquee tool (this is the only 
selection tool you can use)

2 Choose Print from the File menu.

3 In the Print Range Options dialog box, click Selection; then click OK. 

Printing a color-corrected image

To print a CMYK version of an RGB, Lab, or Indexed Color image, click the Print in CMYK option in 
the Print dialog box. Before using this option, make sure you have entered the correct settings in the 
Printing Inks Setup dialog box. 

This option causes Adobe Photoshop, instead of your print shop, to make the conversion to CMYK 
colors. This method usually produces better results. The option works with both color PostScript and 
GDI printers.

NOTE: The Print in CMYK option is not recommended for PostScript Level 2 printers.

Printing the separate plates of a CMYK image 

For a separate printout of each channel in a CMYK image, select the Print Separations option.

Printing with print spoolers and across networks 

By default, Adobe Photoshop transfers binary information to printers. However, some print spooler 
programs and computer networks don't support files that are binary encoded. In these situations, you 
can choose to transfer the document in ASCII format. Files that are encoded in ASCII format require 
about twice as much time to transfer as binary files, because they contain about twice as many 
characters.

To select the ASCII encoding option, click ASCII in the Print dialog box.

Related topics:

Page Setup Dialog Box 

Printing Inks Setup 



Exit Command
Exits the Adobe Photoshop program.



Undo/Redo Command
Many operations can be undone using the Undo command in the Edit menu. To correct a mistake, 
choose Undo immediately after performing the action. This command reverses only the last action 
that you performed.

After you choose Undo, the command changes to Redo, and it can then be used to cancel the Undo 
operation.

If an operation can't be undone, the Undo choice is dimmed and reads Can't Undo.

Related Topic:

Revert Command 



Cut Command
Removes the current selection from the image and places it on the Clipboard.

 A floating selection is deleted and the underlying image remains intact. 

 A nonfloating selection disappears and is replaced by the current background color.

The cut selection can be pasted into another part of an image or into another document.

Related topics:

Making Selections    

Cutting, Copying, and Pasting Selections 



Copy Command
Creates a copy of the current selection and places it on the Clipboard. You can paste the copy 
elsewhere in the image or into other Adobe Photoshop documents.

Related topics:

Making Selections    

Cutting, Copying, and Pasting Selections 



Paste Command
For pasting a selection into another part of an image or into another document. When you choose 
Paste from the Edit menu, the last selection you cut or copied appears in the center of the active 
window, and becomes the current selection. If there is already a selection in the image, the pasted 
selection appears on top of it. Pasted selections are floating. 

Photoshop offers a range of pasting options that control how the pasted selection appears in the 
image.    Use the Paste Into command, the Paste Behind command, and the Composite Controls 
command for varying the way a selection is pasted into an image. 

Related topics:

Cutting, Copying, and Pasting Selections 

Pasting Into Another Selection 

Pasting Behind Another Selection 

Using Composite Controls 



Paste Into Command
Allows you to paste a cut or copied selection (referred to here as the source selection) inside another 
selection in the image (referred to here as the target selection). 

You can use the Paste Into command to replace a selection that was cut or to place a copied 
selection exactly on top of itself.

To paste one selection into another: 

1 Cut or copy the part of the image you want to use as the source selection. 

2 Use a selection tool to select the part of the image you want to paste the selection into. 

3 Choose Paste Into from the Edit menu.

The source selection appears as the current selection and is masked by the target selection. 

4 Drag the source selection until the part you want to see is in the target selection; then deselect the 
selection.

Related topics:

Cutting, Copying, and Pasting Selections 

Pasting Behind Another Selection 

Using Composite Controls 



Paste Behind Command
Allows you to paste the contents of the Clipboard (the "source selection") behind a selected area (the 
"target selection") so that the target selection covers part of the source selection. For example, you 
might use this command to place a background behind a set of selected objects.

To paste an image behind the current selection: 

1. Cut or copy the part of the image you want to use as the source selection. 

2. Select the part of the image behind which you want to paste the source selection. 

3. Choose Paste Behind from the Edit menu. The source selection appears as the current selection 
behind the target selection. 

4. Drag the source selection to reveal the part of it that you want to display; then deselect the selection. 

Related topics:

Cutting, Copying, and Pasting Selections 

Pasting Into Another Selection 

Using Composite Controls 



Clear Command
Clears the current selection.

 A floating selection is deleted and the underlying image remains intact. 

 A nonfloating selection disappears and is replaced by the current background color.



Fill command
Fills a selection with the current foreground color or a pattern. The default foreground color is black. 
You can specify the opacity and the transfer color mode of the fill. 

To fill a selection with a color: 

1. Select the part of the image you want to fill. 

2. Choose Fill from the Edit menu to fill the selection. 

A dialog box appears.

3. Select Foreground Color or Pattern. 

4. Specify the opacity of the fill. To make the fill more transparent, use a low percentage value. A setting 
of 100 percent makes the fill nearly opaque.

5. Select a color mode for the fill. You can choose from several modes to affect how the pixels are 
affected by the fill. 

To fill a selection with a pattern: 

Before you fill a selection with a pattern, you must define the pattern using the Define Pattern 
command in the Edit menu.

1. Click the rectangular marquee tool in the toolbox, and drag to select the part of the image you want to
use as the pattern.

2. Choose Define Pattern from the Edit menu.

3. Select the part of the image you want to fill.

4. Choose Fill from the Edit menu, and select Pattern in the Fill dialog box. 

The pattern you defined is repeated as tiles within the selection. 

Using PostScript patterns to fill a selection

The Adobe Photoshop software contains a set of PostScript patterns in the PATTERNS subdirectory 
that you can use to fill selections. Each file in this subdirectory contains a single Adobe Illustrator 
format pattern that can be scaled and rendered at any resolution.

To use a pattern from the PostScript patterns subdirectory:

1. Choose Open from the File menu. A dialog box appears.

2. Choose the pattern file (*.AI extension) you want to use and click Open. The EPS Input Options 
dialog box appears.

3. Select the options you want; then click OK. The pattern opens in an Adobe Photoshop file.

4. Choose Select All from the Select menu.

5. Choose Define Pattern from the Edit menu. The pattern is defined as an Adobe Photoshop pattern.

6. Select the part of the image you want to fill; then choose Fill from the Edit menu, and click Pattern in 
the Fill dialog box.

Related topics:

Selecting Colors    

Color Modes in Photoshop 

Selecting a Painting or Editing Mode 

Filling and Stroking Selections 



Creating Gradient Fills 

Paint Bucket Tool 



Stroke Command
Allows you to stroke a border around the selection.You can specify the opacity and the color mode to 
be used for the stroke. 

To stroke a selection: 

1. Choose Stroke from the Edit menu. 

A dialog box appears.

2. Specify the width and location of the border. Values for the width can range from 1 to 16 pixels. 

3. Specify the opacity of the stroke. To make the stroke more transparent, use a low percentage value. A
setting of 100 percent makes the stroke nearly opaque.

4. Select a color mode for the stroke. You can choose from several modes to affect how the pixels are 
affected by the stroke. 

Related topics:

Selecting Colors    

Selecting a Painting or Editing Mode 



Crop Command
Lets you select part of an image and discard the rest. 

To crop an image using the Crop command: 

1 Click the rectangular marquee tool and select the part of the image you want to use. 

2 Choose Crop from the Edit menu.

Cropping can also be done using the cropping tool in the toolbox. When you crop using the cropping 
tool, you can rotate and resample the area as you crop.

Related topics:

Cropping Tool 

Resizing Images 



Define Pattern 
Before you fill a selection with a pattern, you must define the pattern using the Define Pattern 
command in the Edit menu.

To define a pattern: 

1. Click the rectangular marquee tool in the toolbox, and drag to select the part of the image you want to
use as the pattern.

2. Choose Define Pattern from the Edit menu.

The pattern as defined by the marquee is available for use with the Fill command or paint bucket tool.

Related topics:

Filling a Selection 

Using the Fill Command 

Using the Paint Bucket Tool 



Take Snapshot Command
Stores the current selection in the buffer. By default, each new image has an empty buffer associated 
with it.

The contents of the image buffer can be selectively painted onto the image using the rubber stamp 
tool with the From Snapshot option selected.

Related topics:

Rubber Stamp Tool 



Composite Controls 
The composite controls determine how the floating selection is composited (or blended) with the 
underlying image. By default, every pixel in the floating selection is visible when you paste the 
selection. Using the Composite Controls command, you can specify which pixels in a floating 
selection will replace the pixels in the underlying image. You can also make a floating selection 
opaque or transparent, and composite using a specific painting mode.

To select composite options for a floating selection: 

1 Paste a selection into an image, or use the Float command to make a nonfloating selection into a 
floating selection.

2 Choose Composite Controls from the Edit menu. The Composite Controls dialog box appears.

NOTE: If you hold down the Alt key as you choose a Paste command, the Composite 
Controls dialog box appears automatically.

3 Select the Preview option to see the effect of your adjustments as you make them. 

4 Select the ranges, opacity, and mode for the paste operation. These options are described in the 
following sections.

5 When you have the effect you want, click OK.

The options apply only to the current selection. Once a selection is deselected, the options in the 
Composite Controls dialog box revert to their default settings.

Specifying a color range for compositing 

The sliders in the Composite Controls dialog box allow you to define which pixels are composited by 
indicating a range of color values for the replacement pixels. You can specify these values based on 
the floating selection or based on the underlying image. Color values are measured on a scale from 0 
(black) to 255 (white). 

If the color values of the pixels in the floating selection are inside the range specified on the Floating 
slider, they are composited into the image. For example, if you set the Floating slider to 0 and 235, 
the pixels in the floating selection with a value of 235 to 255 are not composited and do not appear in 
the final image. Excluding pixels in the floating selection from compositing is a good way to eliminate 
a white background when you paste the floating selection.

If the color values of the pixels in the underlying image are outside the color range specified by the 
Underlying slider, they are protected from compositing. For example, if you set the Underlying slider 
to 19 and 255, pixels in the underlying image with a value between 0 and 19 appear in the final 
image. The pixels in the floating selection that overlay pixels with a value of 0 to 19 are not 
composited.

To define a color range for the compositing operation: 

1 Choose an option from the Blend If menu in the Composite Controls dialog box. The menu contains 
all the active channels in the image:

 The Gray option sets the range of values for all the pixels in the image. 

 The individual colors set the range for specific color channels (for example red, green, and blue 
values for RGB images; and cyan, magenta, yellow, and black values for CMYK images). 

2 Drag the Floating or Underlying sliders to set the color range. Drag the white triangle to set the high 
value of the range; drag the black triangle to set the low value of the range. 

NOTE: To create a smooth transition between composited and noncomposited areas, you
can define a range of pixels that are only partially composited. If you hold down the Alt 
key as you drag a triangle, half of the triangle moves in the direction you drag. Two 



values appear above the slider. The pixels between these two values appear with only 
part of their original color.

Specifying a painting mode when pasting 

Choose an option from the Mode menu in the Composite Controls dialog box to determine which 
pixels in the floating selection will replace the underlying pixels, based on a comparison of the pixels.  

You can choose from 12 painting modes. The first ten modes are the same as the painting modes 
found on the Brushes palette. 

The Composite Controls dialog box offers two additional modes that are used for compositing soft-
edged images:

 Black Matte mode removes the remnants (ghosting) of black around the edges of images created 
on black backgrounds.

 White Matte mode eliminates the remnants (ghosting) of white around the edges of images 
created on white backgrounds.

Controlling the opacity of a floating selection 

Use the Opacity option in the Composite Controls dialog box. Specify a high percentage to make the 
floating selection opaque. Specify a low percentage to make the floating selection transparent. 

NOTE: If a selection tool is active, you can also select a painting mode or control the 
opacity of a floating selection using the slider in the Brushes palette. 

Related topics:

Selecting a Painting or Editing Mode 

Pasting Into Another Selection 

Pasting Behind Another Selection 



General Preferences
The General Preferences options apply to general use of the program, including choice of color 
picker, interpolation method, display options, and Clipboard options.

To change the General preferences:

Choose Preferences from the File menu and General from the submenu. The General Preferences 
dialog box appears.

Color picker

Select your choice of the Adobe Photoshop color picker or the Windows color picker.

Interpolation

To calculate the color values of pixels that are added or deleted during manipulations or resizing, 
Adobe Photoshop uses the interpolation method selected from the Interpolation drop-down list:

 The Bicubic option offers the most precise form of interpolation; however, it is significantly slower than
Bilinear interpolation.

 The Nearest Neighbor option is the fastest method, but it is also the least precise. This lack of 
precision is evident in the jagged appearance of modified selections, especially when you're distorting
or resizing an image, or performing multiple manipulations on a selection. 

 The Bilinear option produces medium quality somewhat between the other two options.

Display options

€ CMYK Composites - For a CMYK image, you can choose between seeing the actual CMYK values or
an interpolation of the values in the CMYK display. The Faster option interpolates the RGB values 
from a lookup table and is almost as fast as the normal RGB mode. The Smoother option uses the 
theoretically correct values for each pixel but takes longer to display the image.

€ Color Channels in Color - Click this option to see individual channels in color.

€ Use Common Palette - With this option selected, Photoshop uses the System palette to display the 
active document.

€ Use Diffusion Dither - Select this option to use diffusion dithering instead of pattern dithering 
(Photoshop default). 

€ Video LUT Animation - This option is available when using 16- or 24-bit color. With this option 
selected, the color lookup table is animated for each RGB component, decreasing the time it takes to 
display editing changes to a color image.

Additional options

€ Anti-alias PostScript - Select this option to improve the quality of the selection being rasterized as it is 
pasted into Adobe Photoshop. Using this option can increase the time it takes to import the selection.

€ Export Clipboard - Select this option to save the contents of the Clipboard when you exit Adobe 
Photoshop. If you turn off this option, the contents of the Clipboard are deleted when you switch 
applications or leave the program.

€ Short PANTONE Names - This option ensures that the PANTONE color names will match the naming 
convention used in other applications. This is important if you plan to export images to other 
applications.

€ Restore Windows - Adobe Photoshop remembers the position of open palettes when you exit the 
program. If you want the program to open using the default windows (that is, only the toolbox and 
Brushes palette are open), deselect the Restore Windows option in the General Preferences dialog 



box. 

€ Beep When Done - Selecting this option in the General Preferences dialog box tells Photoshop to 
sound a beep whenever the program finishes performing a task requiring a progress bar. When you 
hear the beep, you can continue working with the program.

Related topics:

Using the Photoshop Color Picker 

Using the Windows Color Picker 

Cutting, Copying, and Pasting Selections 

Color Display Options 



Unit Preferences
The Unit Preferences options apply to the units of measurement used by the rulers, the Image Size 
command, and the Canvas Size command.

To change the units of measurement:

1 Choose Preferences from the File menu and Units from the submenu. The Unit Preferences dialog 
box appears. 

2 Choose the units you want to use from the Ruler Units drop-down list.

3 Choose a point and pica size. Leave the setting at PostScript if you are printing to a PostScript 
device.

4 Indicate a column width. Column widths are used in some layout programs to specify the display of an
image across columns. The setting in this option is used by the Image Size and Canvas Size 
commands. 

Related topics:

Using Rulers 

Changing Image Size 

Changing the Canvas Size 



Memory Preferences
Changes the location of the scratch disk.

A scratch disk (also called virtual memory) is temporary disk space used for storing data and 
performing computations on files during a work session, when the random-access memory (RAM) is 
insufficient. By default, the Adobe Photoshop program uses your startup disk for virtual memory; 
however, you may wish to change the primary scratch disk or designate a secondary scratch disk. 
You will probably want to use your fastest hard disk, or the one with the most available space, as your
primary scratch disk. 

To change the scratch disk:

1 Choose Preferences from the File menu and Memory from the submenu. The Memory Preferences 
dialog box appears.

2 Select the disk you want to use from the drop-down list. You can also set the percentage of available 
RAM to be used by the Adobe Photoshop program. The new settings don't take effect until after you 
quit and then restart the program.

See Getting Started with Adobe Photoshop for more information on using virtual memory.



Monitor Setup 
Adobe Photoshop uses the information in the Monitor Setup dialog box to compensate for factors 
affecting the monitor display: the target gamma and white point, the type of phosphors in the monitor, 
and the room lighting conditions. 

In addition to affecting the overall monitor display, the Monitor Setup information is used to determine 
how the program converts colors between modes. This means that Monitor Setup options will affect 
how an RGB image is converted to CMYK mode and how CMYK (or duotone) colors are displayed 
on-screen. If you change these settings after you have converted an image to CMYK mode, only the 
display is affected. You must revert to the original RGB image (using the Revert command in the File 
menu) and then reconvert the image to CMYK for these changes to affect the separation data. 

To enter Monitor Setup information:

1 Choose Preferences from the File menu and Monitor Setup from the submenu. The Monitor Setup 
dialog box appears.

2 Choose the monitor you are adjusting from the Monitor drop-down list.

3 Choose a setting from the White Point drop-down list.

If you are using a third-party monitor calibration device, choose the white point value established by 
that device; otherwise, leave this value at the default value of 6500K. If the value you need is not in 
the list, choose Custom and type in your own values.

4 Choose the monitor type from the Phosphors drop-down list.

If the correct type is not in the menu, choose Custom and enter the red, green, and blue chromaticity 
coordinates, as specified by your monitor manufacturer. This option compensates for the different red,
green, and blue phosphors used by monitors to display color.

5 Choose a setting from the Ambient Light drop-down list:

 Select High if your room lighting is brighter than the on-screen image .

 Select Low if it is not as bright.

€ Select Medium if the light levels are about the same.

Remember that it is important to maintain consistent room lighting.

6 Enter a value for Target Gamma. This sets the desired gamma for viewing RGB, grayscale, or 
indexed color images. Photoshop simulates the gamma according to this setting. The default setting 
is 1.8. 

A target gamma of 1.8 is recommended for most images. If you plan to print or display the image 
using another application or on another platform, use a gamma of 1.8. Images intended for video 
should have a target gamma of 2.2, since this is the typical gamma of most television sets. When 
importing images that were created on a Macintosh, the Target Gamma should match the setting 
used on the Macintosh in order to get consistent results.

Saving and loading monitor settings

Use the Save and Load buttons in the Monitor Setup dialog box to save and load the settings for 
different monitors or different lighting environments. You might also want to save the monitor settings 
if you are using different gamma settings for output devices. 

Related topics:

Calibrating the Monitor    



Monitor Calibration
Adobe Photoshop provides the capability for calibrating the gamma, color balance, and black and 
white points of color and grayscale monitors. The settings in the Monitor Calibration dialog box let you
eliminate any color cast in your monitor display and standardize the display of images on different 
monitors, so that an image looks the same with different monitor and video card combinations. 

If you have a third-party monitor calibration system installed, use either that system or the Adobe 
Photoshop capability, not both. A third-party calibration system updates Photoshop's color space 
descriptor file. Using both utilities will miscalibrate the monitor. If you are using a third-party calibration
system, you can skip the following section on the built-in monitor calibration utility.

To calibrate your monitor using the built-in calibration utility:

1 Make sure that your monitor has been turned on for at least a half hour so that the monitor display 
has stabilized.

2 Set the room lighting at the level that you plan to maintain; then adjust the brightness and contrast 
controls on your monitor. Because changes in these factors can dramatically affect your display, you 
should close your room off to external light sources and tape down the monitor and room lighting 
controls once they have been set.

3 Choose Preferences from the File menu and Monitor Setup from the submenu. Click the Calibrate 
button on the right side of the Monitor Setup dialog box.

The Calibration dialog box appears.

4 Hold up a white piece of paper similar in color to the stock on which you will be printing. Click the 
White Pt button and drag the three slider triangles until the monitor white matches the paper as 
closely as possible. This process allows you to adjust for the bluish tint found in most monitor 
displays. 

For maximum accuracy, view the paper under controlled lighting, such as a light box or a combination
of fluorescent and tungsten light bulbs. 

5 Adjust the gamma by dragging the Gamma slider until the solid gray areas match the patterned gray 
areas in the gamma strip above the slider.

6 Adjust the color balance by clicking the Balance button and dragging the three slider triangles until the
gray areas in the strip below the sliders become a neutral gray. This adjustment controls the monitor's
mixture of RGB and compensates for color casts in the monitor.

7 Adjust the black point by clicking the Black Pt button and dragging the three slider triangles until there
is no color tint in the shadow tones in the gray strip below the sliders. You should also see a distinct 
gradation between each swatch. 

8 If necessary, readjust the color balance and then the gamma.

9 Click the Preview button to observe the effects of monitor calibration settings before closing the dialog
box.

Saving and loading custom gamma settings

In general, you should save and load custom monitor calibration settings for paper stocks with 
different tints. To reuse the calibration settings, use the Save Settings and Load Settings buttons in 
the Calibration dialog box. 

Related topics:

Entering Monitor Setup Information 



Custom Monitor White Point
This specification is used if the white point value established by your third-party monitor calibration 
device is not listed under Monitor Parameters in the Monitor Setup dialog box.

Enter x and y values for the custom white point.

Related topics:

Entering Monitor Setup Information 



Custom Monitor Phosphors
If your monitor type is not included in the Phosphors drop-down list under Monitor Parameters in the 
Monitor Setup dialog box, choose Custom. 

In the dialog box, enter the red, green, and blue chromaticity coordinates as specified by your monitor
manufacturer.

Related topics:

Entering Monitor Setup Information 



Printing Inks Setup
The Printing Inks Setup dialog box information specifies the properties of the inks and paper stock 
you will be using to reproduce your images, as well as the dot gain expected on the output device. 

Like the Monitor Setup dialog box information, the information in the Printing Inks Setup dialog box is 
used when Adobe Photoshop converts data between modes. If you change these settings after you 
have converted an image to CMYK mode, only the display is affected. You must revert to the original 
RGB image (using the Revert command in the File menu) and then reconvert the image for the 
changes to affect the separation data. 

In addition, clicking the Use Dot Gain for Grayscale Images option adjusts the display of grayscale 
(and Duotone mode) images to reflect the expected dot gain.

NOTE: In most cases, printing ink characteristics do not vary greatly from printer to 
printer within the same printer type. For example, one QMS ColorScript® printer will print 
ink hues that are very similar from printer to printer. The amount of dot gain, however, can
vary quite a bit from machine to machine. Although it may not be necessary to recalibrate 
the printing ink colors for a different printer of the same type, you may need to change the
dot gain setting in the Printing Inks Setup dialog box.

Selecting the ink colors

The default color values used in the color separation calculations are designed to produce quality 
separations using SWOP (standard web offset proofing) inks on coated paper. These inks differ 
slightly from those used in Europe, as well as from the pigments used in color wax transfer printers 
such as the QMS ColorScript printer. Similarly, the color and ink absorption qualities of the paper 
stock affect the final printed result. You can think of this information as telling the program what 
printed cyan looks like, what printed magenta looks like, and so on, given a certain set of inks and 
paper stock.

To adjust the color values for different ink colors:

1 Choose Preferences from the File menu and Printing Inks Setup from the submenu. The Printing Inks 
Setup dialog box appears.

2 Choose the ink type from the Ink Colors drop-down list.

If you choose Custom from the Ink Colors drop-down list, the Ink Colors dialog box appears. 

3 Verify the dot gain percentage.

The default dot gain estimate reflects the estimated dot gain between film and final output. You should
not adjust this value until you have run a proof and have measured the density values on the proof 
with a reflective densitometer. 

If you are calibrating the system for grayscale images, click the Use Dot Gain for Grayscale Images 
option.

4 To adjust the gray balance (color cast) of the printed image, enter adjusted gamma    values for the 
channels in the Gray Balance text boxes.

Related topics: 

Custom Ink Colors 

Compensating for Dot Gain 

Compensating for Color Casts in a Printed Image 



Custom Ink Colors
In most cases, the Ink Colors options in the Printing Inks Setup dialog box accurately provide the 
necessary compensations for various printing inks. In some situations, however, you might want to 
further adjust the ink colors using a color proof. For example, you might be using ink sets that are not 
available in the Ink Colors drop-down list.

To adjust for custom ink colors:

1 Choose Preferences from the File menu and Printing Inks Setup from the submenu. The Printing Inks 
Setup dialog box appears.

2 Choose Custom from the Ink Colors drop-down list. The Ink Colors dialog box appears.

The Ink Colors dialog box displays the various combinations of CMYK and the CIE coordinates used 
to generate them. CIE coordinates are an international color definition standard that is supported by 
PostScript Level 2.

The Ink Colors dialog box defines colors as x, y, and Y (luminance) values. The current ink sets are 
calibrated for viewing conditions of 6500K (D65), 2 degrees.

NOTE: The Ink Colors drop-down list reflects calibrations of some of the most commonly 
used ink sets and color printers. If your printer is not listed, contact your printer 
manufacturer to find out whether a set of Adobe Photoshop color patch values is 
available for your printer.

3 Using your printed CMYK proof, take a reading of the color values using a spectrophotometer or a 
colorimeter; then enter those values in the Ink Colors dialog box. 

Alternatively, you can click the color patch of the ink color you want to adjust, and then adjust the 
color on-screen until it matches the patch on the color proof; then click OK.

Related topics:

Printing Inks Setup 



Separation Setup
In most cases, the Adobe Photoshop color separation defaults produce excellent results. Depending 
on your printer's specifications, however, you might want to use the Separation Setup dialog box to 
adjust how the CMYK plates are generated. If you have already converted the image to CMYK mode, 
you must reconvert the image after adjusting the Separation Setup options.

To open the Separation Setup dialog box, choose Preferences from the File menu and Separation 
Setup from the submenu. 

The Separation Setup dialog box displays a graph showing how the neutral colors in the image will 
separate given the current values of the Separation Setup parameters. The x-axis represents the 
neutral color value, from 0 percent (white) to 100 percent (black). The y-axis represents the amount of
each ink that will be generated for the given value. 

Choosing the separation type 

By default, Adobe Photoshop uses the gray component replacement (GCR) type of color separation. 
Click UCR if you want to use undercolor removal. In general, use the GCR option for coated stock, 
and use UCR for uncoated stock and newsprint. Check with your print shop to find out which type of 
separation to use.

Choosing the degree of black generation 

For GCR separations, you choose the degree of black generation, as well as setting ink limits and 
indicating undercolor removal. 

You can choose from several Black Generation settings in the Separation Setup dialog box: 

 The Medium option is the default and produces satisfactory results in most cases. The Light and 
Heavy options let you slightly decrease and increase the effect of the Medium setting.

 The None option generates the color separation using no black plate.

 The Maximum option maps the gray value directly to the black generation value. This option is 
useful for images that contain a large amount of solid black against a light background, such as 
screen shots from a computer.

 The Custom option allows you to adjust the black generation curve manually.

Choosing the ink limits

For both GCR and UCR separations, the black generation uses the ink limit settings you enter in the 
Separation Setup dialog box. The total ink limit is the maximum ink density that your press can 
support. By default, the black ink limit is 100 percent; the total ink limit is 300 percent. Check with your
print shop to find out if you should adjust these values. Note that in the Separation Setup graph, these
limits determine the cutoff points for the CMYK curves. 

Reducing undercolor removal

The UCA (undercolor addition) option lets you reduce the amount of undercolor removal in the very 
dark areas to create more saturated blacks. This option is available only for GCR separations.

Increasing the UCA value will reduce the amount of CMY removed from beneath black. Values can 
range from 0 to 100 percent. Check with your print shop for the preferred value. If you are unsure 
about this value, leave it set at 0 percent.

Saving and loading Separation Setup settings

You can use the Save and Load buttons in the Separation Setup dialog box to save settings for black 
generation and undercolor removal. This is particularly useful when you are creating custom black 



generation curves. The most recent black generation curve is saved by default in your Preferences 
file. Use the Save and Load buttons to save and load additional curves.

Related topics:

About Black Generation 

Custom Black Generation 



Custom Black Generation
For GCR separations, you can manually adjust the black generation curve in the Separation Setup 
dialog box.

To use the Custom option:

1 Choose the Black Generation option (Light, Medium, Heavy, or Maximum) that is closest to the type 
of black generation you want. This gives you a black generation curve to use as a starting point.

2 Choose Custom from the Black Generation drop-down list. A dialog box appears.

3 Position the pointer on the curve and drag to adjust the black curve. The curves for cyan, magenta, 
and yellow are adjusted automatically according to the new black curve.

Related topics:

About Black Generation



Separation Tables
In the Separation Tables dialog box, specify whether the CMYK conversion is to be based on the 
Separation Setup or a loaded separation table. 

You can also specify how Photoshop converts a CMYK image to an RGB image. If you originally used
a table to convert the image, be sure to load that table and click the Use Table option (in the From 
CMYK section) to reconvert the image. To use the current settings in the Printing Inks Setup dialog 
box instead of the table, you must choose the Use Printing Inks Setup option in this dialog box.

You can save individual color tables and use them with other Adobe Photoshop documents. You 
might want to save different tables when you frequently print images using different printers, inks, or 
papers. 

To save a color separation table:

1 Choose Preferences from the File menu and Separation Tables from the submenu. The Separation 
Tables dialog box appears.

2 Click Save. A dialog box appears so you can name the new color table. 

Adobe Photoshop builds the color separation tables using the settings in the Separation Setup and 
Printing Inks Setup dialog boxes. 

Once you have selected a separation table, the table overrides any options you might change in the 
Printing Inks Setup or Separation Setup dialog boxes. You must return to the Separation Tables dialog
box and select the Use Separation Setup option (in the To CMYK section) to use the dialog box 
settings. 

To load a saved color table:

1 Before converting the image to CMYK, choose Preferences from the File menu and Separation 
Tables from the submenu. The Separation Tables dialog box appears. 

2 Click Load.

3 Select the table you want to use from the directory dialog box and click Open.

You return to the Separation Tables dialog box. The Use Table option is selected and the name of the 
table appears in the option.

4 Click OK to use the table in the CMYK conversion.

Related topics:

Separation Setup 

Printing Inks Setup 

Converting to CMYK 

Tips on Color Separation 



Bitmap Mode Conversions
Bitmapped images are made up of one bit of color (black or white) per pixel. Grayscale images, with 
up to 256 levels of gray, can be converted directly to Bitmapped mode.

To convert a color image to a bitmapped image, you must first convert it to a grayscale image. This 
removes the hue and saturation information from the pixels and leaves the brightness values.

To convert a grayscale image to a bitmapped image:

1 Open the grayscale image; then choose Bitmap from the Mode menu. The Bitmap dialog box 
appears.

2 Choose the units of measurement you want from the drop-down list.

3 Enter a value for the output resolution of the bitmapped image. By default, the current image 
resolution appears as both the input and the output resolution. 

4 Select one of the five bitmapped conversion methods; then click OK. 

The conversion options determine the quality of the new bitmapped image, ranging from a high-
contrast, black-and-white image to a textured or halftone screen for output on non-PostScript printers.

50% Threshold option 

The 50% Threshold option converts pixels with a gray value above the middle gray level (128) to 
white, and pixels below the middle gray level to black. The result is a high-contrast, black-and-white 
representation of the image.

Pattern Dither option 

The Pattern Dither option converts an image by organizing the gray levels into geometric 
configurations of black-and-white dots.

Diffusion Dither option 

The Diffusion Dither option uses an error-diffusion process to convert the image. The program starts 
at the pixel in the upper left corner of the image and evaluates its gray level value. If the value is 
above middle gray (128), the pixel is changed to white. If the value is below 128, the pixel is changed 
to black. 

Halftone Screen option

The Halftone Screen option simulates the effect of printing a grayscale image through a halftone 
screen. 

To specify the halftone screen for a bitmap image: 

1 Choose Bitmap from the Mode menu. The Bitmap dialog box appears.

2 Click Halftone Screen; then click OK. The Halftone Screen dialog box appears. 

3 Choose the units of measurement you want from the drop-down list.

4 Enter a value for the screen frequency. Values can range from 1 to 999 for lines per inch, and .400 to 
400 for lines per centimeter. You can enter decimal values. 

The screen frequency is the ruling of the halftone screen. The frequency depends on the paper stock 
and type of press used for printing. Newspapers commonly use an 85 line screen. Magazines use 
higher resolution screens, such as 133 and 150. Check with your print shop for the correct screen 
frequency to use.

5 Enter a value for the screen angle in degrees. Values can range from - 180 to +180. 



The screen angle refers to the orientation of the screen. Continuous-tone and black-and-white 
halftone screens commonly use a 45-degree angle. 

6 Choose the dot shape you want from the Shape drop-down list; then click OK.

You can save the halftone screen settings and reuse them with other documents using the Save and 
Load buttons in this dialog box.

Custom Pattern option

The Custom Pattern option in the Bitmap dialog box simulates the effect of printing a grayscale image
through a custom halftone screen. This method allows you to apply a screen texture, such as a wood 
grain, to an image. 

You can create a pattern that represents the texture you want, and then screen the grayscale image 
to apply the texture to the image. If you want the pattern to cover the entire image, create a pattern 
that is as large as the image; otherwise the pattern will be tiled. For example, if you apply a 1-by-1-
inch pattern to an image that is 4 inches by 4 inches, the pattern appears as 16 squares.

The Adobe Photoshop software contains several self-tiling patterns that can be used as halftone 
screen patterns. For instructions on how to define a pattern, see Define Pattern Command.

Related topics:

Image Types 

Making Grayscale Conversions 

Making Color Conversions 



Grayscale Mode Conversions
You can convert both bitmapped and color images to grayscale images.

Converting a bitmapped image to a grayscale image 

A bitmapped image converted to a grayscale image consists of one gray level (black). Since few 
editing options are available in Bitmap mode, you might convert a bitmapped image to a grayscale 
image for editing, and then convert it back to a bitmapped image for export.

To convert a bitmapped image to a grayscale image:

1 Choose Grayscale from the Mode menu. The Grayscale dialog box appears.

2 Enter a value for the size ratio.

The size ratio is the factor by which you want to scale down the size of the image. For example, to 
reduce the size of the grayscale image by 50 percent, enter 2 for the size ratio. If a number greater 
than 1 is entered, multiple pixels in the bitmapped image are averaged to produce a single pixel in the
grayscale image. This allows you to create a grayscale image from an image scanned on a 1-bit 
scanner. 

Converting a color image to a grayscale image

When Adobe Photoshop converts a color image to grayscale, it discards all color information in the 
original image. When you convert from an RGB, CMYK, Lab, or Multichannel image, the gray levels 
of the converted pixels represent the luminosity of the pixels. 

Related topics:

Image Types 

Making Bitmap Conversions 

Making Color Conversions 



Creating Duotones 
Adobe Photoshop allows you to create monotones, duotones, tritones, and quadtones. Monotones 
are grayscale images printed with a single, nonblack ink. Duotones, tritones, and quadtones are 
grayscale images printed with two, three, and four inks, respectively. In these types of images, 
different colored inks are used to reproduce different levels of gray, rather than to reproduce different 
colors. The following discussion uses the term duotone generically to refer to duotones, monotones, 
tritones, and quadtones. See Chapter 11 of the Adobe Photoshop User Guide for more information on
duotones.

Converting grayscale images to duotones

Only grayscale images can be converted to duotone images. To use color images as duotones, first 
convert the image to a grayscale image using the Grayscale command in the Mode menu.

To convert a grayscale image to a duotone image:

1 Choose Duotone from the Mode menu. The Duotone Options dialog box appears.

2 Specify the type of image, the ink colors, the duotone curves, and the overprint colors for the duotone 
image. Duotone curves and overprint colors are described under their own topic headings.

Choosing the image type

Use the Type drop-down list to specify whether you are working with a monotone, duotone, tritone, or 
quadtone. This option determines how many ink controls are active. 

Specifying the ink colors

To specify an ink color, click the color swatch (the solid square) for that ink. Use the color picker or the
Custom Colors dialog box to select the ink you want. When you close the dialog box, the ink color 
appears in the color swatch, and the color name appears in the text box. 

IMPORTANT: Since the PANTONE colors in the Adobe Photoshop custom color picker 
represent the most recent specifications from PANTONE, Inc., some ink names may be 
slightly different from those available in programs that use older PANTONE specifications.
When you're using PANTONE colors in documents that you plan on exporting to other 
applications, such as Adobe Illustrator, PageMaker, or QuarkXPress, make sure that the 
Short PANTONE Names option is selected in the General Preferences dialog box. This 
ensures that the PANTONE color names will match the naming convention used in the 
other applications.

If the ink is to be separated on a process color plate, name it cyan, magenta, yellow, or black.

Printing and Exporting Duotones

See Chapter 11 of the Adobe Photoshop User Guide for information on printing and exporting 
duotones.

Related topics:

Adjusting Duotone Curves 

Specifying the Overprint Colors    

Using the Color Picker 

Image Types 



Duotone Curves
The duotone curves specify how each ink is distributed across the shadow and highlight areas of the 
image. This curve maps each grayscale value on the original image to the actual ink percentage that 
will be used when the image is printed. You specify a duotone curve for each ink used to print a 
duotone, tritone, or quadtone image.

To modify the duotone curve for a given ink:

1 Click the curve box next to the ink. The Duotone Curve dialog box appears.

The default duotone curve is a straight diagonal line across the grid, which indicates that you are 
mapping the current grayscale value of every pixel to the same percentage value of the printing ink. 
At this setting, a 50-percent midtone pixel will be printed with a 50-percent dot of the ink, a 100-
percent shadow with a 100-percent dot of the ink, and so on.

2 Adjust the duotone curve for each ink.

You can adjust the duotone curve by clicking a point on the graph and dragging, or by entering values
for the different ink percentages. 

The x-axis of the curve graph moves from highlights (at the bottom) to shadows (at the top). The 
density of the ink increases along the y-axis. You can specify up to 13 points on the curve. When you 
specify two values along the curve, Adobe Photoshop calculates the intermediate values. As you 
adjust the curve, the values are automatically entered in the percentage text boxes. See Adjusting 
Curves for additional information.

A value you type in a text box indicates the percentage of the ink color that will be used to print that 
percentage of the image. For example, if you enter 70 in the 100-percent text box, a 70-percent dot of
that ink color will be used to print the 100-percent shadow areas of the image.

Use the Save button in the Duotone Curve dialog box to save curves created with this dialog box. Use
the Load button to load these curves or curves created in the Curves dialog box (including curves 
created using the Arbitrary Map option). Refer to Chapter 11 of the Adobe Photoshop User Guide for 
examples of duotones using the default curves supplied with the program.

You can use the Info palette to display the ink percentages when you're working with duotone images.
Set the readout mode to Actual Color to see the ink percentages that will be applied when the image 
is printed. These values reflect any changes you've entered in the Duotone Curve dialog box. 

Related topics:

Converting to Duotone Mode    

Specifying the Overprint Colors    

Image Types 



Duotone Overprint Colors
Overprints are two unscreened inks printed on top of each other. For example, when a cyan ink prints 
over a yellow ink, the resulting overprint is a green color. The order in which inks are printed, as well 
as variations in the ink and paper, can have a significant effect on the final results. See Chapter 11 of 
the Adobe Photoshop User Guide for more information on printing duotones.

You can indicate how you want the overprint colors to be displayed on-screen. If possible, run a test 
using a printed sample of the overprinted inks to adjust your screen display. Note that this adjustment 
affects only how the overprint colors appear on the screen; it does not affect how the final image is 
printed.

To adjust the display of overprint colors:

1 Choose Duotone from the Mode menu to display the Duotone Options dialog box.

2 Click the Overprint Colors button. The Overprint Colors dialog box appears.

The Overprint Colors dialog box displays the combinations that will result when the inks are printed.

3 Click the color swatch of the ink combination you want to adjust. The color picker appears.

4 Select the color you want in the color picker; then click OK. 

5 Repeat steps 3 and 4 until the overprint inks appear as you want them; then click OK in the Overprint 
Colors dialog box. 

Saving and loading duotone settings

Use the Save and Load buttons in the Duotone Options dialog box to save the set of duotone curves, 
ink settings, and overprint colors. You can then apply these settings to other grayscale images.

In addition, the Adobe Photoshop software includes several sample sets of duotone, tritone, and 
quadtone curves. These sets provide some of the more commonly used curves and colors, and can 
be used as a starting point for creating your own combinations. 

Viewing the individual printing plates

Because duotones are single-channel images, your adjustments to individual printing inks are 
displayed as part of the final, composite image. In some cases, you might want to view the individual 
printing plates to see how the individual colors will separate when printed (as you can with CMYK 
images). 

To view the individual colors of a duotone image:

1 After specifying your ink colors, choose Multichannel from the Mode menu.

The image is converted to a multichannel image, with each channel representing a printing ink. 
Channel 1 represents the first ink specified in the Duotone Options dialog box, channel 2 represents 
the second ink color, and so on.

Do not save the image under the same file name; this conversion is for viewing only. You will be 
reconverting the image to Duotone mode before saving it. 

2 Select the channel you want to examine in the Channels palette. 

3 Choose Undo Mode Change from the Edit menu to revert to Duotone mode.

NOTE: Using the Curves command in Multichannel mode to create duotone curves does 
not produce the desired results. If you want to adjust the distribution of ink and view its 
effect on the individual printing plates, make the adjustments in the Duotone Curves 
dialog box before converting to Multichannel mode. 

Related topics:



Converting to Duotone Mode    

Adjusting Duotone Curves 

Image Types 



Indexed Color Conversion
An RGB image can be converted to indexed color mode to edit the image's color table or to export the
image to an application that supports only 8-bit color. This is useful, for example, for multimedia 
animation applications.

When you convert an RGB image to an indexed color image, a color table is built for the indexed 
color image. The color table stores the colors used in the document and holds the maximum number 
of colors that can be displayed at once. While an RGB image can contain millions of colors, an 
indexed color image can directly reference only 256 colors. If the RGB color is not present in the color
table, the program matches the requested color to the closest color in the color table or simulates the 
requested color using the available colors.

To convert an RGB image to an indexed color image:

1 Choose Indexed Color from the Mode menu. The Indexed Color dialog box appears.

2 Select the resolution, palette, and dither method for the conversion. These options are described in 
the following sections.

Specifying the resolution 

You can specify the bit resolution, or the number of bits of color information per pixel, for the indexed 
color image. The resolution you choose determines the number of colors that can be displayed at one
time. For example, if you select 4 bits per pixel, 16 colors can be displayed at a time; if you select 8 
bits per pixel, 256 colors can be displayed at one time. In addition, you can click Other to specify the 
exact number of colors to be displayed (up to 256). The Other option is useful for applications such as
silkscreening in which only a specific number of inks are used.

Specifying a color table (palette) option 

Five palette types are available for the indexed color image. Use the Color Table command in the 
Mode menu to view the results of each color table option: 

 The Exact palette option is available only if 256 or fewer colors are used in the RGB image. When 
you select the Exact option, Adobe Photoshop uses the exact same colors for the color table that 
appear in the RGB image. Since all the colors in the image are present in the document's color table, 
there is no dithering.

 The System palette option uses the system's default 8-bit color table. This color table is based on a 
uniform sampling of RGB colors. This option is labeled Uniform if the resolution is set to lower than 8 
bits per pixel. With this option, you specify a dithering option.

 The Adaptive palette option creates a color table by sampling colors from the more commonly used 
areas of the color spectrum that appears in the image. For example, if you have an RGB image that 
has only the colors green and blue, the resulting color table is made up of primarily green and blue 
colors. Because the colors in most images are concentrated in particular areas of the spectrum, this 
table can be very useful. With this option, you also specify a dithering option.

To more precisely control how the Adaptive color table is built, select a part of the image that contains 
the colors that you want to use in the table before you make the conversion. When you have an active
selection in the image, Adobe Photoshop weighs the conversion toward the colors in the selection.

 The Custom palette option lets you create your own color table. When you select this option, the 
program displays the Color Table dialog box. You can then edit the color table and save it for later 
use, or use the Load button to load a previously created color table. 

 The Previous palette option is only available once you have converted an image using the Custom or 
Adaptive option. Selecting the Previous palette option converts the image using the custom palette 
used in the previous conversion. This option makes it easy to convert a number of images using the 
same custom palette.



Specifying dithering options 

Unless you're using the Exact color table option, the color table might not contain all the colors used 
in the image. To simulate colors not in the color table, you can choose to dither the colors. Dithering 
mixes the pixels of the available colors to simulate the missing colors. There are three dithering 
options:

 The None dithering option does not dither colors. Instead, the color closest to the missing color is 
used. This tends to result in sharp transitions between shades of color in the image.

 The Pattern dithering option (available only when you're using the System palette) adds random 
pixels in patterns to simulate the colors that are not in the color table.

 The Diffusion dithering option uses a less structured method than the Pattern option to dither colors.

Manipulating the color table

When you convert an RGB image to an indexed color image, or if you are working in an original 
indexed color image, you might want to change one or more colors in the table. You can also choose 
to structure a color table according to a predefined color table. Each indexed color image has its own 
color table, and the tables can be saved and reused with other indexed color images. 

Related topics:

Editing the Indexed Color Table 

Image Types 

About Resolution 



RGB Color Conversion
Choose RGB in the Mode menu to convert the image to RGB mode. 

When converting a grayscale image to RGB, the color values for each pixel are assigned that pixel's 
previous gray value. For example, a pixel that had a gray value of 231 is converted to a pixel having a
red value of 231, a green value of 231, and a blue value of 231.

Related topics:

Image Types 

Working with RGB, CMYK, and Lab Images 



LAB Color Conversion
You can convert RGB and indexed color images to Lab color by choosing Lab from the Mode menu. 
You might want to use Lab mode to adjust the lightness or brightness of the image, without changing 
the hue or saturation (for example, to create smoother blends). Once you have adjusted the image, 
you can convert it back to an RGB or CMYK image to perform other color corrections or to print the 
image using process colors. Converting between Lab and other image types does not alter the 
original color values.

When you convert an image to a Lab color image, the image is split into three channels: lightness, "a"
(green to magenta), and "b" (blue to yellow). 

Since Lab color is device-independent, it is the recommended image type for transferring images to 
other systems or for printing to a PostScript Level 2 printer. 

Related topics:

Image Types 

Working with RGB, CMYK, and Lab Images 



CMYK Color Conversion
Images can be converted to CMYK by choosing CMYK from the Mode menu.

To print a color separation, you convert an RGB, indexed color, or Lab image to a CMYK image. (You 
do not have to convert a Lab image if you're printing to a PostScript Level 2 color printer because this 
type of printer interprets and prints Lab images.)

The conversion splits the RGB or Lab colors into the four colors commonly used for printing color 
separations: cyan, magenta, yellow, and black. Be sure to save a copy of your RGB or indexed color 
image under a different file name from that of the CMYK file in case you want to reconvert the image. 

When you convert an RGB image to CMYK, Adobe Photoshop uses its color separation utilities to 
perform the conversion. In the first step of this process, Adobe Photoshop converts the RGB values to
Lab values and builds a color table. It then uses these Lab values to determine the appropriate CMYK
equivalents. During the conversion, the correct CMYK values for each Lab pixel are calculated by 
referencing the key values in the color table. 

Color separation tables can be saved and loaded for use with other Adobe Photoshop documents. 
You might want to save different tables when you frequently print images using different printers, inks,
or papers. 

Related topics:

CMYK Separation Setup 

Image Types 

Working with RGB, CMYK, and Lab Images 

Saving and Loading Color Separation Tables 

Tips on Color Separation 



Multichannel Conversion
You can convert any image composed of more than one channel to a Multichannel image by choosing
Multichannel from the Mode menu. When you convert to a Multichannel image, the original channels, 
with names such as Red, Cyan, Lightness, and so on, are assigned numbers. The channels in a 
Multichannel image are grayscale channels.

In the case of a color image, the individual color channels are converted to grayscale information that 
reflects the color values of the pixels in each channel. If you delete a channel from an RGB, CMYK, or
Lab image, the image is automatically converted to Multichannel mode.

Related topics:

Image Types 



Color Table Command
Used to change one or more colors in the color table of an indexed color image. 

There are two types of indexed color images: ones that have a limited number of colors (fewer than 
256) and pseudo-color images (grayscale images that display variations in gray levels with color, 
rather than shades of gray). Pseudo-color images are often used in scientific and medical 
applications. The color table editing features discussed below are most useful with pseudo-color 
indexed color images. These features can also be used to produce special effects with indexed color 
images that have a limited number of colors.

NOTE: If you just want to change the colors in an image, choose Map or Adjust from the 
Image menu, and use the color correction commands in the submenus. 

To edit colors in the color table:

1 Open the indexed color image.

2 Choose Color Table from the Mode menu. The Color Table dialog box appears.

3 Click or drag in the table to choose the color or range of colors you want to change. The Color Picker 
dialog box appears.

4 Use the controls in the color picker to select the color you want; then click OK. 

If you are changing a range of colors, Adobe Photoshop creates a gradient in the color table between 
the starting and ending colors. The first color you choose in the color picker is the beginning color for 
the range. When you click OK, the color picker reappears so you can choose the last color in the 
range. 

5 Click OK in the color picker to return to the Color Table dialog box, and continue modifying the colors.

6 When you have finished editing colors in the table, click OK.

The colors in the image that reference the colors you've edited are changed to the new colors. 

Structuring the color table 

The indexed color table can be structured according to one of five predefined color tables. The color 
table then displays a uniform transition of colors based on this predefined table. You choose a 
predefined color table from the Table drop-down list: 

 The Custom table option is used whenever the table is not one of Adobe Photoshop's built-in color 
tables.

 The Black Body option displays a transition of colors based on the different colors a blackbody 
radiator emits as it is heated: from black to red, orange, yellow, and white. 

 The Grayscale option displays a smooth transition from black to white in 256 levels of gray. 

 The Spectrum option displays a smooth transition between the colors that result when white light 
passes through a prism: violet, blue, green, yellow, orange, and red. 

 The System option displays the standard Windows 256-color System palette. 

Saving and loading a color table 

You use the Save and Load buttons in the Color Table dialog box to save your indexed color tables for
use with other Adobe Photoshop documents. Once you load a color table into a document, the colors 
in the document are changed to reflect the color positions they reference in the new color table. 

NOTE: You can also load saved color tables into the Colors palette. 

Related topics:



Converting to an Indexed Color Image 

Using the Colors Palette 



Map Menu
The Map submenu under the Image menu contains commands for remapping the color values of the 
pixels in the image.

Invert    Creates a negative of an image.

Equalize Redistributes the brightness values of the pixels in an image so that they more 
evenly represent the entire range of brightness levels.

Threshold Converts grayscale or color images to high-contrast black-and-white images.

Posterize Lets you specify the number of gray levels for an image.



Invert
The Invert command creates a negative of an image. You might use this command to turn a positive 
into a negative, or to create a positive image from a scanned negative.

When you invert an image, the brightness value of each pixel in the image is converted to the inverse 
value on the 256-step color values scale. For example, a pixel in a positive image with a value of 255 
is changed to 0, and a pixel with a value of 5 is changed to 250.

To invert an image:

Choose Map from the Image menu and Invert from the submenu.



Equalize
The Equalize command redistributes the brightness values of the pixels in an image so that they more
evenly represent the entire range of brightness levels. When you choose this command, Adobe 
Photoshop finds the brightest and darkest values in the image, and averages all the brightness values
so that the darkest value represents black (or as close to it as possible) and the brightest value 
represents white. This usually increases the contrast and balance in an image, since it redistributes 
pixels from the middle brightness levels into the high and low brightness levels. 

You might use this command when a scanned image appears darker than the original and you want 
to balance the values to produce a lighter image. Using the Equalize command in conjunction with the
Histogram command allows you to see before and after brightness comparisons.

To equalize the brightness values of pixels: 

1 Choose Map from the Image menu and Equalize from the submenu. 

If you have an area of the image selected, the Equalize dialog box appears. 

 Click Selected Area Only to equalize only the pixels in the selection.

 Click Entire Image Based on Area to equalize the pixels in the entire image based on the pixels in 
the selected area. 

2 Click OK to equalize the image or the selection.

Related topics:

Using the Histogram 



Threshold 
Use the Threshold command to convert grayscale or color images to high-contrast black-and-white 
images. This command allows you to specify a certain level as a threshold. All pixels lighter than the 
threshold are converted to white. All pixels darker than the threshold are converted to black.

To use the Threshold command: 

1 Choose Map from the Image menu and Threshold from the submenu.

The Threshold dialog box appears, displaying a histogram of the luminance levels of the pixels in the 
current selection.

2 Drag the slider below the histogram until the threshold level you want appears at the top of the dialog 
box. As you drag, the image changes to reflect the new threshold setting.

3 When you have finished making adjustments, click OK.

Related topics:

Using the Levels Dialog Box 



Posterize 
The Posterize command lets you specify the number of gray levels (or brightness values) for an 
image and then maps pixels to the level that is the closest match. This is useful for creating special 
effects, such as large, flat areas in a photograph. The effects of this command are most evident when 
you reduce the number of gray levels in a grayscale image; however, you can also use this command 
to produce some interesting effects in color images.

To specify the number of levels in an image: 

1 Choose Map from the Image menu and Posterize from the submenu. The Posterize dialog box 
appears. 

2 Enter the number of levels you want; then click OK.

Related topics:

Using the Levels Dialog Box 



Adjust Menu
The Adjust submenu of the Image menu contains commands for performing color corrections.

Levels Adjusts brightness, contrast, and gamma using a histogram and slider 
controls.

Curves Adjusts brightness, contrast, and gamma using curves.

Brightness/Contrast Adjusts brightness and contrast using slider controls.

Color Balance Changes the mixture of colors in a color image.

Hue/Saturation Adjusts the hue and saturation of color images.

Variations Allows you to visually adjust the color balance, contrast, and saturation of
an image or selection.



Levels 
The Levels command allows you to adjust the brightness and contrast in an image. It also lets you 
adjust the gamma in the image. Adjusting the gamma lets you change the brightness values of the 
middle range of gray tones without dramatically changing the shadows (very dark pixels) and 
highlights (very light pixels). 

The Levels dialog box also lets you define the white (highlight) and black (shadow) points in an 
image.

Adjusting contrast with the Levels dialog box:

1 Choose Adjust from the Image menu and Levels from the submenu. The Levels dialog box appears.

This dialog box displays a histogram of the image.    

2 Choose the channel you want to adjust from the Channel drop-down list.

3 Adjust the contrast:

 Use the slider controls directly below the histogram (Input Levels) to increase the contrast in the 
image. The black triangle controls the shadows, the gray triangle controls the gamma, and the 
white triangle controls the highlights. You can also enter the values directly into the Input Levels 
text boxes.

 Use the slider controls at the bottom of the Levels dialog box (Output Levels) to reduce the 
contrast in the image.    

Refer to the Adobe Photoshop User Guide and Adobe Photoshop Tutorial for more instruction on 
using the Levels dialog box.

Defining the black and white points

You can indicate the pixels in an image that you want to represent the darkest and brightest points (or
the end points of the color value scale). Setting the black point and the white point redistributes the 
pixels in the image and ensures a good tonal balance.    

To set the black and white points automatically:

Click the Auto button in the Levels dialog box. 
The Auto button corrects the color automatically by defining the lightest and darkest pixels in each 
channel as white and black, and then adjusts the colors in between. 

To set the white or black point manually:

      

1 Click the white or black eyedropper button.

2 Click the point in the image you want to define as black or white. 

The pixel at that point becomes the upper or lower point in the color value scale. The other pixels in 
the image are redistributed to reflect the adjustment. Prior to setting the points, use the Info palette to 
see the before and after values so you can gauge how much clipping will take place.

To choose a black or white from the color picker, double-click the black or white eyedropper button 
and choose a color. You can, for example, define a white point that is not quite a pure white to 
maintain some tint in the highlights.

Setting a neutral tone



You can set a neutral gray value for an image using the Levels dialog box. This is a quick way to 
remove a color cast from an image. The overall gamma of the image is not changed.

To set a neutral gray:

1 Click the gray eyedropper button in the Levels dialog box.

2 Click the point in the image you want to define as neutral gray.

This shifts the hue and saturation of the pixel toward neutral gray while keeping the same luminosity. 

To choose a neutral gray from the color picker, double-click the gray eyedropper button and choose a 
color.

Previewing color corrections

When you select the Preview option in the lower right corner of the dialog box, you turn off the color 
table animation; only the selected area is shown with the color correction.

Saving and reusing color corrections

You can save and reuse the color corrections you make to input and output levels, and to black and 
white points, using the Save and Load buttons in the Levels dialog box.

Related topics:

Setting the Auto Range Options 

Using Curves for Color Correction 

Adjusting Hue and Saturation 

Reading Color and Brightness Information on the Image 

Previewing Color Corrections 

Tips on Color Correction 



Auto Range Options
By default, the Auto feature clips the white and black values by 0.5 percent. This ensures that the 
program bases its white and black values on more than a single value in the image. 

To change the amount that the white and black values are clipped:

1 Alt-click the Auto button. The Auto Range Options dialog box appears.

2 Enter the values you want in the dialog box; then click OK.

Related topics:

Using the Levels Dialog Box 



Curves 
Like the Levels dialog box, the Curves dialog box lets you adjust the brightness, contrast, and gamma
of an image. However, instead of making the adjustments using just three variables (highlights, 
shadows, and gamma), you can adjust any point along the gray level scale.

To use the Curves dialog box:

1 Choose Adjust from the Image menu and Curves from the submenu. The Curves dialog box appears.

The x-axis of the graph represents the original brightness values of the pixels, from 0 to 255 (input 
levels); the y-axis represents the new brightness values (output levels). Each tick mark represents 
approximately 64 steps on the scale. The diagonal line that appears by default shows the current 
relationship; every pixel has the same input and output value. 

The grayscale moves from black on the left (0) to white on the right (255). To reverse the direction of 
the grayscale and display the values in percentages, click the arrows in the bar under the graph. 

2 Click a pixel in the image to find its brightness value on the graph.

A circle appears to mark the pixel's position on the graph, and the output and input values are 
displayed at the bottom of the dialog box. 

3 Define the black and white points for the image using one of the following methods:

      

          
 Use the white and black eyedropper buttons to set the white and black points.
€ Drag the end points of the graph until the values are as you want them. 

Note that when you click any point on the curve, a control point appears to mark your position. To 
remove a control point, drag it off the graph.

4 Define the midpoint pixels using the gray eyedropper, or manually adjust the midpoint pixels and then 
the quarter tones. Continue adjusting until the colors are as you want them; then click OK.

Refer to Chapter 12 of the Adobe Photoshop User Guide for examples of using curves.

Setting the black and white points automatically

      Auto
You can use the Auto button in the Curves dialog box to adjust the tonal range automatically by setting 
black and white points. This button functions exactly like the Auto button in the Levels dialog box.

Using the Arbitrary Map option

The Arbitrary map option allows you to draw the curve precisely in the Curves dialog box.

      Pencil
1 Click the pencil icon at the bottom of the Curves dialog box. 

2 Adjust the gamma curve using the pencil pointer.

The pencil pointer appears automatically when you move into the graph. To constrain the curve to a 
straight line, hold down the Shift key and click to define the end points of the curve.

3 Click the Smooth button to smooth the curve you've drawn.

Previewing color corrections

When you select the Preview option in the lower right corner of the dialog box, you turn off the color 



table animation; only the selected area is shown with the color correction.

Saving and reusing curves

Use the Save and Load buttons in the Curves dialog box to save curves and use them with other 
Adobe Photoshop documents. 

Related topics:

Setting the Auto Range Options 

Using the Levels Dialog Box 

Adjusting Hue and Saturation 

Previewing Color Corrections 

Reading Color and Brightness Information on the Image 

Tips on Color Correction 



Brightness/Contrast 
Lets you to adjust the brightness and contrast of an image.

To use the Brightness/Contrast dialog box: 

1 Choose Adjust from the Image menu and Brightness/Contrast from the submenu. The 
Brightness/Contrast dialog box appears. 

2 Drag the sliders to adjust the brightness and contrast.

Drag to the left to decrease the level; drag to the right to increase it. The number at the right of each 
slider value displays the brightness or contrast value. Values can range from +/ 100. 

3 When you've finished making adjustments, click OK.

Previewing color corrections

When you select the Preview option in the lower right corner of the dialog box, you turn off the color 
table animation; only the selected area is shown with the color correction.

Related topics:

Using the Levels Dialog Box 

Using the Curves Dialog Box 

Adjusting Hue and Saturation 

Reading Color and Brightness Information on the Image 

Previewing Color Corrections 

Tips on Color Correction 



Color Balance Command
The Color Balance command allows you to change the mixture of colors in a color image. Use this 
command to delete unwanted colors from an image or to enhance a dull or muted color. You can 
focus the color balance changes on the shadows, midtones, or highlights.

To adjust the levels of a particular color in an image: 

1 Choose Adjust from the Image menu and Color Balance from the submenu. The Color Balance dialog
box appears. 

2 Click Shadows, Midtones, or Highlights to select the part of the selection on which you want to focus 
the changes. 

3 Drag a triangle toward a color if you want to make it more prominent in the image; drag away from the
color if you want to reduce the level of that color.

The values at the top of the Color Balance dialog box show the color changes for the red, green, and 
blue channels, respectively. (For Lab images the values are for the a and b channels). Values can 
range from +/100.

Previewing color corrections

When you select the Preview option in the lower right corner of the dialog box, you turn off the color 
table animation; only the selected area is shown with the color correction.

Related topics:

Adjusting Brightness, Contrast, and Gamma 

Adjusting Hue and Saturation 

Reading Color and Brightness Information on the Image 

Previewing Color Corrections 

Tips on Color Correction 



Hue/Saturation 
The Hue/Saturation command lets you adjust the hue and saturation of color images. 

Using this command, you can change the overall color of the image or of objects in the image. The 
Colorize option in the Hue/Saturation dialog box lets you adjust the hue and saturation to a fixed level.

To use the Hue/Saturation dialog box: 

1 Choose Adjust from the Image menu and Hue/Saturation from the submenu. The Hue/Saturation 
dialog box appears. 

Along the left side of the dialog box are six color swatches of the additive and subtractive colors in the
order in which they appear on the color wheel: red, yellow, green, cyan, blue, and magenta. Lab 
images have four swatches: yellow, green, blue, and magenta. 

The Sample swatch at the bottom of the dialog box shows the current foreground color. To see how 
the changes you make will affect a specific color in the image, use the eyedropper to sample the 
color. 

2 Click the button next to the color to adjust it, or click Master to adjust all the colors at once. 

The color swatches (including the Sample swatch) change as you make color adjustments. 

3 Drag the Hue slider until the colors appear the way you want them. You can also type a value into the 
Hue text box.

When you change the hue, the effect is analogous to selecting a color from a color wheel. The values 
displayed in the text box reflect the number of degrees of rotation around the wheel from the color of 
the original pixel: a positive value indicates a clockwise rotation; a negative value indicates a 
counterclockwise rotation. Notice that when you select an individual color channel in the 
Hue/Saturation dialog box, the letters on either side of the Hue slider change to represent the 
adjacent colors on the color wheel. 

4 Drag the Saturation triangle to the right to increase the saturation; drag to the left to decrease the 
saturation. 

This shifts the color away from or toward the center of the color wheel. Saturation values can range 
from +/100.

Remember that the change is relative to the beginning color values of the selected pixels. By 
adjusting the saturation, you can create pastel tones from brightly saturated colors.

5 Drag the Lightness slider to the right to increase the lightness; drag to the left to decrease the 
lightness. Values can range from +/100.

Saving and loading Hue/Saturation settings

Use the Save and Load buttons in the Hue/Saturation dialog box to save your color correction 
settings and use them with other Adobe Photoshop documents.

 Using the Hue/Saturation command for selective color correction

The Hue/Saturation dialog box provides a method for performing selective color correction. To remove
cyan from green, for example, select the green radio button and shift the Hue slider away from cyan, 
toward yellow. (Note that green lies between cyan and yellow on the color wheel.) To shift a color 
toward or away from an opposite color on the color wheel, change the saturation. For example, to add
magenta to green (note that magenta lies opposite green on the color wheel), decrease the 
saturation. To add black to any color, increase the lightness; to subtract black, decrease the lightness.

Using the Colorize option 

The Colorize option in the Hue/Saturation dialog box allows you to tint an image or part of an image to



a specified solid shade. This process differs from the standard operation in which the hue and 
saturation changes are based on the existing values of the pixels. 

When the Colorize option is active, red is treated as the 0 degree on the color wheel, and the rotation 
value you specify using the hue slider is measured from that point of origin. For example, if you drag 
the hue triangle until 90 degrees is displayed, the image takes on a purple cast, because this is the 
color located 90 degrees in the clockwise direction from red. 

NOTE: Because the Colorize option preserves the lightness value of each pixel, pure 
black and pure white are not colored, while the middle gray pixels are colored completely.
If you want to color the black and white pixels, you must first adjust the lightness slider. 

To use the Colorize option: 

1 Choose Adjust from the Image menu and Hue/Saturation from the submenu. The Hue/Saturation 
dialog box appears.

2 Click Colorize. The image appears as red, the starting point for the hue adjustment.

3 Use the Hue slider to select the new color. 

4 Use the Saturation and Lightness sliders to adjust the saturation and lightness of the pixels; then click
OK.

Previewing color corrections

When you select the Preview option in the lower right corner of the dialog box, you turn off the color 
table animation; only the selected area is shown with the color correction.

Related topics:

Adjusting Brightness, Contrast, and Gamma 

Reading Color and Brightness Information on the Image    

Previewing Color Corrections 

Tips on Color Correction 



Variations 
The Variations plug-in allows you to visually adjust the color balance, contrast, and saturation of an 
image or selection. You can use this command to focus the color correction on the dark areas, the 
middle tones, or the light areas of the image. You can also correct the saturation of the colors.

NOTE: If the Variations command does not appear in the Adjust submenu, the Variations 
plug-in module has not been installed. See Adobe Photoshop Getting Started for 
information about installing plug-in modules.

To use Variations:

1 Choose Adjust from the Image menu and Variations from the submenu. The Variations dialog box 
appears.

The two thumbnails at the top of the dialog box show the original selection (Original) and the selection
with its currently selected adjustments (Current Pick). When you first open the dialog box, these two 
images are the same. As you make adjustments, the Current Pick image changes to reflect your 
choices. 

2 Select Shadows, Midtones, or Highlights to adjust the dark, middle, and light areas of the selection, 
respectively.

3 Deselect the Show Clipping option if you do not want to see a neon preview of the areas in the image 
that will be clipped -- that is, converted to pure white or pure black when the adjustment is applied. 
Clipping does not occur when you are adjusting midtones.

4 Use the Finer or Coarser slider to make the incremental changes smaller or larger, respectively. 
Moving the slider one tick mark to the right or left doubles the increment.

5 Click the thumbnails in the lower left rectangle to adjust the color balance of the image. 

The thumbnails are arranged according to their positions on the color wheel. You can add or subtract 
green, yellow, cyan, red, blue, or magenta to the image using one of the following techniques:

€ To add a color to the image, click the appropriate color thumbnail.

€ To subtract a color, click its opposite, located in the opposite position on the color wheel.

Since you are adjusting color balance, each time you click a thumbnail, all of the thumbnails change. 
Repeatedly clicking a thumbnail incrementally adjusts the image. The center thumbnail always 
reflects the current choices. 

6 To return to the original image, either click the Original thumbnail, or hold down the Alt key to change 
the Cancel button to Reset, and click Reset to close the dialog box.

7 Click the thumbnails in the lower right rectangle to adjust the contrast. You can make the image lighter
or darker.

8 Select Saturation to change the degree of hue in the image. You can choose to decrease or increase 
the saturation. If the Show Clipping option is selected and the image shows clipping after the 
adjustment, you have exceeded the maximum saturation for the color.

9 To save the adjustments, click Save and name the settings file with the extension .PSV.

10 To load adjustments you have saved as a file, click Load, locate the settings file, and click OK. The 
settings appear in the Variations dialog box.

See Lesson 2 in the Adobe Photoshop Tutorial for more information about using the Variations 
command.

Related topics:

Adjusting Brightness, Contrast, and Gamma 



Adjusting Hue and Saturation 

Reading Color and Brightness Information on the Image 

Previewing Color Corrections 



Calculate Submenu
Contains commands for performing operations on the channels in an image.    

Add 

Blend 

Composite 

Constant 

Darker 

Difference 

Duplicate 

Lighter 

Multiply 

Screen 

Subtract 

Related topics:

Using Channel Calculation Commands



Add/Subtract Calculation
The Add and Subtract commands in the Calculate submenu add and subtract the brightness values of
the corresponding pixels, and then divide the result by the Scale value and add the Offset value to 
this result. 

The Scale factor may be any number between 1.000 and 2.000. For example, if you wanted to find 
the average of the pixels in two channels, you would add them, divide by 2, and enter no Offset value.
The Offset value lets you lighten or darken the pixels in the destination channel by any brightness 
value between +/- 255. Note that if the result of the operation is a negative value, a pixel with a 
brightness value of 0 (a black pixel) is placed in the destination channel.

To use the Add or Subtract calculation: 

1 Choose Add or Subtract from the Calculate submenu. 

A dialog box appears. 

2 For Source 1, select the document and channel you want to use from the drop-down lists. Enter a 
value for the weight.

3 For Source 2, select the document and channel you want to use from the drop-down lists.

4 For the Destination, choose the document in which you want to store the results of the calculation; 
then select the destination channel from the Channel list. Enter values for scale and offset.

5 Click OK to perform the calculation.

Related topics:

Using Channel Calculation Commands 



Blend Calculation
The Blend command in the Calculate submenu is similar to the Add command; both commands add 
the brightness values of the corresponding pixels in two channels. In addition, the Blend command 
allows you to assign a weight to the brightness values of the pixels in the source channels. 

The weight is a percentage. The higher the percentage you specify for the source, the more influential
the brightness values of the pixels in the Source 1 channel will be in the result. The default source 
value is 50 percent. 

To use the Blend calculation: 

1 Choose Blend from the Calculate submenu. 

The Blend dialog box appears. 

2 For Source 1, select the document and channel you want to use from the drop-down lists. Enter a 
value for the weight.

3 For Source 2, select the document and channel you want to use from the drop-down lists.

4 For the Destination, choose the document in which you want to store the results of the calculation; 
then select the destination channel from the Channel list. By default, the results of a channel 
calculation are stored in a new channel in a new document. 

5 Click OK to perform the calculation.

Related topics:

Using Channel Calculation Commands



Composite Calculation
The Composite command in the Calculate submenu allows you to create a composite image by 
applying a mask to the foreground channel and then placing the foreground and background in a 
destination channel. You can create a mask in a channel to exclude the parts of the foreground you 
do not want to have appear in the composite image. Then, when you use the Composite command 
and include the mask channel in the calculation, the foreground, without the masked portions, will 
appear in front of the background in the destination channel.

The Composite command is similar to the Blend command, in that it allows you to assign a weight to 
the pixels in the source channels. Instead of using a constant percentage value to weight the 
brightness values of the pixels in the two channels, however, you use the mask channel to control the 
calculations. You can use any channel as the mask channel.

Note that the varying brightness values in the mask channel determine whether the pixels in the 
foreground or the pixels in the background channel are more influential in the calculation. The lighter 
areas in the mask channel make the foreground pixels more influential in the equation; the darker 
areas in the mask channel have the opposite effect.

Related topics:

Using Channel Calculation Commands



Constant Calculation
The Constant command in the Calculate submenu allows you to assign a gray level to a channel. You
specify a gray level from 0 to 255, and specify the channel that will contain the gray (the destination 
channel). Use this command to quickly fill an entire channel with a specific gray level. 

Related topics:

Using Channel Calculation Commands



Duplicate Calculation
The Duplicate command in the Calculate submenu allows you to create a copy of a channel and 
place the copy into another channel. This command is useful for transferring a channel to another 
channel for editing, and for adding a channel from one document to another document to be used as 
a mask. The mask can then be loaded into the document, using the Load Selection command in the 
Select menu.

To copy a selection to a specified channel:

1 Select the part of the image you want to use.

2 Choose Duplicate from the Calculate submenu.

3 In the dialog box, choose the document from the source Document drop-down list. 

4 Choose the Selection option from the source Channel drop-down list. 

5 Choose the destination document and channel; then click OK.

To copy a channel into another channel to be used as a mask, choose the Selection option from the 
destination Channel drop-down list. 

Click Invert to invert the pixels in the duplicate channel before they are placed in the destination 
channel.

Related topics:

Using Channel Calculation Commands



Lighter/Darker Calculation
You can compare the brightness values of the corresponding pixels in two channels and automatically
place a copy of the lighter or darker pixels into a destination channel. The Lighter command in the 
Calculate submenu selects the lighter pixels; the Darker command selects the darker pixels. These 
commands are useful for creating special effects. 

The method for implementing the Lighter and Darker commands is identical. You choose the source 
channels you want to compare and the destination channel for the result.

Related topics:

Using Channel Calculation Commands



Difference Calculation
The Difference command in the Calculate submenu subtracts the brightness value of the pixel in the 
Source 2 channel from the brightness value of the corresponding pixel in the Source 1 channel. A 
pixel with the resulting absolute brightness value (the absolute value means a negative value is 
treated as a positive value) is placed in the destination channel. 

The Difference command is useful for identifying the differences between two image frames that show
the same background. For example, you can use this command to compare two frames taken from a 
video frame grabber that show the same background but contain different foreground elements. The 
light areas in the destination channel will show the areas in the frames where changes occurred.

Related topics:

Using Channel Calculation Commands



Multiply Calculation
The effect of the Multiply command in the Calculate submenu is analogous to superimposing two 
positive transparencies on a light table. The Multiply command multiplies the brightness value of the 
pixels in the Source 1 channel by the brightness value of the corresponding pixels in the Source 2 
channel; the result is divided by the maximum brightness value (255). 

Related topics:

Using Channel Calculation Commands



Screen Calculation
The effect of the Screen command in the Calculate submenu is analogous to superimposing two film 
negatives of two source images, and printing the result onto photographic paper.

Related topics:

Using Channel Calculation Commands



Flip Command
The Flip command lets you flip a selection either horizontally or vertically. 

To flip a selection: 

1. Select the part of the image you want to flip. 

2. Choose Flip from the Image menu and a direction from the submenu:

 The Horizontal option flips the selection horizontally, along the vertical axis.

€ The Vertical option flips the selection vertically, along the horizontal axis.

Related topics:

Using Special Effects on Selections 



Rotate Command
The Rotate command lets you make gradual or dramatic adjustments to all or part of an image.

To rotate a selection:

1 Select the part of the image you want to rotate. 

2 Choose Rotate from the Image menu and a command from the submenu:

€ The 180°, 90° CW (clockwise), and 90° CCW (counterclockwise) options turn the image to the 
specified angle.

€ The Arbitrary option specifies an angle for the rotation. When you choose this option, the Arbitrary 
Rotate dialog box appears so you can enter the angle. The range of acceptable values is +/- 359.99 
degrees. You must also indicate a clockwise or counterclockwise direction for the arbitrary rotation. 
Click OK to apply the rotation.

€ The Free option allows you to rotate the selection to a new orientation. When you choose this option, 
four handles appear around the selection. Drag one of the handles to change the selection's position.

A preview of the rotation appears. The arrow pointer then appears as one of two new icons:

    Pointer inside selection - clicking applies rotation

    Pointer outside selection - clicking cancels rotation
The selection can be manipulated until the desired effect is achieved. Click inside the selection to apply 
the free rotation. 

Rotating an entire image

It is best not to make any selection when you want to rotate an entire image (and the document size 
is the size of the actual image). If you select the entire image using the All command in the Select 
menu and apply an arbitrary or 90° rotation, the resulting image is cropped. If there is no selection, 
both the image and the document are rotated and there is no cropping. When necessary, Adobe 
Photoshop makes the document area larger to accommodate the rotated image.

Related topics:

Using Special Effects on Selections 



Effects Menu
The Effects commands in the Image menu allow you to create special effects by stretching, skewing, 
and distorting the image, and creating a perspective effect. Once chosen, an Effects command 
remains active until you choose another command or deselect the image. You can make incremental 
adjustments until you achieve the desired effect. 

Related topics:

Scale Command 

Skew Command 

Perspective Command 

Distort Command 



Scale Command
The Scale command lets you extend or shrink the length or width of a selection. You can also 
constrain the selection's height-to-width ratio to prevent distortion. 

To scale a selection:

1 Choose Effects from the Image menu and Scale from the submenu. Four handles appear around the 
selection.

2 Drag a handle to alter the selection. 

€ Each time you drag a handle and pause, Adobe Photoshop shows a preview of the effect allowing 
you to make incremental adjustments until you achieve the desired effect.

€ To maintain the selection's height-to-width ratio and prevent the image from becoming distorted, 
hold down the Shift key as you drag. 

3 The arrow pointer appears as one of two new icons:

    Pointer inside selection - clicking applies scaling

    Pointer outside selection - clicking cancels scaling
4 Click anywhere inside the selection to apply the scaling or outside the selection to cancel the scaling.

NOTE: You can suppress the redrawing of the screen until you have finished applying a 
special effect by holding down the Alt key while you drag handles. This is useful, for 
example, when you want to reposition all four handles to distort an image into a particular
shape. You can also press Control-period (.) to cancel a special effects operation.

Related topics:

Using Special Effects on Selections 



Skew Command
The Skew command allows you to slant a selection vertically or horizontally along the edge of a 
selection. You can use the Skew command to slant a selection in one direction or to create a 
perspective effect.

To skew a selection: 

1 Select the part of the image you want to skew. 

2 Choose Effects from the Image menu and Skew from the submenu.

3 Drag a handle in the direction you want the selection to slant. 

€ Each time you drag a handle and pause, Adobe Photoshop shows a preview of the effect, allowing 
you to make incremental adjustments until you achieve the desired effect.

€ If you skew an object, release the mouse button, and then drag another handle, the second handle
moves independently. This lets you create a perspective effect. To retain the skewing effect, hold 
down the Shift key as you drag.

4 The arrow pointer appears as one of two new icons:

    Pointer inside selection - clicking applies skewing

    Pointer outside selection - clicking cancels skewing
5 Click anywhere inside the selection to apply the skewing or outside the selection to cancel the 

skewing.

NOTE: You can suppress the redrawing of the screen until you have finished applying a 
special effect by holding down the Alt key while you drag handles. This is useful, for 
example, when you want to reposition all four handles to distort an image into a particular
shape. You can also press Control-period (.) to cancel a special effects operation.

Related topics:

Using Special Effects on Selections 



Perspective Command
The Perspective command allows you to create a three-dimensional effect by moving two handles of 
a selection in opposite directions at the same time. 

To create a perspective effect: 

1 Select the part of the image you want to have appear in perspective. 

2 Choose Effects from the Image menu and Perspective from the submenu. 

3 Drag a handle up or down, and inward or outward, depending on the effect you want to create.

Each time you drag a handle and pause, Adobe Photoshop shows a preview of the effect, allowing 
you to make incremental adjustments until you achieve the desired effect.

4 The arrow pointer appears as one of two new icons:

    Pointer inside selection - clicking applies perspective effect

    Pointer outside selection - clicking cancels perspective effect
5 Click anywhere inside the selection to apply the effect or outside the selection to cancel the effect.

NOTE: To create a perspective effect with a vanishing point at an angle other than 90 
degrees, rotate the selection and apply the perspective effect; then rotate the selection 
back to its original orientation.

Related topics:

Using Special Effects on Selections 



Distort Command
The Distort command allows you to extend or contract portions of a selection by dragging handles on 
the selection independently.

To distort a selection: 

1 Select the part of the image you want to distort. 

2 Choose Effects from the Image menu and Distort from the submenu. 

3 Drag each handle to produce the effect you want.

Each time you drag a handle and pause, Adobe Photoshop shows a preview of the effect, allowing 
you to make incremental adjustments until you achieve the desired effect.

4 The arrow pointer appears as one of two new icons:

    Pointer inside selection - clicking applies distortion

    Pointer outside selection - clicking cancels distortion
5 Click anywhere inside the selection to apply the distortion or outside the selection to cancel the 

distortion.

NOTE: You can suppress the redrawing of the screen until you have finished applying a 
special effect by holding down the Alt key while you drag handles. This is useful, for 
example, when you want to reposition all four handles to distort an image into a particular
shape. You can also press Control-period (.) to cancel a special effects operation.

Related topics:

Using Special Effects on Selections 



Image Size Command
Allows you to resize an image while controlling the image resolution. 

When you change the resolution of an image, you change the amount of information contained in the 
image. This does not affect the screen display of the image, which is normally 72 dpi, but it does 
affect the image when it's printed. 

To change the size of an image: 

1 Choose Image Size from the Image menu. The Image Size dialog box appears. 

2 Choose the units of measurement you want from the drop-down lists. Note that the Columns option 
for Width uses the width and gutter sizes specified in the Unit Preferences dialog box.

3 Select the Constrain options:

€ The Proportion option changes the image dimensions without changing the height-to-width ratio. 
When you enter a new value for the height or width, the program automatically adjusts the other 
value to maintain the image proportions.

€ The File Size option changes the dimensions or resolution of the image without changing the file 
size. When you enter new dimensions or a new resolution, the program automatically adjusts the 
other parameter so that no information is added to or deleted from the image file. When this option 
is selected, Photoshop does not resample the image.

4 Enter the new values for width, height, and resolution.

Each time you change a value, Adobe Photoshop updates the other values to maintain the image's 
proportions, file size, or both (depending on the constraints you have selected). Keep track of the new
file size shown above the text boxes to be sure you have enough disk space to hold the resized 
image.

5 Click OK when you have set the dimensions you want.

Determining the resolution automatically

To determine the recommended resolution for an image, you can use the Auto button in the Image 
Size dialog box. The suggested resolution is based on the screen ruling frequency used for printed 
output.

Related topics:

Using Auto Resolution 

Changing Image Resolution 

Changing Canvas Size 

About Resolution 



Auto Resolution Dialog Box
To determine the recommended resolution for an image, you can use the Auto button in the Image 
Size dialog box. The suggested resolution is based on the screen ruling frequency used for printed 
output.

To determine a resolution for an image:

1 Choose Image Size from the Image menu. The Image Size dialog box appears.

2 Click Auto. The Auto Resolution dialog box appears. 

3 Enter the ruling for the output screen in the Screen text box. Note that this value is used only to 
calculate the image resolution.

IMPORTANT: To specify the halftone screen ruling for printing, you must use the Halftone 
Screens dialog box, accessed through the Page Setup dialog box. 

4 Select a quality option for the output: 

€ Draft produces a resolution that is one times the screen frequency (no higher than 72 pixels per 
inch).

€ Good produces a resolution that is 1.5 times the screen frequency.

€ Best produces a resolution that is two times the screen frequency.

The recommended resolution is entered automatically in the Image Size dialog box, and the file size 
is updated.

Related topics:

Changing Image Resolution 

Specifying Halftone Screen Attributes 



Canvas Size Command
The Canvas Size command allows you to add work space, or extra canvas area, around the existing 
image without changing the dimensions of the image. You increase the canvas area by specifying the 
height and width you want the canvas to be. 

You can use the Canvas Size command to crop an image; however, if you want to adjust the size and
resolution of an image, you should use the Image Size command or the cropping tool. If you use the 
Canvas Size command to crop an image, you might inadvertently lose important image information 
that you cannot recover.

To use the Canvas Size command: 

1 Choose Canvas Size from the Image menu. The Canvas Size dialog box appears.

2 Choose the units of measurement you want from the drop-down lists. Note that the Columns option 
for Width uses the width and gutter sizes specified in the Unit Preferences dialog box.

3 Enter the dimensions in the Height and Width boxes. The value above the text boxes changes to 
reflect the new file size.

4 Click a square in the Placement box to indicate where you want the image to be positioned in the new
canvas area. 

5 Click OK.

Related topics:

Resizing Images 

Cropping Tool 

Changing Image Resolution 



Histogram 
This command is used to display a histogram of the image or selection.

A histogram is a graphic representation of tonal distribution (the brightness and darkness levels) in an
image. It plots the number of pixels at each level. This distribution can dramatically affect the 
appearance of an image. When a wide range of levels is used to describe an uninteresting area of the
image (such as a dark background with shafts of white sunlight), only a narrow range of levels is 
available for the focus of interest (for example, a group of colorfully dressed children playing in the 
foreground). 

To display a histogram: 

1 Choose Histogram from the Image menu. The Histogram dialog box appears. 

The x-axis of the histogram represents the color values from darkest (0) at the far left to brightest 
(255) at the far right; the y-axis represents the total number of pixels with that value. A histogram for a
dark image shows most of the pixels at the left side of the graph. A histogram for a light image is more
heavily weighted to the right side.

The numerical values at the lower left of the Histogram dialog box display statistical information about
the color values of the pixels:

€ Mean is the average brightness value. 

€ Standard deviation (Std Dev) represents how widely the values vary. 

€ Median shows the middle value in the range of color values. 

€ Pixels represents the total number of pixels in the image or selected area.

2 For RGB, CMYK, and indexed color images, choose an option from the Channel drop-down list. You 
can plot either the luminance of all the pixels (the Gray option) or the pixels in the individual channels.

When you choose Red, Green, or Blue, the bar under the histogram changes to the chosen color. 

3 To obtain information about a specific point on the histogram, move the pointer over the graphic part 
of the histogram. To obtain information about a range of values, select the range.

The values at the lower right of the dialog box change to display the gray level (Level) of the point 
(from 0 to 255), the total number of pixels at that level (Count), and the percentage of pixels below 
that level (Percentile).

Related topics:

Adjusting Brightness, Contrast, and Gamma 

Reading Color Information on the Image 



Trap Command
Used to create trap for CMYK images.

To set trapping specifications:

1 Open the Trap dialog box by choosing Trap from the Image menu.

2 Choose a unit of measurement from the size units drop-down list. 

3 Enter the misregistration amount in the Width box; then click OK. Consult your print shop to find out 
the amount of misregistration you can expect on press.

Related topics:

Creating Color Trap 

Tips on Color Separation 



Last Filter Command
Selects the filter that was last applied to an image or selection.

Related topics:

Using Filters to Modify Images 

Filter Menu 



Blur Filters
Blur filters provide a softening effect. These filters are useful for retouching images:

Blur/Blur More    

Gaussian Blur 

Motion Blur 

Radial Blur 



Blur and Blur More Filters
The Blur and Blur More filters eliminate noise in the parts of the image where significant color 
transitions occur. Blur filters smooth transitions by lightening the pixels next to the hard edges of 
defined lines and shaded areas. The Blur More filter produces an effect three or four times stronger 
than the Blur filter.

Related topics:

Using Filters to Modify Images 



Gaussian Blur Filter
The Gaussian Blur filter quickly blurs a selection by an adjustable amount. Gaussian refers to the bell-
shaped curve that is generated when mapping the color values of the affected pixels. This filter can 
produce a hazy effect.

To use the Gaussian Blur filter:

1 Choose Blur from the Filter menu and Gaussian Blur from the submenu. The Gaussian Blur dialog 
box appears.

2 Enter a value in Radius from 0.1 to 100.0 to determine the degree of blurring. The higher the value, 
the stronger the blurring effect.

Related topics:

Using Filters to Modify Images 



Motion Blur Filter
The Motion Blur filter produces a blur effect in a particular direction and of a specific intensity. The 
effect of this filter is analogous to taking a picture of a moving object with a fixed exposure time. 

To use the Motion Blur filter:

1 Choose Blur from the Filter menu and Motion Blur from the submenu. The Motion Blur dialog box 
appears.

2 Indicate the direction in which the object should appear to be moving:

€ Enter an Angle value from - 90 degrees to +90 degrees; or 

€ Drag the line within the circle (0 degrees is located at 3 o'clock). Drag clockwise for a positive 
angle; drag counterclockwise for a negative angle. 

3 Enter a value from 1 to 999 in the Distance box to determine the intensity of the blur.

Related topics:

Using Filters to Modify Images 



Radial Blur Filter
The Radial Blur filter simulates the blur of a zooming or rotating camera to produce a soft blur.

To use the Radial Blur filter:

1 Choose Blur from the Filter menu and Radial Blur from the submenu. The Radial Blur dialog box 
appears.

2 Select a blur method:

€ The Spin option blurs along concentric circular lines, as if spinning a wheel.

€ The Zoom option blurs along radial lines, as if zooming in or out of the image.

3 Enter a value from - 999 to +999 in the Amount box.

If you select Spin mode, this value is the degree of rotation. If you select Zoom mode, a low value 
causes slight blurring, while a high value causes extreme blurring.

4 Select a Quality option for the blur:

€ Draft mode is the fastest but produces grainy results.

€ The Good and Best settings produce smoother results. These settings are indistinguishable except
on a large selection.

5 Drag the dot in the Blur Center box to specify the origin of the blurring.

Related topics:

Using Filters to Modify Images 



Distort Filters
The Distort filters produce a geometrical distortion of the image:

Displace 

Pinch 

Polar Coordinates 

Ripple 

Spherize 

Twirl 

Wave 

Zigzag 



Displace Filter
The Displace filter uses a second image (called a displacement map) to determine how to distort the 
selection. The filter reads a color value from the displacement map and uses the value to displace the
selection. A value of 0 is maximum negative displacement, and a value or 255 is maximum positive 
displacement. A gray value of 128 produces no displacement. 

The displacement map can be any Adobe Photoshop file except a bitmap. If the map has one 
channel, the image is displaced along a diagonal defined by the horizontal and vertical scale ratio. If 
the map has more than one channel, the first channel controls the horizontal displacement, and the 
second channel controls the vertical displacement. The Adobe Photoshop software includes a number
of displacement maps that you can use to experiment with this filter.

To use the Displace filter:

1 Choose Distort from the Filter menu and Displace from the submenu. The Displace dialog box 
appears.

2 Enter the scale for the magnitude of the displacement.

When the horizontal and vertical scale are set to 100 percent, the maximum displacement is 128 
pixels (because middle gray produces no displacement).

3 If the displacement map is not the same size as the selection, select how the map will fit the image:

€ The Stretch to Fit option resizes the map. 

€ The Tile option fills the selection by repeating the map like a pattern.

4 Select an option to determine how areas of the image left undefined by the distortion are treated:

€ The Wrap Around option wraps the image to fill the undefined space, so that the area is filled with 
content from the opposite side of the image.

€ The Repeat Edge Pixels option extends the colors of the pixels along the edge of the image in the 
direction specified. This can create a banding effect if the edge pixels are different colors.

As an example of how this filter works, suppose you want to make an image that sags using a 
parabolic-shaped displacement map (the image appears as though it is printed on a cloth that is being
held by its corners). To do this, start with a new grayscale image (for best performance, use small 
images). Set the foreground color to black and the background color to white, and make a linear 
gradient fill from left to right. Using the Curves dialog box, draw a single color curve that dips down 
from the upper left corner of the dialog box and back to the upper right corner. Save this image to 
disk; this is the shape of the displacement map you will use.

To apply the displacement map, open the image you want to displace and select the Displace filter. 
Set the horizontal scale to 0 percent, and the vertical scale to 50 percent, and select the Stretch to Fit 
option. 

Click OK; then select the displacement map that you just saved to disk. The image is distorted into a 
parabolic shape.

Related topics:

Using Filters to Modify Images 



Pinch Filter
The Pinch filter in the Distort submenu squeezes a selection. To shift a selection toward its center, 
enter a positive value in the Pinch dialog box. To shift a selection outward, enter a negative value. 
Values can range from +/- 100 percent.

If the selection is rectangular, the filter blends the selection into the background. If the selection is an 
arbitrary shape, use feathering to help it blend into the surrounding pixels. When feathering is applied,
the magnitude of the distortion fades out at the edges of the selection.

Related topics:

Using Filters To Modify Images 



Polar Coordinates Filter
The Polar Coordinates filter in the Distort submenu converts a selection from its rectangular to polar 
coordinates and vice versa. You specify the conversion method in the Polar Coordinates dialog box.

This filter can create a cylinder anamorphosis, a type of art popular in the 18th century in which the 
distorted image is difficult to recognize unless viewed in the reflection of a mirrored cylinder.

Related topics:

Using Filters to Modify Images 



Ripple Filter
The Ripple filter produces an undulating pattern on a selection, like ripples on the surface of a pond. 

To use the Ripple filter:

1 Choose Distort from the Filter menu and Ripple from the submenu. The Ripple dialog box appears.

2 Enter a value in Amount for the magnitude of the ripples. Values can range from 1 to 999. 

3 Click Small, Medium, or Large to set the ripple frequency.

Use feathering to mute the edges of the ripple where the selection blends into the background.

Related topics:

Using Filters to Modify Images 



Shear Filter
The Shear filter distorts an image along a curve you specify.

To use the Shear filter:

1 Choose Distort from the Filter menu and Shear from the submenu. The Shear dialog box appears.

2 Drag the band in the middle of the dialog box to form a curve that indicates how you want the image 
to be distorted. You can adjust any point along the curve.

3 Select an option to determine how areas of the image left undefined by the shear are treated:

€ The Wrap Around option wraps the image to fill the undefined space, so that the area is filled with 
content from the opposite side of the image.

€ The Repeat Edge Pixels option extends the colors of the pixels along the edge of the image in the 
direction specified. This can create a banding effect if the edge pixels are different colors.

Related topics:

Using Filters to Modify Images 



Spherize Filter
The Spherize filter wraps a selection around a spherical shape and is useful for giving objects and 
text a three-dimensional effect. The image is distorted as it is stretched to fit the curve you have 
selected. 

To use the Spherize filter:

1 Choose Distort from the Filter menu and Spherize from the submenu. The Spherize dialog box 
appears.

2 Enter a value in Amount to determine the strength of the filter.

Values can range from +/- 100. Negative values undo the effects of a previous Spherize filter.

3 Click Normal, Horizontal only, or Vertical only to set a direction for the filter.

If the selected area is rectangular, the effect applies only to a circular area inside the selection. If the 
selection is an arbitrary shape (like one made using the lasso or magic wand tool), you can use 
feathering to blend the selection into the background.

Related topics:

Using Filters to Modify Images 



Twirl Filter
The Twirl filter in the Distort submenu rotates a selection more sharply in the center than at the edges.
To use the filter, enter an Angle value in the Twirl Filter dialog box. Values can range from +/- 999. 

Related topics:

Using Filters to Modify Images 



Wave Filter
Like the Ripple filter, the Wave filter distorts an image somewhat randomly but gives you greater 
control over the results. The effects vary. For example, the filter can be used to create a marbling or 
abstract effect. 

To use the Wave filter:

1 Choose Distort from the Filter menu and Wave from the submenu. The Wave dialog box appears.

2 Specify the number of wave generators, from 1 to 999.

3 Enter a value from 1 to 9999 to specify the minimum and maximum wavelength; this sets the distance
from one wave crest to the next. 

4 Enter a value from 1 to 9999 for the minimum and maximum amplitude; this sets the height of the 
wave.

5 Select Sine (rolling), Triangle, or Square to select the type of wave.

6 Enter a value for the horizontal and vertical scale, from - 9999 to    + 9999 percent. 

The scale controls the magnitude of the distortion in the horizontal and vertical dimensions.

7 Select an option to determine how areas of the image left undefined by the wave are treated:

€ The Wrap Around option wraps the image to fill the undefined space, so that the area is filled with 
content from the opposite side of the image.

€ The Repeat Edge Pixels option extends the colors of the pixels along the edge of the image in the 
direction specified. This can create a banding effect if the edge pixels are different colors.

To replicate results on other selections, deselect the Random Start Phase option, set the wave 
generator to 1, and set the minimum and maximum wavelength and amplitude parameters to the 
same value. 

Related topics:

Using Filters to Modify Images 



Zigzag Filter
The Zigzag filter distorts a selection radially, depending on the radius of the pixels in your selection. 

To use the Zigzag filter:

1 Choose Distort from the Filter menu and Zigzag from the submenu. The Zigzag dialog box appears.

2 Enter a value in Amount for the magnitude of the distortion. Values can range from +/- 999.

3 Enter a value in Ridges to set the number of direction reversals of the zigzag, from the center of the 
selection to its edge. Values can range from 1 to 999.

4 Select how to displace the pixels:

€ The Pond Ripples option displaces pixels to the upper left or lower right.

€ The Out From Center option displaces pixels toward or away from the center of the selection.

€ The Around Center option rotates pixels around the center.

Related topics:

Using Filters to Modify Images 



Noise Filters
Noise in an image is represented by pixels with randomly distributed color levels. The Noise filters 
subtly blur a selection by adding pixels to make a selection blend into the surroundings pixels. You 
can also use the Noise filters to create unusual textures, such as those used as backgrounds behind 
title text.

Add Noise 

Despeckle 

Median 



Add Noise Filter
The Add Noise filter applies random pixels to an image, simulating the effect of shooting pictures on 
high-speed film. The filter can be used with the painting tools to make painted areas less apparent. 
The painting tools apply paint that is free of noise. If you apply paint to an area that contains some 
noise, you might then want to select the area and apply the Add Noise filter to blend the painted area 
into the image.

To use the Add Noise filter:

1 Choose Noise from the Filter menu and Add Noise from the submenu. The Add Noise dialog box 
appears.

2 Enter a value in Amount to indicate the amount of noise you want to add. Values can range from 1 to 
999. The value you specify is used as the standard deviation of the color values of the noise.

3 Select the distribution method for the noise:

€ The Uniform option distributes color values of noise by calculating random numbers between 0 
and plus or minus the specified value.

€ The Gaussian option distributes color values of noise along a bell-shaped curve. 

Related topics:

Using Filters to Modify Images 



Despeckle Filter
The Despeckle filter in the Noise submenu detects the edges in an image (the areas where significant
color changes occur) and blurs all of the selection except those edges.

Related topics:

Using Filters To Modify Images 



Median Filter
The Median filter in the Noise submenu reduces noise in an image by searching the radius of a 
selection of pixels and replacing the center pixel with the median brightness value of those pixels. The
effect is to blend the brightness of pixels within a selection. The filter discards pixels that are too 
different from adjacent pixels.

To use the Median filter, specify a radius from 1 to 16 in the Median Filter dialog box. This value 
determines how far around the current pixel the filter looks at brightness values. 

Related topics:

Using Filters to Modify Images 



Sharpen Filters
The Sharpen filters sharpen blurry images by increasing the contrast of adjacent pixels:

Sharpen/Sharpen More 

Sharpen Edges 

Unsharp Mask 



Sharpen/Sharpen More Filters 
The Sharpen and Sharpen More filters focus a selection and improve its clarity. The Sharpen More 
filter applies a stronger sharpening effect than the Sharpen filter. 

Related topics:

Using Filters to Modify Images 



Sharpen Edges Filter
The Sharpen Edges filter, like the Unsharp Mask filter, finds the areas in the image where significant 
color changes occur and sharpens them. 

The Sharpen Edges filter provides more definition to blurry images by applying sharpening only when 
an edge is found. (Essentially, sharpening is applied at all the areas identified by the Find Edges 
filter.) Sharpen Edges preserves the overall smoothness of the image and changes only the edges. 
Use this filter to apply edge sharpening without having to specify the edge parameters. 

Related topics:

Using Filters to Modify Images 



Unsharp Mask Filter
The Unsharp Mask filter adjusts the contrast of edge detail, creating the illusion of more image 
sharpness. This filter can be useful for refocusing an image that has become blurry because of 
interpolation or scanning. This filter produces the same effect as the conventional method used to 
sharpen images on film. In this method, a blurred positive film is sandwiched with a sharp negative 
file, and the result is shot on high-contrast photographic paper. The filter produces a lighter and 
darker line on each side of an edge, giving the edge added emphasis.

To use the Unsharp Mask filter:

1 Choose Sharpen from the Filter menu and Unsharp Mask from the submenu. The Unsharp Mask 
dialog box appears.

2 Enter a value in Amount to specify the percentage of the filter's effect, from 1 to 500. The higher the 
percentage, the stronger the effect of the filter.

3 Enter a radius value in pixels.

The radius determines the depth of pixels that will be affected at the edge. The values can range from
0.1 to 100.0. If you specify a high value, more of the pixels surrounding the edge pixels are 
sharpened. If you specify a low value, only the edges are sharpened. For low-resolution files, use a 
lower radius; for example, use a radius of 1 pixel for a 72 dpi file. For high-resolution images, use a 
higher value. This prevents a keyline effect when the filter is applied.

4 Enter a value in Threshold to specify the level of brightness to be used for differentiation. 

This option allows you to specify a tolerance range to prevent overall sharpening that might generate 
noise or cause other unexpected results in the image. The Threshold defines the required range of 
contrast between adjacent pixels before sharpening is applied to an edge. Values can range from 0 to
255. A lower value produces a more pronounced effect. To find the value that produces the desired 
effect in the entire image, make a selection (for example, select an area with flesh tones) and 
experiment with different values before applying the filter to the entire image. 

Related topics:

Using Filters to Modify Images 



Stylize Filters
The Stylize filters produce a painterly or impressionistic effect on a selection by displacing pixels, and 
by finding and heightening contrast in an image:

Color Halftone 

Crystalize 

Diffuse 

Emboss 

Extrude 

Facet 

Find Edges 

Fragment 

Mosaic 

Pointillize 

Solarize 

Tiles 

Trace Contour 

Wind 



Color Halftone Filter
The Color Halftone filter simulates the effect of using an enlarged halftone screen on each channel of 
the image. For each channel, the filter divides the image into rectangles and replaces each rectangle 
with a circle. The circle size is proportional to the brightness of the rectangle.

To use the Color Halftone filter:

1 Choose Stylize from the Filter menu and Color Halftone from the submenu. The Color Halftone dialog 
box appears.

2 Enter a value in pixels for the maximum radius of a halftone dot. Values can range from 4 to 127.

3 Enter a value for the screen angle for each channel.

The values indicate the angle of the dot from true horizontal. Grayscale images use only channel 1. In
RGB images, channels 1, 2, and 3 correspond to the red, green, and blue channels. In CMYK 
images, the four channels correspond to the cyan, magenta, yellow, and black channels, respectively.

Related topics:

Using Filters to Modify Images 



Crystallize, Facet, and Mosaic Filters
These three filters create sharp definition in a selection by clumping pixels of similar color values in 
cells. The cell size is the width of a cell in pixels.

The Crystallize filter in the Stylize submenu clumps pixels into a solid color in a polygon shape. Enter 
a cell size from 3 to 999 pixels in the Crystallize dialog box. 

The Facet filter in the Stylize submenu clumps pixels into blocks of like-colored pixels. This filter 
analyzes an image, determines the major areas of solid or similar colors, and then emphasizes those 
areas. Use this filter to make a scanned image look hand-painted. Applying this filter several times 
makes a realistic image resemble an abstract painting.

The Mosaic filter in the Stylize submenu lets you clump pixels into square blocks. Enter a cell size 
from 2 to 64 pixels in the Mosaic dialog box. The pixels in a given block are the same color, and the 
colors of the blocks represent the colors in the selection. 

Related topics:

Using Filters to Modify Images 



Diffuse Filter
The Diffuse filter in the Stylize submenu shuffles pixels in a selection to make the selection look less 
focused. Choose a diffusion mode in the Diffuse dialog box:

€ The Normal option moves pixels at random, regardless of their color values.

€ The Darken Only option moves pixels by replacing light pixels with darker pixels.

€ The Lighten Only option moves pixels by replacing dark pixels with lighter pixels.

Related topics:

Using Filters to Modify Images 



Emboss Filter 
The Emboss filter makes a selection appear raised or stamped by suppressing the color within the 
selection and tracing its edges with black.

To use the Emboss filter:

1 Choose Stylize from the Filter menu and Emboss from the submenu. The Emboss dialog box 
appears.

2 Indicate the angle for embossing:

€ Enter a value of +/- 360 degrees in the Angle text box; or

€ Drag the line in the circle to emboss the surface. 

To raise the surface, enter a positive value, or drag the line clockwise. To lower (stamp) the surface, 
enter a negative value, or drag the line counterclockwise.

3 Enter a value from 1 to 10 pixels for the height of the embossing.

4 Enter a percentage in Amount from 1 to 500.

Entering 1 percent produces the least amount of color within the selection, while 500 percent retains 
color values at the edges.

Related topics:

Using Filters to Modify Images 



Extrude Filter
The Extrude filter makes a selection into a series of three-dimensional objects. 

To use the Extrude filter:

1 Choose Stylize from the Filter menu and Extrude from the submenu. The Extrude dialog box appears.

2 Choose a type of three-dimensional object:

€ The Blocks option creates objects with a square front face and four side faces. If you choose this 
option and select Solid Front Faces, the front face of each block is filled with the average color of 
the block (otherwise, the front face is filled with the image).

€ The Pyramids options creates objects with four triangular sides that come to a point on top.

3 Enter a value in Size to determine the length of any side of the object's base. Values can range from 2
pixels to 255 pixels.

4 Enter a value in Depth to indicate how far the object appears to protrude from the screen. Values can 
range from 0 to 255. Larger values make the image look more three-dimensional.

€ Select the Random button if you want the depth of each solid to be arbitrary.

€ Select Level-based if you want the depth of each object to correspond to the overall brightness of 
the object (brighter objects appear to protrude more than dark objects).

5 Select Mask Incomplete Blocks if you want to hide any object that extends beyond the selection.

Related topics:

Using Filters to Modify Images 



Find Edges and Trace Contour Filters 
The Find Edges and Trace Contour filters in the Stylize submenu outline the edges of an image with 
dark lines (the outlined edges appear on a white background). Use the Invert command if you want to 
see the edges of a color image outlined with colored lines, or the edges of a grayscale image outlined
with white lines.

The Find Edges filter identifies the areas of the image that have significant transitions and 
emphasizes the edges automatically. The Trace Contour filter finds areas of major brightness 
transitions and draws thin lines around them (for each color channel). These filters are useful for 
creating a border around an image.

To use the Trace Contour filter:

1 Choose Stylize from the Filter menu and Trace Contour from the submenu. The Trace Contour dialog 
box appears.

2 Enter a value in Level to specify a threshold for evaluating color values. 

This level refers to the tonal level of a color value. Values can range from 0 to 255. You can 
experiment to see what values bring out the best detail in the image by using the Info palette to 
identify a color value that you want to trace; then enter the value in this text box.

3 Select an Edge option for outlining the areas in the selection:

€ The Lower option outlines where the color values of pixels fall below the specified level.

€ The Upper option outlines where the color values of pixels are above the specified level. 

Related topics:

Using Filters to Modify Images 



Fragment Filter 
The Fragment filter in the Stylize submenu creates four copies of the pixels in the selection, averages 
them, and offsets them from each other.

Related topics:

Using Filters to Modify Images 



Lens Flare Filter
The Lens Flare filter simulates the refraction caused by shining a bright light into the camera lens. 

To use the Lens Flare filter:

1 Choose Stylize from the Filter menu and Lens Flare from the submenu. The Lens Flare dialog box 
appears.

2 Enter a value (or use the slider) to indicate the percentage of Brightness. Values can range from 10 to
300 percent.

3 Click anywhere inside the image thumbnail to specify a location for the center of the flare.

4 Select either the zoom or a normal lens from Lens Type.

Related topics:

Using Filters to Modify Images 



Pointillize Filter
The Pointillize filter in the Stylize submenu breaks up the color in an image into randomly placed dots,
like a pointillist painting, and uses the background color as a canvas area between the dots. To use 
the filter, enter a cell width size from 3 to 999 pixels in the Pointillize dialog box.

Related topics:

Using Filters to Modify Images 



Solarize Filter
The Solarize filter in the Stylize submenu creates a blend between a negative and positive image. 
This effect is analogous to briefly exposing a print to light during the developing phase.

Related topics:

Using Filters to Modify Images 



Tiles Filter
The Tiles filter breaks up an image into a series of tiles.

To use the Tiles filter:

1 Choose Stylize from the Filter menu and Tiles from the submenu. The Tiles dialog box appears.

2 Enter the minimum number of tiles you want in any direction for the Number of Tiles value.

3 Enter the maximum distance you want a tile to be offset from its original position for the Maximum 
Offset value.

4 Select how you want to fill the area between the tiles.

You can fill this area with the background color, with the foreground color, with a reversed-out version 
of the image, or with an unaltered version of the image. The unaltered option places the tiled version 
of the image on top of the original. Portions of the original image are visible beneath the tiled edges. 

Related topics:

Using Filters to Modify Images 



Wind Filter
The Wind filter creates tiny horizontal lines in the image to simulate a wind effect. 

To use the Wind filter:

1 Choose Stylize from the Filter menu and Wind from the submenu. The Wind dialog box appears.

2 Select a method:

€ The Wind option produces a wind effect.

€ The Blast option produces a more dramatic wind effect.

€ The Stagger option offsets the wind lines in the image.

3  Click Left or Right to indicate a direction for the wind.

Related topics:

Using Filters to Modify Images 



Video Filters

The Video submenu contains the NTSC Colors and De-Interlace filters. 

The NTSC Colors filter restricts the gamut of colors to those acceptable for television production. This
filter prevents oversaturated colors from bleeding across television scan lines.

The De-interlace filter removes either the odd or even interlaced lines in a video image to ensure a 
smooth image. You can choose to replace the discarded lines by duplication or interpolation. This 
filter is useful for smoothing moving images captured on video.

Related topics:

Using Filters to Modify Images 



Other Filters
Filters in the Other submenu let you create your own filters, use filters to modify masks, offset a 
selection within an image, or make quick color adjustments:

Custom 

High Pass 

Maximum 

Minimum 

Offset 



Custom Filter 
The Custom filter lets you change the brightness values of each pixel in the image according to a 
predefined mathematical operation known as a convolution. You can save the custom filters you 
create and use them with other Adobe Photoshop documents. 

To create a Custom filter: 

1 Choose Other from the Filter menu and Custom from the submenu. The Custom dialog box appears.

2 Click the center text box. This represents the pixel being evaluated. Enter the value by which you 
want to multiply that pixel's brightness value. Values can range from +/- 999.

3 Click a text box representing an adjacent pixel to which you want to assign a weighted value. Enter 
the value by which you want the pixel in that position multiplied. 

For example, if you want the brightness value of the pixel to the immediate right of the current pixel 
multiplied by 2, enter 2 in the text box to the immediate right of the center text box. 

4 Repeat steps 3 and 4 for all of the pixels you want to include in the operation. You don't have to enter 
values in all the text boxes.

5 In the Scale text box, enter the value by which to divide the sum of the brightness values of the pixels 
included in the calculation. 

6 In the Offset text box, enter the value to be added to the result of the scale calculation. 

7 Click OK. The custom filter is applied to each pixel in the image, one at a time. 

Use the Save and Load buttons to save and reuse custom filters. 

Related topics:

Using Filters to Modify Images 



High Pass Filter 
The High Pass filter in the Other submenu removes shading in a selection by retaining the areas 
where sharp color transitions occur and suppressing the rest of the image. It emphasizes very bright 
areas and highlights. This filter produces the opposite effect of the Gaussian Blur filter because it 
removes low-frequency detail in an image. 

It is helpful to apply the High Pass filter to a continuous tone image before using the Threshold 
command or converting the image to Bitmapped mode. The filter is useful for extracting line art and 
large black-and-white areas from scanned images. 

In the High Pass dialog box, specify the radius of pixels around the image edges that you want the 
filter to retain. Values can range from 0.1 pixels to 100.00 pixels. A high value retains more of the 
pixels adjacent to the edge pixels; a low value retains only the edges themselves.

Related topics:

Using Filters to Modify Images 



Maximum and Minimum Filters
Both the Minimum and Maximum filters in the Other submenu are useful for modifying masks. The 
Minimum filter has the effect of applying a spread, spreading out black areas and shrinking white 
areas. The Maximum filter has the effect of applying a choke, spreading out white areas and choking 
in black areas. 

Like the Median filter, the Maximum and Minimum filters let you examine pixels in a selection and 
adjust their brightness. Operating on one pixel at a time, these filters examine the brightness values 
of adjacent pixels and replace the brightness value of the current pixel with the maximum or minimum
brightness value of the surrounding pixels.

In the filter's dialog box, specify a radius from 1 to 10 pixels to determine how far around the current 
pixel the filter looks for brightness values. 

Related topics:

Using Filters to Modify Images 



Offset Filter 
The Offset filter moves the selection a specified amount, leaving a hole at the selection's original 
location. Depending on the options you select, the empty area is replaced with the current 
background color or with another part of the image. If the selection appears near the edge of an 
image, the selected area is undefined and you can choose how to fill it.

To use the Offset filter:

1 Choose Other from the Filter menu and Offset from the submenu. The Offset dialog box appears.

2 Specify the direction to move the pixels:

 Enter a value between +/- 30000 in the Horizontal text box to move the pixels right or left.

 Enter a value between +/- 30000 in the Vertical text box to move pixels down or up. 

3 Select an option to determine how areas of the image left undefined by the offset are treated:

 The Set to Background option fills the selected area with the current background color.

 The Wrap Around option wraps the image to fill the undefined space, so that the area is filled with 
content from the opposite side of the image.

 The Repeat Edge Pixels option extends the colors of the pixels along the edge of the image in the 
direction specified. This can create a banding effect if the edge pixels are different colors.

Related topics:

Using Filters to Modify Images 



Select All
The All command in the Select menu is used to select the entire image. Use the All command when 
you want to cut, copy, fill, or edit an entire image.

Related topics:

Methods of Selecting 

Extending and Reducing Selections 



Select None
The None command is used to deselect all the currently selected areas in the image.    You can also 
deselect by clicking outside a selected area on the image with any selection tool (except the magic 
wand tool).

Related topics:

Methods of Selecting 

Extending and Reducing Selections 



Inverse
The Inverse command is used to select the part of the image that is not currently selected. 

Sometimes it is more convenient to select large parts of an image by first selecting the parts you don't
want to modify, and then automatically selecting the remaining portions of the image with the Inverse 
command.

To make an inverse selection:

1 Make your initial selection using any selection tool.

2 Choose Inverse from the Select menu.

The unselected portion of the image becomes selected, leaving the original selection deselected. 
Choose the command again to return to the original selection.

Related topics:

Methods of Selecting 

Extending and Reducing Selections 



Float/Defloat command
Used to toggle between floating and nonfloating status for the current selection.

Related topics:

Methods of Selecting    

Cutting, Copying, and Pasting Selections 

Moving Selections or Selection Borders 



Grow Command
The Grow command allows you to expand a selection to include adjacent parts of the image that are 
similar in color to the current selection. This command uses the tolerance specified in the Magic 
Wand Options dialog box to define the color range of pixels to be included in the expanded selection. 

To extend a color-based selection:

Choose Grow from the Select menu to include pixels adjacent to the selection that fall within the 
specified tolerance range. 

Choose the Grow command repeatedly to increase the selection in increments.

NOTE: You cannot use the Grow command on bitmapped images.

Related topics:

Methods of Selecting 

Extending and Reducing Selections 

Magic Wand Tool 



Similar Command
The Similar command allows you to expand a selection to include all parts of the image that are 
similar in color to the current selection. This command uses the tolerance    specified in the Magic 
Wand Options dialog box to define the color range of pixels to be included in the expanded selection. 

To extend a color-based selection:

Choose Similar from the Select menu to include pixels throughout the image that fall within the 
specified range. 

Choose the Similar command repeatedly to increase the selection in increments.

NOTE: You cannot use the Similar command on bitmapped images.

Related topics:

Methods of Selecting 

Extending and Reducing Selections 

Magic Wand Tool 



Border command
The Border command is used to select an area of specified width along a selection border. When the 
entire image is selected, the Border command selects an area of a specified width along the border of
the entire image.

To select an area around a selection border: 

1 Choose Border from the Select menu. The Border dialog box appears. 

2 Enter the width in pixels for the border area; then click OK.

The original selection border is surrounded by two new borders. The area between the two selection 
borders is selected. 

Related topics:

Methods of Selecting 

Extending and Reducing Selections 



Feather Command
The Feather command lets you blur the edges of a floating selection by building a transition boundary
between the selection and the surrounding pixels, gradually blending the edges of the selection. This 
smoothing can cause some loss of detail at the edge of the selection. 

To define a feather edge for a floating selection, choose Feather from the Select menu and enter a 
value for Radius in the Feather Selection dialog box.    This value specifies how far inside and outside 
the selection border the feather edge extends. For example, a Feather Radius value of 5 creates a 
feather edge with a 10-pixel width. A feather radius can range in width from 1 to 64 pixels.



Defringe
The Defringe command is used to decrease the "fringe" around moved or floating selections. 

When you move or paste an anti-aliased selection, some of the pixels surrounding the selection 
border are included with the selection. For example, if you select a white object on a blue background
and move the selection, some of the blue background is moved with the object. 

The Defringe command replaces the color of any fringe pixels with the colors of nearby pixels that 
contain pure colors (pure-colors pixel do not contain any background color). 

To decrease a fringe: 

1 Move or paste the selection, or use the Float command in the Select menu to make the selection 
containing the fringe into a floating selection. 

2 Choose Defringe from the Select menu. The Defringe dialog box appears.

3 Enter a value in the dialog box for the distance used to find replacement pixels; then click OK.

In most cases, a distance of 1or 2 pixels is sufficient to locate pixels that effectively remove a fringe.

Related topics:

Methods of Selecting 

Cutting, Copying, and Pasting a Selection 

Moving a Selection 



Hide/Show Edges 
To temporarily hide a selection border, use the Hide Edges command in the Select menu.

The Hide Edges command affects the current selection only. Any changes you specify, such as fills or 
color adjustments, are still applied to the current selection, but the border remains hidden. The 
selection border reappears when you make another selection, and new selection borders appear 
around any additional selections.

To redisplay the selection border around the current selection, choose Show Edges from the Select 
menu.

Related topics:

Methods of Selecting 

Cutting, Copying, and Pasting a Selection 

Moving a Selection or Selection Border 



Load Selection Command
Used to load a selection that has been saved in a separate channel. 

To place a saved selection back into an image:

1 Choose Show Channels from the Window menu to display the Channels palette.

2 If the selection is being used as a mask, select the channel or channels you want to edit.

3 Choose Load Selection from the Select menu. Selections that have been saved in channels appear in
a submenu.

Related topics:

Using Channels to Create Masks 



Save Selection Command
Used to save a selection in a channel. Saved selections can be used to create a mask.

To save a selection as a mask:

1 Select the area or areas of the image that you want to isolate. 

2 Choose Save Selection from the Select menu. Any previously saved channels appear in a submenu 
along with the option New. 

3 Choose New to save the selection in its own channel, or select an existing channel to replace the 
selection in that channel. 

The channel is assigned a number that appears in the Channels palette. To see the saved selection, 
select the channel in the Channels palette. 

 You can modify the mask using any painting or editing tools.

 To load the selection back into the image, use the Load Selection command.

Related topics:

Using Channels to Create Masks 

Load Selection Command 



New Window Command
Opens a new window with the same contents as the active window. Use the New Window command 
to display different views or parts of a document. When you open a new window, the document name 
is appended with a revision number in the title bar.

Related topics:

Opening and Arranging Windows 



Cascade Command
Arranges multiple document windows so they overlap.    Click on a window to make it the active 
window.

Related topics:

Opening and Arranging Windows 



Tile Command
Arranges all open documents in windows that do not overlap on the screen. This is helpful if you want
to simultaneously display a document in different views or the artwork at various magnification levels.

Related topics:

Opening and Arranging Windows 



Arrange Icons Command
Arranges document icons in the Adobe Photoshop window.



Close All Command
Closes all open document windows.

Related topics:

Opening and Arranging Windows 



Zoom In Command
Magnifies the view of an image by a factor of 2.

The document's title bar displays the magnification factor at all times; for example, 2:1 for a 
magnification by a factor of 2; and 1:2 for a reduction by a factor of 2. You can magnify and reduce up
to 16 times the original view of the document. 

Keep in mind that the 1:1 view of a document displays an image based on the screen resolution and 
the image resolution; not on the actual document dimensions. Because images are displayed at the 
screen resolution, documents with a high image resolution appear larger on-screen than documents 
with a low resolution. When you use the Zoom commands, you are not actually changing the size of a
document, only your view of the image. 

Related topics:

Zoom Tool 

About Resolution 

Scrolling Through an Image



Zoom Out Command
Reduces the view of an image by a factor of 2.

The document's title bar displays the magnification factor at all times; for example, 2:1 for a 
magnification by a factor of 2; and 1:2 for a reduction by a factor of 2. You can magnify and reduce up
to 16 times the original view of the document. 

Keep in mind that the 1:1 view of a document displays an image based on the screen resolution and 
the image resolution; not on the actual document dimensions. Because images are displayed at the 
screen resolution, documents with a high image resolution appear larger on-screen than documents 
with a low resolution. When you use the Zoom commands, you are not actually changing the size of a
document, only your view of the image. 

Related topics:

Zoom Tool 

About Resolution 

Scrolling Through an Image



Show/Hide Rulers Command
Displays or hides the rulers along the top and left sides of the active window.

When rulers are displayed and you move the cursor into the active window, markers appear on the 
rulers to indicate the cursor's current position. 

To display the rulers:

Choose Show Rulers from the Window menu. To hide the rulers, choose Hide Rulers.

To change the ruler's zero origins:

1 Position the cursor in the upper left corner of the window, directly under the close box.

2 Hold down the mouse button and drag on the image. A set of cross hairs appears, marking the new 
origin on the rulers.

Changing the ruler origins allows you to measure from a specific point on the image. 

NOTE: To reset the ruler origin to its default value, double-click the upper left corner of 
the rulers.

To change the ruler's units of measurement:

1 Choose Preferences from the File menu and Units from the submenu. The Unit Preferences dialog 
box appears. 

2 Choose the units you want to use from the Ruler Units drop-down list.

3 Choose a point and pica size. Leave the setting at PostScript if you are printing to a PostScript 
device.

4 Indicate a column width. Column widths are used in some layout programs to specify the display of an
image across columns. The setting in this option is used by the Image Size and Canvas Size 
commands. 

Related topics:

Resizing Images 

Changing Canvas Size    



Show/Hide Info Command
The Show Info command in the Window menu displays the Info palette. This palette gives you 
information about the position of the pointer and the color values of pixels at any time during your 
work session. In effect, this palette is an on-screen densitometer.

Depending on the tool you are using, you can also use the Info palette to measure size, distance, and
angle of rotation. 

Related topics:

Using the Info Palette 



Brush Options
You can define a number of options, such as size and spacing, for new brushes that you create and 
for each brush displayed in the Brushes palette.    For custom brushes, only the spacing can be set.

To set brush options:

1. Open the Brush Options dialog box using one of the following methods:

 Click the brush shape you want to use and choose Brush Options from the Brushes palette Control
menu.

 Double-click a brush shape. 

 Choose New Brush from the palette menu.

The preview box in the lower right shows the current brush stroke. The preview box in the lower left 
shows the current brush angle and roundness. These boxes change to reflect the new brush as you 
edit the brush options. 

2. Choose the options for the brush:

€ The Diameter option controls the size of the brush. Type a number or use the slider to enter a 
value in pixels.

€    The Spacing option specifies the distance between the brush marks in a stroke. To change the 
spacing, type a number or use the slider to enter a value that is a percentage of the brush 
diameter. You can turn off the spacing option by clicking the check box. When spacing is off, the 
brush is sensitive to the speed with which you drag the mouse.

€    The Hardness option is a measure of the hard center of the brush. Type a a number or use the 
slider to enter a value that is a percentage of the brush diameter. 

€    The Angle option sets the angle of a noncircular brush's major axis from horizontal. Type a value 
in degrees or drag the axis in the preview box to set a new angle. 

€    The Roundness option indicates whether the brush is a circle, an ellipse, or a straight line. A value
of 100 percent indicates a circular brush. Type a number or drag the dots in the left preview box to 
enter a value that is a percentage of a circle.

Related topics:

Creating Custom Brushes 

Using the Brushes Palette 



Channel/Quick Mask Options
You can name the channels you create, and specify a color, protection option, and opacity for the 
channel. You can't change the name or characteristics of the channels Adobe Photoshop 
automatically creates for images, such as the Red, Green, and Blue channels for an RGB image.

To set options for a channel:

1 Click the channel name in the Channels palette and choose Channel Options from the palette menu 
(or double-click the channel name).

 The Channel Options dialog box appears.

2 Type a name for the channel in the Name box.

3 Select what color indicates when the channel is used as a selection mask:

 The Masked Areas option colors all of the image except the selection. All colored areas are 
protected from change.

 The Selected Areas option colors only the selection. Changes affect only the colored areas. 

4 Click the Color swatch to display the color picker; then choose a mask color.

5 Enter an Opacity value. Values can range from 0 to 100 percent. Use this setting to reveal more or 
less of the underlying image; the opacity of the mask is not affected. 

The mask color and opacity characteristics of the channel appear when more than one channel is 
visible. 

Related topics:

Using the Channels Palette 

Splitting and Merging Channels 

Using Channel Calculation Commands 

Using Channels to Create Masks 

Working in Quick Mask Mode 



Merge Channels 
You can combine different channels to form a single image. The images you want to merge must be 
the same size (in pixels) and must be open. In addition, the image type you are merging channels into
cannot contain more than the number of split channels you have open. For example, you can't merge 
the split channels from an RGB image into a CMYK image, because a CMYK image requires four 
channels and an RGB image contains only three channels.

To merge channels: 

1 Split the channels of the document or documents you want to merge.

2 Click one of the channel documents you want to merge to make it the active document. 

3 Choose Merge Channels from the Channels palette menu. The Merge Channels dialog box appears. 

4 Choose the image type you want to create from the Mode drop-down list.

Image types that aren't available are dimmed. The number of channels appropriate for the selected 
image type appears in the Channels text box. 

5 If necessary, enter a number in the Channels text box. 

If you enter a number that is incompatible with the selected image type, the Multichannel image type 
is automatically selected. This creates a grayscale image, and all color information is lost.

6 Click OK. A dialog box appears for specifying channels.

7 For each channel, select an active channel document from the drop-down list.

If you change your mind and want to select a different image type, click the Mode button to return to 
the Merge Channels dialog box. 

8 When you have finished selecting the channels, click OK. If you are merging into a Multichannel 
image, click Next and repeat the selection process for each channel in the image.

Adobe Photoshop merges the selected channels into a new image of the specified type and closes 
the documents containing the channels that were merged. The new image appears in an untitled 
document window. 

Related topics:

Splitting and Merging Channels 

Using the Channels Palette 



Specify Channels Dialog Box
For each channel, select an active channel document from the drop-down list.

If you change your mind and want to select a different image type, click the Mode button to return to 
the Merge Channels dialog box. 

When you have finished selecting the channels, click OK. If you are merging into a Multichannel 
image, click Next and repeat the selection process for each channel in the image.

Adobe Photoshop merges the selected channels into a new image of the specified type and closes 
the documents containing the channels that were merged. The new image appears in an untitled 
document window. 

Related topics:

Merge Channels Options 

Using the Channels Palette 

Using Channel Calculation Commands 



Load Dialog Box
This dialog box appears when loading or appending a file containing a Photoshop setting or palette. 
Each setting or palette has a file extension and a unique file name. 

To load a Photoshop setting or palette:

1 If the file you want to open is on a different drive, select the appropriate drive from the Drives box.

2 In the Directories box, choose the directory you want to open.

A list of files is displayed beneath the File Name box. This list includes all files in the open directory 
that coincide with the file extension shown in the List Files of Format Type box.

3 To open files with a different file extension, select the proper extension from the drop-down list in the 
Save File As Format Type box.

4 Select the file you want from the list of files.

5 Click the OK button.



Save As Dialog Box 
This dialog box appears when you are saving a Photoshop setting or palette as a file. Each setting or 
palette must be saved using the proper file extension and a unique file name. 

To save a Photoshop setting or palette as a file:

1 Select the drive onto which you want to save the file.

2 In the Directories box, choose the directory in which you want to save the file.

3 Type a name for the file in the File Name box.

Photoshop provides the default file extension in the Save File As Format Type box. To use a different 
extension, select one from the drop-down list or type one in the File Name box.

4 Click the OK button.



Save Path Dialog Box
You can save and later load paths that you draw with the pen tool. You must save a pen tool path 
before you turn it into a selection border. 

NOTE: To retain the exact pen tool path you have created, you must save the path before
defining it as a selection border. Although you can use the Make Path command to 
redefine a selection border as a pen tool path, this command will change the placement 
of anchor points from the original path.

To save pen tool paths:

1 Draw the path you want to save.

2 Choose Save Path from the Paths palette menu. A dialog box appears.

3 Enter a name for the path.

The path is saved with the image, in the same file format as the image. Saved paths are listed in the 
Paths palette. If you edit a saved path, the changes are saved automatically. 

Related topics:

Paths Palette 



Clipping Path
You can use paths drawn with the pen tool and saved with the document as clipping paths that can be
used as masks in other applications. 

The PostScript interpreter creates curved segments by linking a series of straight line segments. The 
flatness setting for a clipping path determines how closely the straight line segments approximate the 
curve. The lower the flatness value, the greater the number of straight lines used to draw the curve 
and the more accurate the curve. In most cases, you do not need to change the flatness value. If you 
draw a very long curved path, however, you may need to increase the flatness setting so the path can
be printed from the target application.

You can also indicate how you want a clipping path to be filled in the other application. When a 
clipping path is filled, the color is not applied along the clipping path but is applied to all points within 
the path. All the subpaths of the current path are treated equally; if the subpaths are disconnected, 
their inside points are taken together to determine what points get colored. If any subpaths are open, 
they are implicitly closed before color is applied. 

Two options in the Clipping Path dialog box allow you to specify which fill rule to use for the clipping 
path. In general, use the Even-Odd Rule if you're saving a compound path as a clipping path. For 
simple paths, use the Non-Zero Winding Rule to make printing the path easier from a PostScript 
printer. 

To save a path as a clipping path:

1 Choose Clipping Path from the Paths palette menu. The Clipping Path dialog box appears.

2 Choose the path from the Path drop-down list in the dialog box.

3 If necessary, enter a value for Flatness.

Values can range from 0.2 to 100; however, for high-resolution printing, you should not use a flatness 
value greater than 8. When the flatness value is blank, the image is printed using the printer's default 
setting.

4 Select a fill rule:

 The Even-Odd Rule option begins the count at zero and adds one every time the path crosses the 
ray in any direction. After counting all the crossings, the point is considered inside the path if the 
result is odd, and outside the path if the result is even.

 The Non-Zero Winding Rule option begins the count of points at zero and adds one every time the 
path crosses the ray from left to right and subtracts one every time the path crosses from right to 
left. After counting all the crossings, a result of zero indicates the point is outside the path; any 
other result indicates the point is within the path. 

NOTE: If you encounter unexpected results when printing a document that includes a 
clipping path filled with the Non-Zero Winding Rule option, you can change the orientation
of the subpath. Select the subpath, and choose Reverse Subpath from the Paths palette 
menu; then save the document again.

Related topics:

Using the Pen Tool 

Editing Pen Tool Paths 



Make Path
Used to redefine a selection border as a pen tool path. 

Any selection made with an Adobe Photoshop selection tool can be redefined as a pen tool path. This
is useful when you want to use the pen tool to make adjustments to a selection border. You can then 
redefine the path as a selection border or save the path with the document for later use.

To define a selection border as a path:

1 Choose Make Path from the Paths palette. A dialog box appears.

2 Enter a Tolerance value and click OK.

Values can range from .5 to 10 pixels. The tolerance you set determines how sensitive the Make Path
command is to slight changes in the path shape. The higher the tolerance value, the fewer the 
number of anchor points used to draw the path, and the smoother the path.

3 Select the arrow pointer tool and click the path.

The path's anchor points appear. The path can then be adjusted as needed. 

Related topics:

Editing Pen Tool Paths 

Using the Paths Palette 

Saving and Loading Pen Tool Paths 



Make Selection
The Make Selection command is used to define a pen tool path as a selection border. You can define 
any path as a selection border. A path that overlaps a selected area can be added to, subtracted from,
or combined with the selection.

To define a path as a selection border:

1 Select the path you want to define as a selection. To combine a path with a selection, make the 
selection using any selection tool.

2 Choose Make Selection from the Paths palette menu. A dialog box appears.

3 Select rendering options:

 The Feather Radius option defines how far inside and outside the selection border the feather 
edge extends. 

 The Anti-aliased option creates a finer transition between the pixels in the selection and the 
surrounding pixels by partially filling the edge pixels of the selection.

4 Choose an option to define the selection border:

 The New Selection option selects only the area defined by the path.

 The Add to Selection option adds the area defined by the path to the original selection. 

 The Subtract From Selection option removes the area defined by the path from the selected area. 

 The Intersect With Selection option selects the area common to both the path and the selected 
area. If the path and the selection do not overlap, nothing is selected. 

Related topics:

Paths Palette 

Methods of Selecting 

Extending and Reducing Selection Borders 



Pen Tool Options 
In the Pen Tool Options dialog box, select the Rubber Band option if you want to preview curves 
before setting the next anchor point.

Related topics:

Using the Pen Tool 

Editing Pen Tool Paths 





Rectangular Marquee Tool        
Lets you select rectangular areas by dragging a marquee, or selection border, on the image. To use 
this tool, click the tool in the toolbox; then drag over the area you want to select.    The dimensions of 
the resulting marquee are displayed in the Info palette.    

NOTE: By default, the marquee starts from a corner or edge. To start the marquee from 
the center of the selection, hold down the Alt key while you drag. Hold down the Shift key 
as you drag to constrain the marquee to a square.

Rectangular marquee options

Double-click the tool icon to set options for the size and precision of the marquee. You can also soften
the edges of a selection by using the Feather option.

The effect of softening the edges is apparent only when you modify a selection, such as by cutting, 
moving, pasting, or filling it. For example, if you paint on a soft-edged selection, the color of the paint 
blends with the color of the edge pixels. If you adjust the contrast of a soft-edged selection, the 
contrast change fades out toward the edge of the selected area.

Size options:

 The Constrained Aspect Ratio option sets a height-to-width ratio for the marquee. For example, to 
draw a marquee that is twice as wide as it is high, enter 2 for the width and 1 for the height. You 
can use decimal values for the width and height. 

 The Fixed Size option lets you specify set values for the marquee's height and width. Values are 
specified in pixels. The number of pixels needed to create 1 inch depends on the resolution of the 
image. For a file that has 72 pixels per inch, you need 72 pixels to make 1 inch. For a file that is 
200 pixels per inch, you need a value of 200 to make 1 inch.

 The Single Row and Single Column options allow you to define the marquee as a 1-pixel- wide row
or column. Click near the row or column you want to select; then drag the pointer to locate the 
exact row or column. 

To soften the edges of the selection:

 Use the Feather option to define a feather edge before you make the selection. Specify how far 
inside and outside the selection border the feather edge extends. For example, a Feather Radius 
value of 5 creates a feather edge with a 10-pixel width. A feather radius can range in width from 1 
to 64 pixels.

Related topics:

Info Palette 

Methods of Selecting 

Cutting, Copying, and Pasting a Selection 

Tips on Using Tools 



Elliptical Marquee Tool    
Lets you select elliptical areas by dragging a marquee, or selection border, on the image. To use this 
tool, click the tool in the toolbox; then drag over the area you want to select. The dimensions of the 
resulting marquee are displayed in the Info palette.

NOTE: By default, the marquee starts from a corner or edge. To start the marquee from 
the center of the selection, hold down the Alt key while you drag. Hold down the Shift key 
as you drag to constrain the marquee to a square.

Elliptical marquee options

Double-click the tool icon to set options for the size and precision of the marquee. You can also soften
the edges of a selection by using the Feather option.

The effect of softening the edges is apparent only when you modify a selection, such as by cutting, 
moving, pasting, or filling it. For example, if you paint on a soft-edged selection, the color of the paint 
blends with the color of the edge pixels. If you adjust the contrast of a soft-edged selection, the 
contrast change fades out toward the edge of the selected area.

Size options:

 The Constrained Aspect Ratio option sets a height-to-width ratio for the marquee. For example, to 
draw a marquee that is twice as wide as it is high, enter 2 for the width and 1 for the height. You 
can use decimal values for the width and height. 

 The Fixed Size option lets you specify set values for the marquee's height and width. Values are 
specified in pixels. The number of pixels needed to create 1 inch depends on the resolution of the 
image. For a file that has 72 pixels per inch, you need 72 pixels to make 1 inch. For a file that is 
200 pixels per inch, you need a value of 200 to make 1 inch.

To soften the edges of the selection:

 Use the Feather Radius option to define a feather edge before you make the selection. Specify 
how far inside and outside the selection border the feather edge extends. For example, a Feather 
Radius value of 5 creates a feather edge with a 10-pixel width. A feather radius can range in width 
from 1 to 64 pixels.

Related topics:

Info Palette 

Methods of Selecting 

Cutting, Copying, and Pasting a Selection 

Tips on Using Tools 



Lasso Tool      
Lets you draw a freehand outline around an area in the image. To use the lasso, click the tool in the 
toolbox and drag around the area you want to select.

Lasso marquee options

Double-click the tool icon to set options for the lasso. You can soften the edges of a lasso selection by
using the Feather and anti-aliasing options.

The effect of softening the edges is apparent only when you modify a selection, such as by cutting, 
moving, pasting, or filling it. For example, if you paint on a soft-edged selection, the color of the paint 
blends with the color of the edge pixels. If you adjust the contrast of a soft-edged selection, the 
contrast change fades out toward the edge of the selected area.

To soften the edges of the selection:

 Use the Feather Radius option to define a feather edge before you make the selection. Specify 
how far inside and outside the selection border the feather edge extends. For example, a Feather 
Radius value of 5 creates a feather edge with a 10-pixel width. A feather radius can range in width 
from 1 to 64 pixels.

 Use the Anti-aliased option when you want to make a subtle transition between the edges of a 
selection and the surrounding pixels. Anti-aliasing partially fills edge pixels so that they are 
semitransparent. 

Related topics:

Methods of Selecting 

Cutting, Copying, and Pasting a Selection 

Tips on Using Tools 



Magic Wand Tool    
The magic wand tool allows you to select portions of images based on the color similarities of 
adjacent pixels. This tool can be useful for selecting part of an image (for example, a red flower) 
without having to trace the outline with the lasso tool. When you use the magic wand tool, Adobe 
Photoshop determines whether the adjacent pixels are within the color range, or tolerance, specified 
in the Magic Wand Options dialog box. All pixels within the range are selected. 

Magic wand options

Double-click the tool icon to set options:

 The tolerance can range from 0 to 255. Enter a low tolerance value to select colors very similar in 
color value to the pixel you click. Enter a higher tolerance to select a broader range of colors. 

 Use the Anti-aliased option when you want to make a subtle transition between the edges of a 
selection and the surrounding pixels. Anti-aliasing partially fills edge pixels so that they are 
semitransparent. 

Related topics:

Methods of Selecting

General Preferences Command 

Cutting, Copying, and Pasting a Selection

Tips on Using Tools 



 Cropping Tool         
Lets you select part of an image and discard the rest. The cropping tool includes options that allow 
you to define the height-to-width ratio for the cropping marquee and define the resolution of the 
cropped image. In addition, you can rotate and adjust the size of the cropping marquee before you 
crop the image.

To use the cropping tool: 

1 Click the cropping tool in the toolbox. 

2 Select the part of the image you want to use. 

When you release the mouse button, the selected area appears with four handles. You can drag 
these handles to redefine the area to be cropped. A preview of the cropped area appears.

3 Move the pointer inside the selected area. 

      The pointer turns into a scissors.
4 Click the mouse button. To cancel the cropping operation once it has started, press the Esc key.

Defining the size and resolution of the cropped area

You use the cropping tool options to define the size and resolution of the rectangular area you're 
cropping. 

To specify the size and resolution of the cropped area:

1 Double-click the cropping tool in the toolbox. The Cropping Tool Options dialog box appears.

2 Choose the units of measurement you want from the drop-down lists. Note that the Columns option 
for Width uses the width and gutter sizes specified in the Units Preferences dialog box.

3 Enter values for height, width, and resolution; then click OK.

If you specify a size but not a resolution, Adobe Photoshop changes the image resolution to 
compensate for the size change. For example, suppose you have a 1-inch by 1-inch image with an 
image resolution of 100 pixels per inch. You specify a size of 2 inches by 2 inches and do not specify 
a resolution. The cropped area becomes a 2-inch by 2-inch image with a reduced resolution of 50 
pixels per inch. 

If you specify a resolution but not a size, Adobe Photoshop changes the size to compensate for the 
change in resolution. 

4 Select the area to be cropped; then click inside the selection. 

Adjusting and rotating the cropping tool marquee

In some cases, you might want to adjust the cropping tool marquee or rotate a selection before you 
crop the image.

To resize and move the cropping tool marquee:

1 Click the cropping tool in the toolbox, and select the area to be cropped.

2 Position the cropping tool on one of the handles on the marquee. The pointer changes to the 
arrowhead. 

3 Drag until the marquee is the size you want. 

To move the marquee to another position on the image:

Hold down the Control key as you drag the handle.

To rotate the cropped selection:



Hold down the Alt key and drag the handle in a clockwise or counterclockwise direction.

NOTE: You cannot rotate the cropping tool marquee in a bitmapped image.

Related topics:

Crop Command 

Adjusting Image Resolution 

Resizing Images 

Tips on Using Tools 



Type Tool        
Allows you to enter bitmapped type in an image.    

Normally, large bitmapped characters appear jagged on the screen; however, if you use the Adobe 
Type Manager™ (ATM™) program, or you are using TrueType fonts, characters appear almost as 
smooth and as well-defined as outline type. 

Bitmapped type is rendered at the resolution of the image. For example, if the resolution of the image 
is 100 pixels per inch, the resolution of the type will also be 100 pixels per inch. You cannot edit 
bitmapped type in Adobe Photoshop after you have placed it on the image.

To enter type in an image: 

1. Click the type tool in the toolbox. 

2. Click where you want the type to appear on the image. The Type Tool dialog box appears. 

3. Choose a font and type a size for the text. 

4. Choose a unit of measurement from the size units drop-down list.

5. Enter values for the leading and spacing, and choose a style for the text. 

6. Enter the text in the dialog box. 

The type automatically wraps in the dialog box, but appears on a single line in the image unless you 
press Return. You can enter up to 255 characters. To scroll the type, click the text box and drag up or 
down.

7. Click OK.

Type appears in the image as a floating selection. 

NOTE: While the type is selected, you can use the options in the Brushes palette to 
adjust opacity or choose a mode for blending the type into the image. You can also move 
the type by dragging it, or delete some or all of the characters. However, once you 
deselect the type, it becomes part of the image; you can then      change the type only by 
editing the pixels that make up the characters.

Specifying leading 

You control the line spacing, called leading, using the Leading option in the Type dialog box. Leading 
is measured from baseline to baseline of the lines of text. The leading parameter uses the same unit 
of measurement you specify for the font size (either points or pixels); by default, the leading built into 
the font is used. Values can range from 1 to 1000.

Specifying letter spacing 

You can control the spacing between letters, called kerning, using the Spacing option in the Type 
dialog box. The Spacing parameter uses the same unit of measurement that is specified for the font 
size (either points or pixels). Enter positive values to increase the spacing; enter negative values to 
decrease the spacing. Spacing increments can be as small as tenths of a point or pixel (from 99.9 to 
999.9).

Selecting style options for type 

You can apply Style options to type so that it appears underlined, in italics, shadowed, outlined, and 
bold. 

The anti-aliased option 

Text, like all images is Photoshop is composed of pixels and its resolution is measured in pixels per 



inch (ppi).The Anti-aliased option in the Type dialog box lets you minimize the pixel contrast at the 
edges of the text. When you check this option, the edges of the text appear smooth and blend into the
background. You'll probably want to use anti-aliased type in your images, unless you are working with
type in small point sizes.

Related topics:

Positioning Type in an Image 

Using the Brushes Palette 

Selecting a Painting or Editing Mode 



Hand Tool         
Used to scroll through an image that is too big to fit in the active window.

To use the hand tool:

1 Click the hand tool in the toolbox.

2 Click on a location in the image and drag to position the image as desired.

NOTE: To fit the artwork into the active window, double-click the hand tool.

Related topics:

Magnifying and Reducing the Image View 



Zoom Tool              

Used to magnify and reduce the view of a document.

The document's title bar displays the magnification factor at all times; for example, 2:1 for a 
magnification by a factor of 2; and 1:2 for a reduction by a factor of 2. You can magnify and reduce up
to 16 times the original view of the document. 

Keep in mind that the 1:1 view of a document displays an image based on the screen resolution and 
the image resolution; not on the actual document dimensions. Because images are displayed at the 
screen resolution, documents with a high image resolution appear larger on-screen than documents 
with a low resolution. When you use the zoom tool, you are not actually changing the size of a 
document, only your view of the image. 

To use the zoom tool:

1 Click the zoom tool in the toolbox.

2 Position the pointer on the image and click to zoom in; Alt-click to zoom out. 

Each click magnifies or reduces by a factor of 2. If only part of the image can be displayed, it is 
centered around the point you click. When you reach the maximum magnification or reduction factor, 
the center of the zoom tool appears empty.

To magnify part of an image using a selection marquee:

1 Click the zoom tool in the toolbox.

2 Hold down the mouse button, and drag to select the part of the image you want to magnify.

This part of the image is displayed at the maximum magnification possible, up to a factor of 16. The 
magnification factor used is determined by the size of the area you select.

SHORTCUTS: To restore the 1:1 view of a document, double-click the zoom tool in the 
toolbox. To activate the zoom-in tool while using another tool, press Control-spacebar. To 
activate the zoom-out tool while using another tool, press    Alt-spacebar. When you're 
working in a very large file, double-click the hand tool to make the image fit in the window.

Related topics:

Using the Zoom Commands 

About Resolution 

Scrolling Through an Image

Tips on Using Tools 



Paint Bucket Tool        
The paint bucket tool uses the foreground color to fill adjacent pixels that are similar in color value to 
the pixel you click. The paint bucket tool options allow you to specify how similar the colors of pixels 
must be to be filled, to fill the selection with a pattern, and to create smooth edges for the filled 
selection.

To use the paint bucket tool: 

1 Click the paint bucket tool in the toolbox. 

2 Click the part of the image whose color you want to change.

All adjacent pixels within the tolerance specified in the Paint Bucket Options dialog box are filled with 
the foreground color.

To change the paint bucket options: 

1 Double-click the paint bucket tool in the toolbox. The Paint Bucket Options dialog box appears.

2 Select the options for the fill:

 The Tolerance option defines how similar a pixel must be to be filled. Values can range from 0 to 
255. A low tolerance fills pixels that have color values very similar to the pixel you click. A high 
tolerance fills pixels within a broader range of colors.

 The Anti-aliased option smooths the edges of the filled selection. 

 The Contents options fill the selection with the foreground color or with a pattern. 

Related topics:

Filling a Selection 

Selecting a Painting or Editing Mode 

Tips on Using Tools 



Gradient Tool        
Creates gradient (blend) fills that display a gradual transition from the foreground color to the 
background color. 

A gradient fill can be applied either as a radial or linear fill. A linear fill blends from one point to another
in a straight line. A radial fill blends from a center point outward in all directions. 

To create a linear or radial fill with the gradient tool: 

1. Select the part of the image you want to fill. If you have not selected a specific part of the image, the 
gradient tool applies the fill to the entire image.

2. Double-click the gradient tool in the toolbox.

The Gradient Tool Options dialog box appears.

3. Click either Linear or Radial; then specify the other options you want and click OK. Options are 
described below.

4. Position the gradient pointer where you want the blend to start, and drag to define the blend. 

 For a linear fill, drag a line indicating the starting point and direction for the blend. To constrain the 
line to a 45-degree angle, hold down the Shift key as you drag.

 For a radial fill, drag to indicate the center point and radius for the blend.

5. Release the mouse button where you want the blend to end. 

 If the line you drag falls completely within the selected area, the solid background and foreground 
colors fill in the selection on either side of the blend.

 If the line you drag extends outside the selected area, only the part of the blend that occurs within 
the selection appears.

Gradient tool options 

Options for the gradient fill include linear or radial, midpoint skew, an RGB/CMYK or HSB transition of
colors, opacity, color modes, and offset value for a radial fill. If you don't select options for the gradient
tool, Adobe Photoshop uses the default settings for the blend: a linear, RGB/CMYK fill with 100% 
opacity and a 50% midpoint skew.

To specify the opacity of the blend: 

With the gradient tool selected, choose Show Brushes from the Window menu and drag the slider to 
adjust the opacity. To make the blend more transparent, use a low percentage value. A setting of 
100% makes the blend nearly opaque.

To specify the midpoint of the blend:

In the Gradient Tool Options dialog box, set the midpoint (or skew) of the blend, which is the point at 
which the color is an even mix of the foreground and background colors. For example, enter a value 
of 25% to make the midpoint appear near the beginning of the fill (one-quarter of the way across the 
fill).

Specifying a radial offset value

The offset value defines the point at which the radial fill displays the foreground color without any 
gradations of color. In the Gradient Tool Options dialog box, enter this value as a percentage of the 
total distance from the starting point to the end point of the line you drag when you create the blend. 
For example, a radial offset value of 50 makes the foreground color appear as a solid color without 
gradations for 50 percent of the distance from the starting point to the ending point of the fill.

Selecting a Color Space option



Both linear and radial fills use the Color Space options in the Gradient Tool Options dialog box to 
define the color transitions. 

Select one of the three Color Space options to define how the fill makes the transition from the 
foreground color to the background color:

€ The Normal option makes the transition using the intermediate gray levels between the two colors. 

€ The Clockwise Spectrum option makes the transition using the intermediate hues that lie between the
two colors, when moving clockwise around the color wheel.

€ The Counterclockwise Spectrum option makes the transition using the intermediate hues that lie 
between the two colors as you move counter clockwise around the color wheel. 

Specifying a Color Mode option

The color mode determines how the blend affects the underlying pixels in the selection. With the 
gradient tool selected, choose Show Brushes from the Window menu and use the Mode drop-down 
list to select one of several modes for the fill.

Related topics:

Choosing Colors 

Specifying Painting Tool Options 

Selecting a Painting or Editing Mode 

Tips on Using Tools 



Line Tool         
Creates straight, anti-aliased, or soft-edged lines on an image. To paint a line, click the line tool and 
drag.    Hold down the Shift key as you drag to constrain the angle of the line to 45-degree increments.

Line Tool Options

Double-click the icon to access the Line Tool Options dialog box.

To set the line width:

 In the Line Tool Options dialog box, type the line width in pixels .

To specify the attributes for arrowheads with the line tool: 

1. Specify where you want arrowheads to appear:

€ Select At Start to create lines with arrowheads at the starting points.

€ Select At End to create lines with arrowheads at the ending points.

€ Select both options to create lines with arrowheads on both ends.

2. Enter a value from 1 to 1500 pixels for the arrowhead width. 

3. Enter a value from 1 to 1500 for the arrowhead length. 

4. Enter a value from +/- 50 percent for the concavity of the arrowhead.

The concavity value defines the amount of curvature on the widest part of the arrowhead where the 
arrowhead meets the line. 

NOTE: You can also use the line tool to measure distances in the document. To do this, 
define a line width of 0 in the Line Tool Options dialog box, and choose Show Info from 
the Window menu. The Info palette displays the x and y coordinates of the line tool 
starting point, the change in x and the change in y, the distance, and the angle.

Related topics:

Selecting a Painting or Editing Mode 

Tips on Using Tools 



Eyedropper Tool        
The eyedropper tool is used to: 

€ Sample color from an image to designate a new background or foreground color. 

€ Display the color values for any pixel in an image.

€ Perform several color correction moves, such as setting the white and black points. 

NOTE: To access the eyedropper tool while you're using any painting tool, hold down the 
Alt key. The pointer turns into the eyedropper pointer. 

To select the current foreground or background color from an image:

1. Click the eyedropper tool in the toolbox.

2. To select the foreground color from the image, click the color you want; to select the background 
color, hold down the Alt key as you click.

The new colors appear within the color picker icon in the toolbox. You can sample from the current 
image or open another image to choose the color.

To display color information about a pixel on the image: 

1. Select the eyedropper tool. 

2. Position the tip of the eyedropper on the pixel whose color levels you want to display:

€ The color values of the pixel are displayed in the Info palette.

€ Click on a point in the image to display the color values of the pixel in the Colors palette.

€ If the background color selection box is selected in the Colors palette, Alt-click the eyedropper to 
display information about the foreground color.

NOTE: To use this feature, you must have the Point Sample option chosen in the Sample 
Size drop-down list in the Eydropper Options dialog box. 

To change the sample size of the eyedropper:

1. Double-click the eyedropper tool.    The Eyedropper Tool Options dialog box appears.

2. Select the option you want from the Sample Size drop-down list: 

 The Point Sample option reads the precise value of the pixel you click. This is the default sample 
size.

€ The 3 by 3 Average option reads the average value of a 3 by 3 pixel area.

€ The 5 by 5 Average option reads the average value of a 5 by    5 pixel area. 

Related topics:

Using the Colors Palette 

Using the Color Picker 

Reading Color Information on the Image 

Adjusting Brightness, Contrast, and Gamma    



Eraser Tool        
Used to erase pixels and change them to the same color as the background color. 

Eraser Options

 Hold down the Alt key to work in magic eraser mode. This lets you restore part of an image to the last 
saved version.

      Magic eraser    
 Double-click the eraser icon to erase the entire image.

Related topics:

Tips on Using Tools 



Pencil Tool        
Creates hard-edged freehand lines. 

Pencil Tool Options

Double-click the tool icon to open the Pencil Options dialog box.

Auto Erase

The Auto Erase option for this tool lets you paint the background color over areas containing the 
foreground color.

To use Auto Erase, open the pencil tool's dialog box and select Auto Erase. Drag through the 
foreground-colored area you want to erase. The area is painted with the background color. If the area 
you drag through doesn't contain the foreground color, the area is painted with the foreground color.

Specifying the paint fade-out rate 

You can specify the rate at which the pencil strokes fade out to simulate actual brush strokes. The 
fade-out rate determines how many pixels are colored with each stroke before the paint fades out 
completely. 

To specify a fade-out rate, enter a value from 0 to 9999 in the Distance text box. The higher the fade-
out value, the longer the paint flows before it fades out. Click a button to indicate if the paint should 
fade from the foreground color to transparent, or from the foreground color to the background color.

Specifying stylus pressure options

With the appropriate software driver installed, Photoshop supports pressure-sensitive digitizing tablets
such as the Wacom and Calcomp. To set the stylus pressure, click the options you want:

€ Select Size if you want increasing pressure to result in a bigger brush stroke.

€ Select Color if you want increasing pressure to paint with the foreground color. Light pressure 
paints with the background color. Medium pressure paints with an intermediate color.

€ Select Opacity if you want increasing pressure to result in more opaque paint.

Related topics:

Setting Tool Options in the Brushes Palette 

Selecting a Painting or Editing Mode 

Tips on Using Tools 



Airbrush Tool        
Used to lay down a diffused spray of the foreground color on an image.

Airbrush Options

Double-click the tool icon to open the Airbrush Options dialog box. 

Specifying the paint fade-out rate 

You can specify the rate at which the airbrush strokes fade out to simulate actual brush strokes. The 
fade-out rate determines how many pixels are colored with each stroke before the paint fades out 
completely. 

To specify a fade-out rate, enter a value from 0 to 9999 in the Distance text box. The higher the fade-
out value, the longer the paint flows before it fades out. Click a button to indicate if the paint should 
fade from the foreground color to transparent, or from the foreground color to the background color.

Specifying stylus pressure options

With the appropriate software driver installed, Photoshop supports pressure-sensitive digitizing tablets
such as the Wacom and Calcomp. To set the stylus pressure, click the options you want:

€ Select Color if you want increasing pressure to paint with the foreground color. Light pressure 
paints with the background color. Medium pressure paints with an intermediate color.

€ Select Pressure if you want increasing pressure to result in a more forceful airbrush.

Related topics:

Setting Tool Options the Brushes Palette 

Selecting a Painting or Editing Mode 

Tips on Using Tools 



Paintbrush Tool        
Used to paint soft-edged strokes using the foreground color.

Paintbrush Options

Double-click the tool icon to open the Paintbrush Options dialog box. 

Specifying the paint fade-out rate 

You can specify the rate at which the paintbrush strokes fade out to simulate actual brush strokes. 
The fade-out rate determines how many pixels are colored with each stroke before the paint fades out
completely. 

To specify a fade-out rate, enter a value from 0 to 9999 in the Distance text box. The higher the fade-
out value, the longer the paint flows before it fades out. Click a button to indicate if the paint should 
fade from the foreground color to transparent, or from the foreground color to the background color.

Specifying stylus pressure options

With the appropriate software driver installed, Photoshop supports pressure-sensitive digitizing tablets
such as the Wacom and Calcomp. To set the stylus pressure, click the options you want:

€ Select Size if you want increasing pressure to result in a bigger brush stroke.

€ Select Color if you want increasing pressure to paint with the foreground color. Light pressure 
paints with the background color. Medium pressure paints with an intermediate color.

€ Select Opacity if you want increasing pressure to result in more opaque paint.

Related topics:

Setting Tool Options in the Brushes Palette 

Selecting a Painting or Editing Mode 

Creating Custom Brushes 

Tips on Using Tools 



Rubber Stamp Tool        
Lets you paint a copy, or a modified copy of an image or color, into the same image or into another 
image. By default, the rubber stamp tool samples an image and paints an exact duplicate of that 
image. Other rubber stamp options let you paint with patterns, filters, or with an impressionistic copy 
of the image. You can also restore painted areas to their last-saved states. 

To use the rubber stamp tool:

1 Double-click the rubber stamp tool in the toolbox. The Rubber Stamp Options dialog box appears.

2 Select an option from the Option menu; then click OK. The options are discussed in the following 
sections.

3 If you are using one of the Clone options, position the pointer where you want to take a sample and 
Alt-click. If you are using one of the other options, you don't have to sample the image.

4 Drag to paint with the sampled image.

The Clone options 

The Clone options take a sample of the entire image, which you can then apply, or paint, over another
image. Each stroke of the tool paints on more of the sampled image, starting at the point from which 
you took the sample. 

The aligned Clone option applies a sampled image continuously, regardless of how many times you 
stop and resume painting. This option is useful if you want to use different sized brushes to paint an 
image. You can also use the aligned Clone option for painting two halves of an image on either side of
another image. 

The non-aligned Clone option applies a sampled image from the initial sampling point each time you 
stop and resume painting. Because the rubber stamp tool samples the entire image, this option is 
useful for applying multiple copies of part of an image. 

Refer to the Adobe Photoshop User Guide for illustrated examples of clone options.

Pattern options

The Pattern options let you select a pattern and then use the rubber stamp tool to paint using that 
pattern. The aligned Pattern option repeats the pattern as contiguous, uniform tiles, even when you 
stop and resume painting several times. The non-aligned Pattern option centers the pattern around 
the rubber stamp pointer each time you stop and resume painting. 

To use the Pattern options with the rubber stamp tool: 

1 Use the rectangular marquee tool to define the pattern you want to use. 

2 Choose Define Pattern from the Edit menu. 

3 Double-click the rubber stamp tool in the toolbox. The Rubber Stamp Options dialog box appears. 

4 Select a pattern option and then click OK.

5 Drag to paint with the pattern.

From Snapshot option

The From Snapshot option paints the contents of the image buffer onto the image. By default, each 
image has an empty buffer associated with it. At any time, you can store the current selection in the 
buffer using the Take Snapshot command in the Edit menu. For example, you can use a painting tool 
or a filter to alter all or part of an image and then choose Take Snapshot to save the change. If you 
undo the change and choose the From Snapshot option for the rubber stamp tool, you can apply the 
change selectively to areas of the image. 



From Saved option 

The From Saved option for the rubber stamp tool lets you restore an area of an image to its 
previously saved state. This option performs the same function as the eraser tool's magic eraser 
mode, except that it lets you specify a brush shape to create soft edges around the area you are 
reverting. The From Saved option also supports the transparency and painting modes set in the 
Brushes palette. 

When you use the From Saved option, Adobe Photoshop reads in the last-saved version of the image
from disk and restores the portions of the image you drag the rubber stamp tool through. When you 
begin using this option, it may take a few moments for the tool to start working while the image is read
in from disk. 

Impressionist option 

The Impressionist option for the rubber stamp tool lets you create textured designs based on the last-
saved version of a document. When you use the Impressionist option, the program reads in the pixels
from the last-saved version of the area you drag through and smears the pixels together to create an 
impressionistic effect. As with the From Saved option, this rubber stamp tool option may take a few 
moments to start working while the image is read in from disk.

Specifying stylus pressure options

With the appropriate software driver installed, Photoshop supports pressure-sensitive digitizing tablets
such as the Wacom and Calcomp. To set the stylus pressure, click the options you want:

€ Select Size if you want increasing pressure to result in a bigger brush stroke.

€ Select Opacity if you want increasing pressure to result in more opaque paint.

Related topics:

Setting Tool Options in the Brushes Palette 

Selecting a Painting or Editing Mode 

Tips on Using Tools 



Smudge Tool           
Simulates the effect of dragging a finger through wet paint. 

The tool picks up color from where the stroke begins and pushes it in the direction in which you drag. 
By varying the pressure on the Brushes palette, you can change the force of the smudge. 

Smudge options

To smudge using the foreground color at the beginning of each stroke, double-click the smudge tool 
and select the Finger Painting option in the Smudge Tool dialog box. 

Specifying stylus pressure options

With the appropriate software driver installed, Photoshop supports pressure-sensitive digitizing tablets
such as the Wacom and Calcomp. To set the stylus pressure, click the options you want:

€ Select Size if you want increasing pressure to result in a bigger brush stroke.

€ Select Pressure if you want the smudging effect to be controlled by tablet pressure.

Related topics:

Setting Tool Options in the Brushes Palette 

Tips on Using Tools 



Blur/Sharpen Tools        
Lets you blur hard edges or areas in an image to reduce detail or sharpen soft edges to increase 
clarity or focus. 

      Blur Mode
Applying the blur tool decreases the contrast between pixels and produces a smoother image. 

      Sharpen Mode
Applying the sharpen tool increases the contrast between pixels and sharpens the image.

To switch between blur and sharpen modes, Alt-click the tool in the toolbox, or double-click the tool 
and select a mode from the Tool drop-down list in the Blur/Sharpen Options dialog box. To increase 
the pressure of the blur/sharpen tool, use the slider in the Brushes palette.

Specifying stylus pressure options

With the appropriate software driver installed, Photoshop supports pressure-sensitive digitizing tablets
such as the Wacom and Calcomp. To set the stylus pressure, click the options you want:

€ Select Size if you want increasing pressure to result in a bigger brush stroke.

€ Select Pressure if you want the blurring or sharpening effect to be controlled by tablet pressure.

Related topics:

Setting Tool Options in the Brushes Palette 

Tips on Using Tools 



Dodge/Burn Tool      

      Dodge
The dodge tool is used to lighten part of an image.

      Burn
The burn tool is used tp darken part of an image.

When you're working with the dodge/burn tool, you're modifying only the lightness of the image.

To switch between dodge and burn modes, Alt-click the tool in the toolbox, or double-click the tool and
select a mode from the Tool drop-down list in the Dodge/Burn Options dialog box.

Specifying stylus pressure options

With the appropriate software driver installed, Photoshop supports pressure-sensitive digitizing tablets
such as the Wacom and Calcomp. To set the stylus pressure, click the options you want:

€ Select Size if you want increasing pressure to result in a bigger brush stroke.

€ Select Pressure if you want the lightening or darkening effect to be controlled by tablet pressure.

Related topics:

Setting Tool Options in the Brushes Palette 

Tips on Using Tools 



Pen Tool        
The pen tool on the Paths palette lets you draw smooth-edged paths with precision. Use the pen tool 
to create very straight lines or smooth, flowing curves. Lines and shapes drawn with the pen tool can 
be saved as paths or defined as selection borders. 

You create a path by clicking to set anchor points; you adjust the shape of the path by dragging the 
anchor points or the direction lines associated with each anchor point. A path segment is the part of 
the path between two anchor points. A subpath is a sequence of connected segments. 

To draw straight lines with the pen tool: 

1 Choose Show Paths from the Window menu. The Paths palette appears.

2 Select the pen tool.

3 Move the pointer to where you want the straight line to begin, and click. 

A solid square appears. This is an anchor point; it remains selected until you define the next point. 

4 Click where you want the first segment of the straight-line path to end. 

NOTE: Click, don't drag. If you drag, you'll start a curve instead of a line.

The second anchor point is now selected, and the first anchor point changes to a hollow square, 
indicating it is no longer selected. A line appears between the two points. 

If you want to preview the line before setting the second anchor point, double-click the pen tool to 
display the Pen Tool Options dialog box. Select the Rubber Band option.

To constrain a line to the nearest 45-degree axis, hold down the Shift key while you click to add 
anchor points. 

5 Continue clicking to set anchor points for additional straight segments.

Use the Backspace key to erase part or all of a path. Press Backspace once to erase the last anchor 
point. Press Backspace twice to erase the path you're drawing. Press Backspace three times to erase
all the unsaved paths.

6 If you want to close the path, click the first anchor point. 

      
A small loop appears next to the pointer when you place it on the first anchor point, indicating that the 
next click will close the path.
To draw a curved path with the pen tool: 

1 Choose Show Paths from the Window menu. The Paths palette appears.

2 Select the pen tool.

3 Position the pointer where you want the curve to begin, and drag in the direction you want the first 
half of the curve to be drawn. 

The pointer changes to an arrowhead when you press the mouse button. As you drag, a direction line 
appears. The direction points at either end of this line move in opposition to each other, around the 
stationary anchor point. The length and slope of the direction line determine the length and slope of 
the curve. 

4 For a smooth curve, position the pointer where you want the curve to end, press the mouse button, 
and drag in the opposite direction from the first anchor point. For a wavy curve, drag in the same 
direction as you dragged from the first anchor point. 

If you want to preview the curve before setting the next anchor point, double-click the pen tool to 
display the Pen Tool Options dialog box. Select the Rubber Band option.



To constrain the position of an anchor point to 45 degrees, hold down the Shift key while you place 
new anchor points (the anchor point is placed at a multiple of 45 degrees from the previous anchor 
point).

5 Drag until the curved segment is the way you want it. 

You can also constrain the direction line to a 45-degree angle by holding down the Shift key as you 
drag.

6 Continue adding anchor points and dragging to create additional curved segments.

Use the Backspace key to erase part or all of a path. Press Backspace once to erase the last anchor 
point. Press Backspace twice to erase the path you're drawing. Press Backspace three times to erase
all the unsaved paths.

7 If you want to close the path, click the first anchor point. 

Related topics:

Using Anchor Points to Edit Pen Tool Paths 

Saving and Loading Pen Tool Paths 

Using the Paths Palette 



Color Picker
The color picker allows you to select the foreground or background color from a color spectrum, or to 
numerically define color components to create a color. To display the color picker, click the foreground
or background color selection box in the toolbox, or click the color selection box in the Colors palette.  

      Foreground color selection                

      Background color selection
Use the foreground color selection box to change the foreground color. This is the color you use when 
you paint with many of the tools (for example, the paint bucket, line, pencil, airbrush, and paintbrush 
tools).

Use the background color selection box to change the background color. This is the color that 
appears when you use the eraser or the gradient tool, or when you move a selection.

      Invert colors icon
Use the invert colors icon to switch the foreground and background colors in the color selection boxes. 

      Default colors icon
Use the default colors icon to return to the black foreground and white background colors.

Choosing Colors

You can choose colors from either the Adobe Photoshop or Windows color picker. Select either option
in the General Preferences dialog box. To open this dialog box, choose Preferences from the File 
menu, and then choose General from the submenu.

 The Adobe Photoshop color picker lets you select colors based on the RGB, HSB, CMYK, and Lab 
color models.    It also lets you choose from several custom color systems.    

 The Windows color picker allows you to choose colors based on the RGB and HSL models.    

Related topics:

Using the Adobe Photoshop Color Picker 

Using the Windows Color Picker 

Choosing Custom Colors with the Color Picker 

Recognizing Non-Printable Colors 

Using the Colors Palette 

Using the Eyedropper Tool to Select Colors 

Color Models 



Quick Mask Mode & Standard Mode Controls
Icons for controlling the working mode in Adobe Photoshop appear below the tool icons in the toolbox.

 Click the icon on the left to work in Standard Mode (Quick Mask off). Use the Standard mode to make
selections and perform standard editing and painting tasks.

      Standard mode
 Click the icon on the right to work in Quick Mask mode. Use Quick Mask mode to create and edit a 

temporary mask.

      Quick Mask mode
You create and use a mask when you want to isolate part of an image and apply color changes, filters, or 
other effects to just that section. You can also use a mask to isolate an area that you want to protect from 
change.    
You can use any selection tool to create a mask, and you can use the painting and editing tools to modify 
a mask after it's created.
Adobe Photoshop provides two ways to make masks: 

 Use Quick Mask mode to create and view a single mask for an image. Temporary masks are useful 
when you don't want to save the mask for later use.

 Use channels (sometimes called alpha channels) to create multiple masks for an image and to save 
selection borders as masks that will become selections. 

Related topics:

Working in Quick Mask Mode 

Using Channels to Create Masks 



Window Mode Controls        

 

The window controls at the bottom of the toolbox control the window display.
 Click the left window control to display an image in a normal-sized window, with a menu bar at the top

and scroll bars on the sides. This is the default mode.

 Click the center window control to display the image in a full screen with a menu bar but without scroll
bars.

 Click the right window control to display the image in a full screen but without a menu bar or scroll 
bars. Press the Tab key if you also want to hide any open palettes. (Press Tab again to show the 
palettes.) Note that in this setting, you must scroll using the hand tool. In full-screen mode you can 
access command menus through a control menu at upper left of the toolbox.

Related topics:

Magnifying and Reducing the Image View 

Previewing Page Size and Layout 



Colors Palette
The Colors palette is accessed by invoking the Show Colors command in the Window menu. The 
Colors palette lets you select the foreground and background colors from the Gray, RGB, HSB, 
CMYK, or Lab color model. The palette also includes a scratch pad area for mixing colors to create 
the colors you want.

In the upper left corner of the palette window is a Control menu containing the following commands, 
used to select the desired working color model and to load or save color palettes:

Gray This model lets you to choose a color from 0 to 100 percent gray.

RGB This model lets you choose a color with red, green, or blue values ranging from 0 
to 255.

HSB This model lets you choose a color with a hue from 0 to 360 degrees, and 
saturation and brightness values from 0 to 100 percent. The angle for hue is 
defined as an angle relative to the pure red color on the color wheel. 

CMYK This model lets you choose a color with cyan, magenta, yellow, and black values 
ranging from 0 to 100 percent.

Lab This model lets you choose a color with luminosity values from 0 to 100. The a 
(green to magenta component) and b (blue to yellow component) can have 
values from -120 to +120.

Load Colors Brings up a dialog box for replacing the contents of the Colors palette with a 
stored palette. 

Append Colors Brings up a dialog box for adding the colors stored in a saved file to the current 
Colors palette. 

Save Colors Brings up a dialog box for saving the current Colors palette in a file.

Close Closes the palette window.

To display color information about a pixel in the Colors palette:

1 Select the eyedropper tool in the toolbox.

2 Click the pixel whose color values you want to display. 

The pixel you click becomes the new foreground color or background color (depending on which color
selection box is outlined in the Colors palette). The pixel values appear in the Colors palette and in 
the Info palette.

To select a foreground or background color from the Colors palette: 

1. Click the foreground or background color selection box to indicate the color you want to change.

2. Choose the color model you want to use from the Colors palette menu.

3. Click a color swatch or drag the sliders to specify the new background or foreground color.

The colors you click or set with the sliders appear in the foreground and background color selection 
boxes in the Colors palette and in the toolbox.

NOTE: If an exclamation point inside a triangle appears next to the color selection box, 
you have chosen a color that cannot be printed because it does not have an equivalent in
the CMYK model. 

Mixing a foreground or background color using the scratch pad

The scratch pad area on the left side of the Colors palette allows you to mix colors and select them 



for the foreground or background color. You can use all of the painting tools, including the blend and 
rubber stamp tools, to paint on the scratch pad. You can also use the zoom and hand tools to change 
your view within the scratch pad area. 

To mix a foreground or background color:

1 Click one of the painting tools in the toolbox. Use any brush shape you want. 

2 Select a color from the color swatches, use the sliders, or sample a color from the image to specify a 
beginning color (the color appears in the foreground color selection box).

3 Paint the color inside the scratch pad area. Continue to select colors and paint until you have the 
colors you want.

To mix colors, apply two different overlapping colors (be sure to set the opacity on the Brushes palette
to less than 100%). You can also paint two colors on the scratch pad and use the smudge tool to mix 
them.    Use the eraser tool to erase in the scratch pad.

4 Click the foreground or background color selection box to indicate the color you want to change. 

5 Select the eyedropper; then click the color in the scratch pad.

Adding colors to the Colors palette 

The Colors palette contains blank swatches for new colors, but new colors can also be placed in any 
color swatch. 

1 Use the eyedropper tool or the color picker to select the color you want to add. 

The color appears in the color selection box. 

2 Move the pointer over an empty space in the bottom row of the palette (it turns into the paint bucket 
tool) and click to add the color.

NOTE: Hold down the Alt key and click on a swatch to replace it with the current 
foreground color. Hold down the Control key and click on a swatch to delete the swatch. 

Saving, loading, and appending Colors palettes

The Colors palette can hold as many colors as you want. However, to make the palette more 
manageable and to group related or special colors, you can create your own Colors palettes. The 
Save Colors command saves the current palette in a file (*.ACO extension). The Load Colors 
command replaces the contents of the Colors palette with the stored palette. The Append Colors 
command adds the colors stored in a saved palette to the current Colors palette. Load the 
PALETTE.ACO file to return to the default Colors palette.

When you exit Adobe Photoshop, the current Colors palette is saved in the Preferences file.

Related topics:

Color Models 

Using the Color Picker 

Using the Eyedropper Tool 

Recognizing Non-printable Colors 

Reading Color Information on the Image 



Brushes Palette
The Brushes palette opens with the Show Brushes command in the Window menu.    It is used to 
select or define tool brush shapes, set brush options, and specify parameters for the painting and 
editing tools.

In the upper left corner of the palette window is a Control menu containing the following commands:

New Brush Creates and sets options for a new brush.

Delete Brush Deletes a selected brush from the palette.

Brush Options Sets options for a selected brush.

Define Brush Defines current image selection as a custom brush shape.

Load Brush Loads a saved Brushes palette

Append Brush Adds a set of brushes to the current palette.

Save Brush Saves the current palette.

Close Closes the palette window.

The Brushes palette displays round and linear brush shapes in different sizes. Brushes that are too 
large to fit in a square on the palette are shown as numbers inside a circle (indicating their diameter in
pixels).

Specifying brush shape, paint opacity, and tool pressure

Brush shapes for the painting and editing tools are specified in the Brushes palette. Photoshop 
retains the brush settings for each tool. This lets you select a different brush for each painting and 
editing tool. 

To choose a brush shape for a particular tool:

1 Click the tool you want to use in the toolbox.

2 Choose Show Brushes from the Window menu. The Brushes palette appears; the active brush for the
current tool is enclosed by a box.

3 Click the brush shape you want to use.

To set the opacity for the pencil, paintbrush, and rubber stamp tools:

Drag the slider in the Brushes palette. Opacity can range from 1 to 100 percent. To use transparent 
paint, specify a low percentage value. To use more opaque paint, specify a high value.

To adjust the pressure/exposure for the airbrush, smudge, blur/sharpen, and dodge/burn 
tools:

Drag the slider in the Brushes palette. Pressure and exposure can range from 1 to 100 percent. To 
create a strong effect, specify a high percentage value. To create a weaker effect, specify a low value.

Creating new brushes

You can create new brushes to add to the Brushes palette by selecting the New Brush command from
the palette menu.    A brush options dialog box appears in which you can set parameters for the new 
brush. You can create Custom Brushes by defining selected portions of an image as the brush shape.

Setting brush options

You can define a number of options, such as size and spacing, for new brushes and for each brush 
displayed in the Brushes palette, by choosing the Brush Options command from the palette menu (or 
double-click a brush shape).



Saving, loading, and appending brushes

The Brushes palette can hold as many brushes as you want, but to make the palette more 
manageable and to group related or special brushes, you might want to create your own sets of 
brushes. To save and load brush sets, use the Save Brushes and Load Brushes commands in the 
palette menu.    The Append Brushes command adds the brushes stored in a file to the current 
palette. Load the default file that comes with Adobe Photoshop to return to the default set of brushes. 
Brushes files are named using the *.abr file extension.

When you exit Adobe Photoshop, the current Brushes palette is saved in the Preferences file.

Selecting a painting or editing mode

You can choose which pixels are affected by a painting or editing tool by choosing an option from the 
Mode drop-down list, located above the brush shapes in the Brushes palette.    

Related topics:

Selecting a Painting or Editing Mode    

Tips on Using Palettes 



Channels Palette
The Channels palette is accessed by invoking the Show Channels command in the Window menu. 
Photoshop uses channels (sometimes called alpha channels) to store information about color 
elements and masks used in the image. You can select and work in individual channels, or in any 
combination of the channels in the image. 

In the upper left corner of the palette window is a drop-down menu containing the following 
commands:

New Channel Adds a new channel to the image.

Delete Channel Deletes the selected channel from an image.

Channel Options Opens the Channel Options dialog box. 

Split Channels Splits the channels that make up the image into separate documents.

Merge Channels Merges separate channels into a new document.

Close Closes the palette window.

A document can have up to 16 channels. By default, bitmapped, grayscale, duotone, and indexed 
color images have one channel; RGB and Lab mode images contain three channels; CMYK images 
contain four channels. 

RGB, CMYK, and Lab images have a composite channel, which is listed first in the Channels palette. 
The individual channels appear below the composite channel. Use the scroll bars or resize the palette
to see additional channels.

You can add and delete channels, and specify a name, color, mask protection option, and opacity for 
each channel. In addition, you can split the various channels that make up an image into separate 
documents, and then merge the channels into a new document to create composite images and 
produce special effects.

You can also perform operations on two or more channels. You can add two channels together, 
subtract one channel from another, and compare the brightness values of the pixels in two channels. 

Using the Channels palette

In front of each channel name are two columns. An eye icon in the far left column indicates that the 
channel is visible. A pencil icon in the second column indicates that the channel is being edited (all 
painting and editing actions affect that channel). 

To display a single channel: 

In the Channels palette click the channel name. 

 A grayscale version of the image appears in the current window. Since each channel is normally 
printed as a halftone grayscale image, you'll probably want to view each channel as a grayscale. 

 When you're working in RGB, CYMK, and Lab images, you can view the individual channels in color 
(in Lab images only the "a" and "b" channels appear in color). If more than one channel is visible, the 
channels always appear in color.

To edit a channel or make it visible:

 To make the channel visible, click in the far left column before the channel name. An eye icon 
appears.

 To edit in the channel, click the second column. A pencil icon appears.

 To make the channel both visible and available for editing, click a channel name.

Using the preceding options, you can designate any combination of visible and editing channels. 



To see individual channels in color:

1 Choose Preferences from the File menu and General from the submenu. The General Preferences 
dialog box appears.

2 Click the Color Channels in Color option. 

Adding and deleting channels

You can add channels to your document for use as temporary storage or scratch areas. 

To create a new channel:

1 Choose Show Channels to display the Channels palette.

2 Choose New Channel from the palette's menu.

A new, empty channel appears. The channel is assigned a number based on the total number of 
channels in the image. New channels are 8-bit grayscale channels. 

These channels are identical to the ones created using the Save Selection command in the Select 
menu. The difference between the two commands is that the Save Selection command automatically 
creates a mask from a selection; the New Channel command creates an empty channel with a white 
background. 

To copy the contents of any channel back into an image, use the Load Selection command in the 
Select menu. 

To delete a channel:

1 Click the channel you want to delete in the Channels palette.

2 Choose Delete Channel from the palette's menu.

When you delete a channel, all information in that channel is discarded. If you delete an automatically
created channel in an RGB, CMYK, or Lab image, the image is converted to a Multichannel image 
with numbered channels. 

Saving selections in channels 

When you want to save a selection as a mask that you can reuse, or use multiple masks for a single 
image, you create a channel for the mask. A channel you create is a separate 8-bit grayscale image 
within a document that is used in isolating, modifying, and storing masks. 

When you save a document in Photoshop format, any channels you create are saved automatically 
with the document (unless you delete them). Channels substantially increase the disk space required 
for an image. If you have a shortage of disk space, you may want to delete any channels you've 
added before saving your image, or save them to a separate file using the Duplicate command. 

Related topics:

Setting Channel Options

Splitting and Merging Channels 

Using Channel Calculation Commands 

Using Channels to Create Masks 

Working in Quick Mask Mode 

Tips on Using Palettes 



Paths Palette
The Paths palette is accessed by invoking the Show Paths command in the Window menu. 

In the upper left corner of the palette window is a Control menu containing the following commands:

Save Path Saves the current path.

Delete Path Deletes the selected path.

Make Path Converts the current selection into a path.

Make Selection Converts the current path into a selection.

Fill Path Fills the current path with the foreground color.

Stroke Path Strokes the current path with the foreground color.

Clipping Path Saves a path for use as a mask in other applications.

Reverse Subpath Reverses the effect of the non-zero winding rule for clipping paths.

Close Closes the palette window.

Paths that have been saved using the Save Path command are listed in the space below the pen tool 
icons.

Saving, loading, and deleting pen tool paths

You can save and later load paths that you draw with the pen tool. You must save a pen tool path 
before you turn it into a selection border. 

NOTE: To retain the exact pen tool path you have created, you must save the path before
defining it as a selection border. Although you can use the Make Path command to 
redefine a selection border as a pen tool path, this command will change the placement 
of anchor points from the original path.

To save pen tool paths:

1 Draw the path you want to save.

2 Choose Save Path from the Paths palette menu. A dialog box appears.

3 Enter a name for the path.

The path is saved with the image, in the same file format as the image. Saved paths are listed in the 
Paths palette. If you edit a saved path, the changes are saved automatically. 

To load pen tool paths:

Select the path name from the list in the Paths palette. 

Any paths saved with an image appear in the Paths palette when you open a document.

You can use saved paths in other Adobe Photoshop documents and in Adobe Illustrator 4.0 by 
copying them to the Clipboard and then pasting them into the new document.

Related topics:

Using the Pen Tool

Filling and Stroking Pen Tool Paths 

Saving Pen Tool Paths as Clipping Paths 

Defining a Selection Border as a Pen Tool Path 



Defining a Pen Tool Path as a Selection Border 

Tips on Using Palettes 



Tips on Using Tools
Most tools are affected by the settings in the Brushes palette when you're painting or editing an 
image. Some tools also have specific options associated with them. Double-click a tool to see its 
options.

The Status Bar, located along the bottom of the Adobe Photoshop window, displays brief instructions 
and keystroke options for the currently selected tool. 

Using the tool pointers

When you click a tool in the toolbox and position the cursor on the image, the cursor changes into the 
icon of the tool you selected. Each cursor has a different hot spot, the point where a selection or 
action such as painting begins. When you want to edit or apply paint with precision, you may want to 
change the cursor into a cross hair. The cross-hair cursor gives you greater accuracy because you 
can focus the hot spot of the cross hairs (the intersection of the cross hairs) on the area you want to 
paint or edit. 

To use the cross-hair cursor while using another tool:

Press the Caps Lock key. Release the Caps Lock key to resume using the tool's normal cursor.

Using the painting tools

The painting tools in the toolbox let you to add paint to a selected image or area. The painting tools 
include the line tool, the pencil tool, the airbrush tool, paintbrush tool, and the rubber stamp tool. The 
paint bucket and gradient fill tools also add paint to an image.

The painting tools paint with the foreground color shown in the top color selection box in the toolbox. 
To change the foreground color while painting, hold down the Alt key. This temporarily turns the 
painting tool into the eyedropper tool. Click a color with the eyedropper to make it the new foreground 
color. 

The background color, shown in the lower color selection box, is used for making gradient fills and for 
filling in areas of an image deleted using the eraser tool. To switch the foreground and background 
colors, click the invert colors icon. To return to the default black foreground and white background 
colors, click the default colors icon.    

Using the editing tools

The editing tools include the eraser tool, the cropping tool, the smudge tool, the blur/ sharpen tool, 
and the dodge/burn tool. The eraser tool changes pixels to the background color as you drag through 
them. The cropping tool lets you select a rectangular area in the image and discard the rest. The 
smudge tool simulates the effect of dragging a finger through wet paint. The blur/sharpen tool blurs an
image by diffusing the colors of pixels you drag through, or sharpens an image by increasing the 
contrast between the pixels you drag through and the adjacent pixels. The dodge/burn tool lets you 
lighten or darken specific areas of an image.

Tool shortcuts

The following techniques can help you save time when working with the painting and editing tools:

€ Double-click any tool in the toolbox to display its options.

€ Hold down the Alt key and click the blur/ sharpen or dodge/burn tool to switch between the two modes
of each tool.

€ To draw a straight line with the painting tools or edit straight paths with the editing tools, select the tool
and click a starting point. Hold down the Shift key and click an end point. The tool is applied in a 
straight line between the two points. 



€ Hold down the Shift key as you paint with the line tool to constrain the angle of the line to 45-degree 
increments. To make the lines perfectly horizontal or vertical, click the line tool and drag as you hold 
down the Shift key.

€ Hold down a numeric key before you begin painting to set the transparency for any tool. The number 
1 sets the opacity at 10 percent, the number 5 sets it at 50 percent, and zero sets it at 100 percent. 

€ Leave the palettes you use with the painting and editing tools (Brushes and Colors palettes) on the 
screen while you work. Drag a palette to put it in a convenient position, or click the minimize box to 
collapse the palette. Note that the palette menus are still available when a palette is collapsed.

Related topics:

Tools and Palettes 

Status Bar 



Info Palette
The Show Info command in the Window menu displays the Info palette. This palette gives you 
information about the position of the pointer and the color values of pixels at any time during your 
work session. In effect, this palette is an on-screen densitometer.

Depending on the tool you are using, you can also use the Info palette to measure size, distance, and
angle of rotation. 

      

 When most of the tools are in use, the Info palette displays the x and y coordinates of the 
pointer's position in the document (using the current ruler units). 

The Info palette also displays the following information: 

      

 A small exclamation point next to a CMYK value indicates that the color is out of the CMYK 
gamut; it cannot be accurately printed.

      
 When the rectangular or elliptical marquee tool is in use, the Info palette displays the height (H) 
and width (W) of the marquee as you drag. This information is displayed as long as there is a selection in 
the image. 

      
 When you're using the Rotate command, the Info palette displays the angle of rotation.

 When the line tool or gradient tool is in use, or when you are dragging a selection, the Info palette 
displays the x and y coordinates of your starting position, the angle (A), the distance (D), the change 
in X (DX) and the change in Y (DY) as you drag, and the height (H) and width (W) of the selected 
area. To use the line tool as a measuring tape, simply define a line width of 0 in the Line Tool Options 
dialog box.

 When the cropping tool is in use, the Info palette displays the height (H), width (W), and angle of 
rotation of the cropping marquee.

 When you're using the Scale command, the Info palette displays the height (H) and width (W) of the 
scaled selection, and the percent change in height and width as you drag.

 When you're using a color adjustment dialog boxes (such as Levels or Curves), the Info palette 
displays the before and after color values of the pixels. 

Related topics:

Info Palette Options 

Previewing Color Corrections 

Previewing Page Size and Layout 

Tips on Using Palettes 



Info Palette Options
The Info palette displays values for up to two color modes. You can choose to remove the position 
information, display a single mode, or change the two modes displayed on the Info palette.

To change the Info palette options:

1 Choose Options in the palette's Control menu. The Info Options dialog box appears.

2 Select the number of color readouts you want to display. Deselect either Show Color Readout option 
to display only one color mode.

3 Choose the mode you want to display from the drop-down lists for each readout. 

The mode determines the numerical representation for the pixels that appears in the Info palette. The 
Actual Color mode displays the values in the current color mode of the document window. For 
example, if you are viewing the composite channel of an RGB image and have Actual Color chosen, 
the colors are defined using red, green, and blue values. If, however, you are viewing an added 
channel with Actual Color chosen, the Info palette appears in grayscale values. 

Choosing any other command from the Mode menu in the Info Options dialog box displays the values
in the chosen mode. 

4 Select the position options you want:

 Deselect the Show Mouse Coordinates option to turn off the display of the mouse position.

 Choose from the Ruler Units drop-down list to change the units of measurement.

NOTE: You can also display the Info palette options for measurement units and modes by clicking the
cross hair or eyedropper icon.

Related topics:

Using the Info Palette 

Color Modes in Photoshop 



Tips on Using Palettes
The following techniques can help you save time when you are working with palettes:

 In addition to the Show commands, you can display palettes using the pre-assigned function keys. 

 Leave the palettes open on the desktop. Many of the options that you use with Adobe Photoshop 
tools and when working with masks and channels are located on the palettes. 

 Drag the palettes to a convenient place on your desktop. If the Restore Windows option is selected in 
the General Preferences dialog box, the palettes will appear in the same locations the next time you 
open Adobe Photoshop.

 To display the palette's commands, click the Control menu box in the upper left corner of the palette 
window. The commands appear in a drop-down list.

 To increase your work space, click the minimize/maximize box at the far right of the title bar to 
collapse the palette. Submenus are still available when a palette is collapsed. Click the zoom box 
again to display the entire palette.

 To hide individual palettes, choose the appropriate Hide command from the Window menu, or click 
the palette's close box. 

 Press Tab to hide or display all open palettes, including the toolbox.

Related topics:

Tools and Palettes 



Importing Images
Adobe Photoshop allows you to open documents in many file formats, including Photoshop 2.5, 
Amiga IFF, BMP, EPS, GIF, JPEG, MacPaint, PCX, PhotoCD,    PIXAR, PixelPaint, Raw, Scitex™ CT, 
Targa, TIFF, and files scanned using the TWAIN interface. You can also open and decompress EPS 
files saved using the EPS JPEG compression module.

Import choices appear in the Open and    in the Open As dialog box Format Type drop-down lists or in 
the Acquire submenu under the File menu. Photoshop 2.5, JPEG, Raw, Scitex CT, and TIFF are built-
in file formats. The other formats and the TWAIN interface are plug-in modules. If these modules do 
not appear in your menus, install them following the instructions in Adobe Photoshop Getting Started.

Images can be brought into the Adobe Photoshop program by scanning a photograph, a slide, or an 
image; by capturing images from video; or by importing electronic artwork created with a drawing 
program. You can import an image document in one format and export it in another, depending on 
your needs. As a result, you can easily transfer Adobe Photoshop documents to other applications 
and computer platforms. 

Adobe Photoshop also allows you to paste PostScript artwork copied to the Clipboard from 
applications such as Adobe Illustrator. The copied artwork is rasterized as it is pasted; it is converted 
from the mathematically defined lines and curves of the vector images drawn in Adobe Illustrator to 
the points (or pixels) displayed on a grid in Adobe Photoshop. 

Related topics:

File Formats 

Using Plug-in Modules to Import and Export Images 

Scanning Images 

Opening and Placing Adobe Illustrator Images 



Exporting Images
The Adobe Photoshop program allows you to save documents in many file formats, including 
Photoshop 2.5, Amiga IFF, Amiga HAM, BMP, EPS, GIF, JPEG, MacPaint, PCX, PIXAR, PixelPaint, 
Raw, Scitex CT, Targa, and TIFF. In addition, Adobe Photoshop includes export modules for saving 
EPS files using JPEG, and for exporting paths to Adobe Illustrator.

Export choices appear in either the drop-down list in the Save As dialog box or in the Export menu. 
Photoshop 2.5, JPEG, Raw, Scitex™ CT, and TIFF are built-in file formats. The other formats are 
plug-in modules. If these modules do not appear in your menus, be sure you have installed them 
following the instructions in Adobe Photoshop Getting Started.

Related topics:

File Formats 

Using the Save As Command 

Using the Export Command 

Importing Images 

Using Plug-in Modules to Import and Export Images 



Scanning Images
The Adobe Photoshop program, in conjunction with certain brands of scanners, allows you to control 
the process through which a photograph or a slide is converted into a digitized image. To scan 
images, you use the Acquire command in the File menu.

Adobe Photoshop software directly interfaces with any scanner that has an Adobe Photoshop-
compatible plug-in module. Plug-in modules that are properly installed appear in the Acquire 
submenu.    

If the scanner you are using does not have an Adobe Photoshop-compatible scanner driver, you can 
use the manufacturer's software to scan your images, and then save them as TIFF or BMP files and 
import them into Adobe Photoshop using the Open or Open As command in the File menu.

When you're scanning an image, you make several choices that affect the quality and usefulness of 
the resulting file. Before you scan an image, be sure to determine the correct resolution, decide on 
the optimal dynamic range, and develop a procedure for eliminating unwanted color casts.

Optimizing the dynamic range of the scan

When scanning an image, keep in mind that the human eye can detect a wider tonal range than can 
be printed. If your scanner lets you define the black and white points, set the points to produce the 
best tonal range before scanning the file, to capture the widest dynamic range. After opening the file 
in Adobe Photoshop, use the color correction tools to set the white and black points for the digitized 
image.    

Eliminating unwanted color casts

If your original image has an unwanted color cast, or your scanner introduces an unwanted cast to 
your image, you might want to perform a simple test before scanning your image. To check for color 
casts, create a Photoshop file that contains an 11-step gray wedge and print the file. You can then 
sample the grays using the Info palette to see if they have any hue or color tint. 

In the Image Menu, use the Adjust Levels command to create a setting or the Curves command to 
create a curve that eliminates the color cast. Then, when you scan the image, use the curve to 
eliminate the color cast before you make other color corrections. 

NOTE: It is critical that your monitor be calibrated before you perform this test. 

Related topics:

Determining the Scan Resolution 

Adjusting Image Resolution 

Adjusting Brightness, Contrast, and Gamma 

Compensating for Color Casts 

About Resolution 

Importing Images 

Exporting Images 

Using Plug-in Modules to Import and Export Images 



Determining the Scan Resolution
The correct resolution for a scan is determined by the capability of your output device. For example, if
the image will be used only as a screen display, the resolution need not be any greater than the 
resolution of the screen, typically 72 to 120 pixels per inch (ppi).

If the image resolution is too low, the PostScript™ language may use the color value of a single pixel 
to create several halftone dots. This results in pixelization, or very coarse-looking output.

If the resolution is too high, the file contains more information than the printer needs. The file size 
directly affects how long it takes Photoshop to process an image. The size of a file is proportional to 
its image resolution. For example, the file size for an image with a resolution of 200 ppi is four times 
greater than an image of identical dimensions and a resolution of 100 ppi. 

The scanning resolution you use for printed output depends on the quality of output that you need as 
well as on the resolution of your printer and the size of the original document compared to the 
scanned image.

As a general rule, to produce a high-quality image, the image resolution should be twice the lines-per-
inch (lpi) value of the halftone screen used to print the image. For example, to print a high-quality 
image using a 133-lpi screen, you would need an image resolution of approximately 266 ppi. If you 
are unsure about the appropriate resolution for a resized image, you can have Adobe Photoshop 
calculate a recommended resolution. 

NOTE: If your image resolution is more than 2.5 times the screen ruling, you will get an 
alert message. This means that the image resolution is higher than the printer can 
accommodate and is unnecessarily increasing the file size and print time. Use the Image 
Size command in the Image menu to lower the resolution, and save a copy of the high-
resolution file if necessary. 

The size of the final image compared to the original image is also a consideration in setting scan 
resolution. If you are making the image larger, you need additional data to produce a final image with 
the correct image resolution. If the final image will be smaller than the original, you need less data. 

Scanning using the file size setting 

The best way to ensure that you have all the data you need for your Photoshop image is to determine
what the file size must be to contain the pixel information you need. To find this file size, you can 
create a dummy file in Photoshop.

To calculate the file size before scanning an image:

1 Open Photoshop and choose New from the File menu. The New dialog box appears.

2 Choose the correct unit of measurement from the drop-down lists.

3 Enter the width and height for your final printed image.

4 Enter a resolution. This value should be twice the screen frequency of the screen you will use to print.

5 Make sure that the RGB Color mode is selected.

The New dialog box displays the file size above the dimensions. 

To produce the scan, enter the resulting file size in your scanner settings (it does not matter what 
resolution or image dimensions appear in the scanner settings). 

Once you have scanned the image and imported it into Photoshop, use the Image Size command in 
the Image menu to enter the correct width and height for the image. Be sure that both the Proportion 
and File Size constraint options are selected in the Image Size dialog box.

Scanning using the resolution setting



If you cannot use file size as the determining factor in setting your scan resolution, you can calculate 
a scan resolution using the original and final image dimensions, and the screen frequency.

To estimate scan resolution:

1 Multiply the longest dimension of the final image size by the screen frequency; then multiply this value
by the ratio of screen ruling (typically 2:1).

For example, suppose you are scanning a image that is 2 inches wide by 3 inches high and you want 
to produce a final image that is 4 inches wide by 5 inches high. You are using a screen frequency of 
150.

Multiply 5 (the longest output dimension) by 150 (the screen frequency) to get 750 pixels. Then 
multiply 750 by 2 (the ratio to screen ruling). This equals a total of 1500 pixels needed.

2 Divide the total number of pixels needed by the longest dimension of the original image.

In this example, the longest dimension of the original image is 3 inches. Dividing 1500 by 3 equals a 
scan resolution of 500 dots per inch (dpi).

Different color separation procedures might require different pixel-to-line-screen ratios. It's a good 
idea to check with your service bureau or printer to finalize your requirement before you scan the 
image.

Related topics:

Adjusting Image Resolution 

Using the Image Size Command 

About Resolution 



Using Plug-in Modules to Import and Export Images
Adobe Photoshop plug-in modules are software programs developed by third-party vendors in 
conjunction with Adobe Systems to extend the standard Adobe Photoshop program. The Adobe 
Photoshop software includes several plug-in modules. You can also purchase plug-in modules that 
are distributed on floppy disks. The instructions for using the module are shipped with the disk.

Import modules (also known as acquire modules) allow you to control a scanner or video frame 
capture system, or import documents in a variety of formats. Export modules let you save an Adobe 
Photoshop document in a file format not supported by the standard Adobe Photoshop program, or 
export images to devices such as printers that are unavailable through the Control Panel. 

For detailed instructions on using plug-in modules with Adobe Photoshop, refer to the appropriate 
documentation included with the module's software disk. The Adobe Photoshop package also 
includes a booklet listing some vendors of third-party plug-in modules.

Installing plug-in modules

To use a plug-in module, you must copy it into the PLUGINS subdirectory. See Adobe Photoshop 
Getting Started for information on installing plug-in modules. Once installed, the modules appear in 
the Acquire or Export menu, or as file formats in the Open, Open As, Save, and Save As dialog 
boxes.

Related topics:

Acquiring an Import Module 

Using an Export Module 



Opening and Placing Adobe Illustrator Images
The Open command lets you open an Adobe Illustrator file as a new Adobe Photoshop document. 
The Place command places an Adobe Illustrator file in an existing Photoshop document.

When you open or place an Adobe Illustrator image, Adobe Photoshop rasterizes the image. 
Rasterizing converts the mathematically defined lines and curves of the vector image drawn in Adobe 
Illustrator to the points (or pixels) displayed on a grid in Adobe Photoshop. 

To open an Adobe Illustrator image as an Adobe Photoshop document:

1 Choose Open from the File menu, and select the Adobe Illustrator file you want to open (Illustrator 
files have the *.ai file extension). The EPS Rasterizer dialog box appears.

2 Indicate the file dimensions, resolution, and mode. To keep the same file size, select the Constrain 
Proportions option.

3 Select the Anti-aliased option to improve the quality of the image being rasterized as it is opened.

To place an image from Adobe Illustrator in an Adobe Photoshop document:

1 To improve the quality of the image as it is rasterized, select the Anti-alias PostScript option in the 
General Preferences dialog box.

2 Open the Adobe Photoshop document in which you want to place the image.

3 Choose Place from the File menu, and select the file you want to place.

The image appears as a floating selection inside a box in the center of the Adobe Photoshop 
document. The image maintains the aspect ratio of the Adobe Illustrator file.

Drag a handle to resize the box. Hold down the Control key as you drag to change the aspect ratio. 
Hold down the Shift key and drag to keep the same aspect ratio. Click anywhere on the border of the 
box to move the entire image. 

Once you have placed the image, move the pointer inside the box (the pointer turns into a gavel) and 
click to confirm the placement. Move the pointer outside the box (the pointer turns into the No symbol)
and click to cancel the placement. 

NOTE: The Place command does not import pattern files, stroked text, or any artwork that
has been placed into the Adobe Illustrator file. If you want to open the Illustrator file as a 
new Adobe Photoshop document, use the Open command instead of the Place 
command.

Related topics:

Importing Images 



Exporting Paths to Adobe Illustrator
The Paths to Illustrator module lets you export pen tool paths as Adobe Illustrator documents. This 
feature makes it easier to work with combined Photoshop and Illustrator artwork, or to use Photoshop 
features on Illustrator artwork. For example, you might want to export a pen tool path and stroke it to 
use as a trap with a Photoshop clipping path that you are printing in Illustrator. Or you might want to 
bring Illustrator text or objects into Photoshop, apply Photoshop features such as filters, and then 
export the objects as paths back into Illustrator. You can also use this feature to align Illustrator text or
objects with Photoshop paths.

To use this module:

1 Create the path in Adobe Photoshop.

2 Choose Export from the File menu and Paths to Illustrator from the submenu.

This saves the path in a document you can use in Illustrator.

3 Open the path in Illustrator as a new Illustrator document.

You can now manipulate the path or use the path to align Illustrator objects. Note that the crop marks 
in Illustrator reflect the dimensions of the Photoshop document. The position of the path within the 
Photoshop document is maintained, provided you don't change the crop marks or move the path.

Related topics:

Using the Paths Palette 

Using Export Modules 

Opening and Placing Adobe Illustrator™ Images 



Making Color Conversions
You can convert an image to any color image type that Photoshop supports: Indexed Color, RGB, 
Lab, CMYK, and Multichannel. 

Because different color spaces comprise different colors, converting an image between modes may 
permanently change the color values in the image. For this reason, you should always save an image
before converting it.

With the exception of converting a color image to an indexed color image, the procedures for 
converting an image to color are similar: simply choose the new image type from the Mode menu. You
may then be prompted to enter dialog box options.

Converting grayscale to color

When you convert a grayscale image to a color image, the color values for each pixel are assigned 
that pixel's previous gray value. For example, if you are converting to RGB mode, a pixel that had a 
gray value of 231 is converted to a pixel having a red value of 231, a green value of 231, and a blue 
value of 231. You can also convert a grayscale image to a CMYK image (for creating process-color 
quadtones without converting to Duotone mode) or to a Lab color image.

Converting to Indexed Color

At times, you might want to convert an RGB image to an indexed color image to edit an image's color 
table or to export an image to an application that supports only 8-bit color. This is useful, for example, 
for multimedia animation applications.

Related topics:

Converting to an Indexed Color Image    

Converting to RGB 

Converting to CMYK 

Converting to Lab 

Converting to Multichannel 

Creating Duotones 

Image Types 

Working with RGB, CMYK, and Lab Images 



Selection Methods
The Adobe Photoshop program provides several tools for selecting parts of images: the marquee 
tools, the lasso tool, the magic wand tool, and the pen tool on the Paths palette. These tools allow 
you to make selections in a variety of ways and with a range of precision. Once you select a portion of
an image, you can modify it without affecting the rest of the image. For example, if you drag the 
eraser through a selection and continue dragging through a part of the image that isn't selected, the 
unselected portion of the image doesn't change. You can flip, rotate, and move selections as well as 
adjust their color characteristics.

Selection commands

 Use the All command in the Select menu to select the entire image. 

 Use the None command to deselect all the currently selected areas in the image.

 Use the Inverse command to select the part of the image that is not currently selected.

Selection tools

 

      Marquee tools
 The rectangular and elliptical marquee tools let you select rectangular and elliptical areas by dragging

a marquee, or selection border, on the image.

    Lasso
 The lasso tool lets you draw a freehand selection around an area in the image.

    Magic Wand
 The magic wand tool allows you to select portions of images based on the color similarities of 

adjacent pixels.

    Pen Tool
 The pen tool on the Paths palette lets you draw smooth-edged paths with precision.

Related topics:

Rectangular Marquee Tool 

Elliptical Marquee Tool 

Lasso Tool 

Magic Wand Tool 

Pen Tool 

Moving a Selection Border 

Extending and Reducing Selections 



Cutting, Copying, and Pasting Selections
A selection on an image can be cut, copied, or pasted.    When you select part of an image using a 
selection tool, that selection is nonfloating. 

Floating vs. nonfloating selections

The selection becomes a floating selection when it is moved or pasted into an image. The pixels in 
the floating selection do not replace the pixels in the underlying image until you deselect the floating 
selection. If you cut or delete a floating selection, only the pixels in the floating selection are affected; 
the underlying image does not change. 

You can change a non-floating selection to a floating selection, or defloat a selection by choosing 
Float or Defloat from the Select menu.    You can also use this command to find out the status of the 
current selection. If Float appears in the menu, the selection is nonfloating. If Defloat appears, the 
selection is floating.

Deleting selections

Choose Clear from the Edit menu or press Backspace. A floating selection is deleted and the 
underlying image remains intact. A nonfloating selection disappears and is replaced by the current 
background color.

Cutting selections

When you use the Cut command in the Edit menu, Adobe Photoshop removes the current selection 
from the image and places it on the Clipboard. A floating selection is deleted and the underlying 
image remains intact. A nonfloating selection disappears and is replaced by the current background 
color.

Copying selections

The Copy command in the Edit menu creates a copy of the current selection and places it on the 
Clipboard. You can paste the copy elsewhere in the image or into other Adobe Photoshop documents.

Pasting selections 

You use the Paste command in the Edit menu to paste a selection into another part of an image or 
into another document. When you choose the Paste command, the last selection you cut or copied 
appears in the center of the active window, and becomes the current selection. If there is already a 
selection in the image, the pasted selection appears on top of it. Pasted selections are floating. 

Photoshop offers a range of pasting options that control how the pasted selection appears in the 
image.    Use the Paste Into command, the Paste Behind command, and the Composite Controls 
command in the Edit menu for varying the way a selection is pasted into the image.      

To copy a selection between applications:

A cut or copied selection remains on the Clipboard until you copy or cut another selection. When you 
quit Adobe Photoshop, or switch to another application, the contents of the Clipboard are converted to
bitmap format. This conversion allows you to paste the Clipboard's contents into a document created 
in another application. To save time, you can disable placing bitmaps on the Clipboard if you don't 
intend to paste the Clipboard contents. The automatic conversion does not affect the pasting of 
selections between Adobe Photoshop documents.

Duplicating selections as you move them

You move a selection around an image by clicking and dragging it. You can use the Alt key to make a 
copy of a selection as you drag it. 



To make a duplicate of a selection: 

1 Click a selection tool. 

2 Hold down the Alt key, and drag the duplicate to the position you want.

To create multiple duplicates of a selection using the arrow keys: 

1 Hold down the Alt key. 

2 Press the arrow key pointing in the direction you want to project the duplicates from the selection.

Each time you press the arrow key, a duplicate of the selection is created and is offset by 1 pixel from 
the last duplicate.

Related topics:

Methods of Selecting 

Pasting Into Another Selection 

Pasting Behind Another Selection 

Using Composite Controls 

Defringe Command 

Setting Clipboard Preferences 



Moving a Selection or Selection Border
You click and drag a selection to move it around in an image. When the Info palette is open on your 
desktop, you can track the exact distance you are moving a selection. 

As you drag, an outline of the selection remains visible. Once you release the mouse button, the 
selection covers up the part of the image beneath it. If the selection is nonfloating, the area left behind
by the selection is filled with the current background color.

If the selection is floating, dragging does not affect the pixels where the selection was originally 
located. Use the composite controls to specify the effect on the underlying image when you paste the 
floating selection. 

To move a selection:

1 Click a selection tool; or, if you have another tool selected, hold down the Control key. The pointer 
changes to an arrowhead when you move it inside the selection.

2 Drag the selection to the position you want.

To constrain the movement to a 45-degree angle, hold down the Shift key as you drag. To move the 
selection in 1-pixel increments, use the arrow keys on the keyboard. The selection moves in the 
direction of the arrow. 

NOTE: If multiple areas are selected, all the selected areas move as you drag.

Moving and Hiding Selection Borders

In addition to extending and reducing selection borders, you can move selection borders without 
affecting the image, and hide selection borders from view. 

After a selection is defined, you can move the selection border around the image without moving the 
pixels inside the selection border. This feature allows you to reposition a selection border on another 
part of the image. 

To move a selection border: 

1 Click a selection tool in the toolbox; then position the cursor inside the selection border. The cursor 
changes to an arrowhead.

2 Hold down the Control and Alt keys, and drag the selection border to the position you want. 

To move the selection border in 1-pixel increments, hold down the Control and Alt keys, and use the 
arrow keys on the keyboard.

To hide a selection border: 

If you find the flashing black-and-white selection border distracting, or if the border obscures changes 
that affect the edges of selections, use the Hide Edges command in the Select menu to hide the 
selection border temporarily. Any changes you specify, such as fills or color adjustments, are still 
applied to the current selection, but the border remains hidden. 

The Hide Edges command affects the current selection only. The selection border reappears when 
you make another selection, and new selection borders appear around any additional selections. 

To redisplay the selection border around the current selection, choose Show Edges from the Select 
menu.

Duplicating a selection as you move it

You can also move a selection around an image by clicking and dragging it. You can use the Alt key 
to make a copy of a selection as you drag it. 

To make a duplicate of a selection: 



1 Click a selection tool. 

2 Hold down the Alt key, and drag the duplicate to the position you want.

To create multiple duplicates of a selection using the arrow keys: 

1 Hold down the Alt key. 

2 Press the arrow key pointing in the direction you want to project the duplicates from the selection.

Each time you press the arrow key, a duplicate of the selection is created and is offset by 1 pixel from 
the last duplicate.      

Related topics:

Methods of Selecting 

Cutting, Copying, and Pasting Selections 

Using Composite Controls 

Extending and Reducing Selection Borders 

Floating/Defloating a Selection 

Defringing a Selection 

Applying Special Effects to Selections 



Extending and Reducing Selections
Adobe Photoshop provides many ways for you to extend and reduce selections. You can extend a 
selection based on color similarity, or you can extend and reduce selections by adjusting the selection
borders. You can also select more than one area of an image at a time, select the entire image, or 
select all the unselected parts of an image. 

To add to a selection or make additional selections:

1 Make your first selection; then click any selection tool.

2 Hold down the Shift key and select the area you want to add to the selection, or select an additional 
area.

To subtract from a selection:

1 Make a selection; then click any selection tool. 

2 Hold down the Control key, and select the area you want to subtract from the selection.

NOTE: You can use the type tool as a selection tool to subtract from a floating selection. 
When you hold down the Control key and select the type tool, the lasso pointer appears 
as you move over the floating selection. The area you select with the type tool is removed
from the floating selection and becomes part of the image. Using any other selection tool 
deletes the contents of the selection.

Selecting the intersection of selections

You can use any selection tool to select the intersection of two or more overlapping selection borders.

To select the intersection of two or more selection borders: 

1 Click a selection tool. 

2 Hold down the Control and Shift keys, and drag to define the area of intersection.

The intersecting area of the selection borders is selected.

Extending a selection based on color

The Grow and Similar commands allow you to expand a selection to include parts of the image that 
are similar in color to the current selection. These commands use the tolerance specified in the Magic
Wand Options dialog box to define the color range of pixels to be included in the expanded selection. 

To extend a color-based selection:

 Choose Grow from the Select menu to include pixels adjacent to the selection that fall within the 
specified tolerance range. 

 Choose Similar from the Select menu to include pixels throughout the image, not just the ones 
next to the selection, that fall within the specified range. 

Choose either command repeatedly to increase the selection in increments.

NOTE: You cannot use the Grow or Similar commands on bitmapped images.

Selecting an area surrounding a selection border

You can define a selection border and then select an area of a specified width outlining the border, 
using the Border command. Note that the Border command works only on a selection. When the 
entire image is selected, the option is dimmed.

To select an area around a selection border: 

1 Choose Border from the Select menu. The Border dialog box appears. 



2 Enter the width in pixels for the border area; then click OK.

The original selection border is surrounded by two new borders. The area between the two selection 
borders is selected. 

Selecting an entire image 

When you want to cut, copy, fill, or edit an entire image, use the All command in the Select menu. 
When you select All, the selection border surrounds the entire image. 

Deselecting a selection

You can deselect all the currently selected areas by using the None command in the Select menu or 
by clicking outside a selected area on the image with any selection tool (except the magic wand tool).

Selecting the unselected parts of an image 

Sometimes it is more convenient to select large parts of an image by first selecting the parts you don't
want to modify, and then automatically selecting the remaining portions of the image.

To select the part of the image that is not currently selected, choose Inverse from the Select menu. 
The remaining, unselected portion of the image is selected. The originally selected part of the image 
is deselected. Choose the command again to return to the original selection.

Related topics:

Methods of Selecting 



Editing Pen Tool Paths
When you draw a simple curve, the first half of the direction line completes the definition of the curve. 
The second half of the direction line establishes the slope and direction of the next segment of the 
path. The anchor points you use when drawing a curve are smooth points (both direction points at the
end of the direction line move in unison when you drag). When you want to modify the two halves of a
direction line independently, you change the anchor point to a corner point (the direction points move 
independently). Use a corner point to change the direction of a curve, or switch between a curve and 
a straight line in the middle of a path. 

To change a smooth point to a corner point:

      Corner tool
 Select the corner tool from the Paths palette, and click the point you want to change. 

The pointer changes to the corner pointer when you position it over an anchor point. Clicking the 
smooth anchor point turns it into a corner point with no direction lines.

€ Drag the corner point to make direction lines appear. To change the direction of the curve, click the 
corner tool in the Paths palette; then click a a direction point and drag.

€ Each time you click the corner tool on an anchor point, the point toggles between a smooth point and 
a corner point. 

To move an anchor or direction point:

      Arrow pointer tool
Choose the arrow pointer tool from the Paths palette and drag.
To add or delete an anchor point:
Choose the pen plus or pen minus tool from the Paths palette, and click the path where you want to add 
or delete an anchor point.

      Adds anchor point                  

      Deletes anchor point
When you move the pointer onto the path, a small plus or minus sign appears next to the pointer to 
indicate whether you are adding an anchor point (no anchor point is under the pointer) or deleting an 
anchor point (the pointer is positioned on an anchor point).

NOTE: You can also hold down the Alt and Ctrl keys while the arrow pointer is selected to
add or delete anchor points.

To select a path or portions of a path:

      Pointer tool
 Select the arrow pointer tool in the Paths palette and click the path.

Hold down the Shift key and click path segments to add them to the selection. If you click anywhere 
off the path while holding down the Shift key, a marquee appears, which allows you to select multiple 
portions of the path. Hold down the Alt key and click to select a subpath.

NOTE: You can also hold down the Control key while the pen tool is selected to display 
the arrow tool.

To duplicate a path:

 Hold down the Alt key and drag.

There is only one path visible at a time. Once a path is saved, all additions, deletions, and editing 
changes made in the current window are saved under that path name. You don't need to save paths 
as you edit them.



To start a new path:

Deselect the current path (by clicking the check mark next to the path name) in the Paths palette. The
path disappears and you are ready to begin drawing a new path. 

Related topics:

Using the Pen Tool 

Using the Paths Palette 

Saving and Loading Pen Tool Paths 



Filling and Stroking Pen Tool Paths
The Fill Path command allows you to fill a path with the current foreground color or a pattern. The 
Stroke Path command allows you to paint along a path border. If any subpaths are selected, only the 
subpaths are filled or stroked. 

To fill a path:

1 Select the path you want to fill from the list in the Paths palette.

2 Choose Fill Path from the Paths palette Control menu. A dialog box appears.

3 Select the Fill options:

 Select Foreground Color or Pattern for the fill contents. 

 Specify the blend for the fill. To make the fill more transparent, use a low percentage. A setting of 
100 percent makes the fill nearly opaque.

 Select a painting mode for the fill.

 Select Anti-aliased to partially fill the pixels at the edges of the path.

To stroke a path:

1 Select the path you want to stroke from the list in the Paths palette.

2 Choose Stroke Path from the Paths palette menu. A dialog box appears.

3 Choose a tool from the drop-down list; then click OK.

The tool applies its effects along the border of the path using the current brush settings for that tool. 
To change the settings, use the Brushes palette options.

Related topics:

Using the Pen Tool 

Editing Pen Tool Paths 

Selecting a Painting or Editing Mode 



Manipulating Selections Using Special Effects
Photoshop lets you manipulate selections to create special effects and accurately position parts of an 
image. You can flip and rotate a selection, and apply effects such as skew and perspective. To 
manipulate selections, you use the commands in the Image menu. 

To calculate the color values of pixels that are added or deleted during manipulations, Adobe 
Photoshop uses the interpolation method selected in the General Preferences dialog box. The 
interpolation method has a direct effect on the speed and quality of the manipulation. The default, 
Bicubic interpolation, is the slowest method, but it yields the best results. 

Unless noted, all the manipulations start from a point of origin that you specify. Adobe Photoshop 
applies the chosen manipulation or special effect to the current selection. If nothing is selected, the 
effect is applied to the entire image.

Previewing and applying special effects

When you scale, skew, distort, apply perspective, or rotate an image (using the Free option), Adobe 
Photoshop displays a preview of the effect. 

To apply the effect, move the pointer inside the selection (the pointer turns into a gavel) and click. 

If you don't want to apply the effect, move the pointer anywhere outside the selection (the pointer 
turns into the No symbol) and click.

Related topics:

Flipping Selections 

Rotating Selections 

Scaling Selections 

Skewing Selections 

Distorting Selections 

Creating Perspective 

Posterizing Selections 

Inverting and Equalizing Selections 

Using Filters 



Using Filters to Modify Images
The filters that are built into Adobe Photoshop let you apply special effects such as blurring, 
sharpening, and geometric distortions to your images. With filters, you can give a selection an 
impressionistic or mosaic effect, or add and reduce noise (pixels with randomly distributed color 
values) in a image. You can even create your own special effects with the Custom filter, and then 
save and reuse these unique filters on other images. 

Adobe Photoshop also supports plug-in filters. A set of plug-in filters are included with the Adobe 
Photoshop software. See Adobe Photoshop Getting Started for information on installing these filters. 
Once installed, plug-in filters are accessed through the Filter menu and work the same as built-in 
filters. 

For a brief description of each plug-in filter, choose About Plug-in from the Help menu; then choose 
the filter from the submenu. Click the description box to close it.

Using Filters

To use a filter, choose the appropriate submenu command from the Filter menu. The last filter chosen 
appears at the top of the menu.

NOTE: You can't use filters on bitmapped or indexed color images.

To apply a filter:

1 Select the part of the image you want to apply the filter to. If you have not made a selection, the filter 
is applied to the entire image. 

2 Choose a filter from the submenus in the Filter menu. In some cases, a dialog box appears. 

3 If necessary, enter values in the dialog box and click OK. 

When the filter takes a while to apply, Adobe Photoshop displays a progress box in the info bar at the 
bottom of the Photoshop window so you can gauge the time remaining until the filter is applied.

Examples of the filters, organized according the Filter submenus, are found in the Adobe Photoshop 
User Guide. For additional examples of filter effects, see Lesson 2 and Lesson 3 in the Adobe 
Photoshop Tutorial, and Beyond the Basics.

Filter shortcuts

The following techniques can help you save time when working with filters:

 To cancel a filter as it is being applied, press and hold Esc. 

 To undo a filter, press Control-Z.

 To reapply the same filter and its values, press Control-F.

 To display the dialog box for the last filter you applied, press Control-Alt-F.

Related topics:

Filter Menu 



Previewing Page Size and Layout
To preview how the image will appear on the printed page, you display the page preview box. 

To preview a page: 

1 Position the pointer on the page preview box in the lower left corner of the document window, where 
the document size is displayed.

2 Hold down the mouse button. The page preview box appears. 

The dimensions of the page shown in the page preview box correspond to the page size selected in 
the Page Setup dialog box. Options selected in the Page Setup dialog box, including registration 
marks, calibration bars, labels, and captions, appear as gray boxes. 

You can also display size preview information, which tells you the dimensions, resolution, and number
of channels in the image.

To display size preview information: 

1 Position the pointer on the page preview box. 

2 Hold down the Alt key and the mouse button. The size preview box appears.

The size preview box displays the height and width of the image, both in pixels and in the units of 
measurement currently selected for the rulers. 

Related topics:

Page Setup Command 

Resizing an Image 

Printing an Image 



Opening and Arranging Windows
You can open multiple windows of the same document or different documents and arrange them as 
you want.    Multiple windows of the same document can be opened to view different areas of the 
document simultaneously or see it in different views and magnification levels.

€ To open a new window for the active document, choose New Window from the Window menu.

€ To arrange all open windows so they overlap, choose Cascade from the Window menu.

€ To arrange all open windows side-by-side, choose Tile from the Window menu.

Related topics:

Screen Display Options 



Adjusting Image Resolution
Changing an image's resolution is called resampling. When you change the resolution of an image, 
you change the amount of information contained in the image. This does not affect the screen display 
of the image, which is normally 72 dpi, but does affect the image when it is printed. If you are unsure 
about the appropriate resolution for a resized image, you can have Adobe Photoshop suggest a 
resolution.

When altering the resolution, keep in mind that the size of a file is proportional to the square of its 
resolution. Increasing an image's resolution without decreasing its dimensions proportionately, or 
increasing an image's dimensions without decreasing its resolution proportionately, results in a larger 
file size. For example, the file for an image with a resolution of 200 pixels per inch is four times the 
size of the file for the same image with the same dimensions and a resolution of 100 pixels per inch. 
It's best to keep your files as small as possible, since larger files take up more disk space and require 
longer processing time. 

When you resample down (or decrease the resolution), the program deletes information from the 
image to achieve the desired resolution. When you resample up (or increase the resolution), Adobe 
Photoshop creates new pixel information based on the existing color values. 

IMPORTANT: Increasing the image resolution does not usually produce a higher quality 
image, because Adobe Photoshop must create new pixels to achieve the higher 
resolution. The added pixels may make the image appear blurry or out of focus.

Resampling down and then resampling up to the original resolution causes a deterioration in the 
quality of the image. This is because once an image is resampled down, the original color information 
is lost as pixels are deleted. During the resampling up process, Adobe Photoshop attempts to 
reconstruct the original file based on the current color information. However, the new image is only an
approximation and will not be as sharp as the original.

If you need to change the resolution after an image has been scanned, you can use the Image Size 
command in the Image menu.

Selecting an interpolation method 

When you increase or decrease the file size of an image (by resampling, rotating an image at an 
arbitrary angle, or using special effects such as skew and perspective), new color values are created 
for the added pixels. Adobe Photoshop determines the color of added or deleted pixels using the 
process of interpolation. 

To select an interpolation method: 

1 Choose Preferences from the File menu and General from the submenu. The General Preferences 
dialog box appears.

2 Select the option you want from the Interpolation menu:

 The Bicubic option offers the most precise form of interpolation; however, it is significantly slower 
than Bilinear interpolation.

 The Nearest Neighbor option is the fastest method, but it is also the least precise. This lack of 
precision is evident in the jagged appearance of modified selections, especially when you are 
distorting or resizing an image, or performing multiple manipulations on a selection. 

 The Bilinear option produces medium quality, somewhere between the other two options.

Related topics:

Resolution Concepts 

Image Size Command 



Scanning an Image 

Printing an Image 



Selecting a Painting or Editing Mode
You can control which pixels are affected by a painting or editing tool by choosing an option from the 
Mode drop-down list in the Brushes palette. Dialog boxes for the Fill and Stroke commands also let 
you select a painting mode. In addition, modes are selected through the Composite Controls dialog 
box when specifying how a floating selection is composited (or blended) with an underlying image.

There are several modes to choose from:

 Normal mode - each pixel you paint or edit is affected. This is the default. 

 Darken mode - only pixels lighter than the foreground color are affected by a tool. 

 Lighten mode -    only pixels darker than the foreground color are affected by a tool. 

 Hue mode - all the pixels you paint change to the foreground color, but their saturation    and 
luminosity    values do not change.

 Saturation mode - only the saturation values of the pixels you paint change.

 Color mode - all the pixels you paint change to the foreground color. Both the hue and saturation 
change, but the luminosity is not affected. This preserves the gray levels in the image. This mode is 
useful for coloring monochrome images and for tinting color images.

 Luminosity mode -    affects only the lightness component; the color values of the pixels do not 
change. In effect, this mode is the inverse of Color mode.

 Multiply mode - painting over an area multiplies the color values and darkens the image. The effect 
is similar to drawing over the image with multiple magic markers. 

 Screen mode - painting in Screen mode bleaches the colors in the image and tints them toward the 
foreground color. This mode is the inverse of Multiply mode.

 Dissolve mode - the painting color randomly replaces the original color based on the density of the 
paint at any pixel location. This mode works best when you're using the paintbrush or airbrush tool 
and are painting with a large brush. 

 Midtones, Shadows, and Highlights - these modes are available with the dodge/burn tool and limit 
the changes to specific portions of the image. Choose Midtones to change only the middle range of 
colors, choose Shadows to alter the dark portions of the image, or choose Highlights to modify only 
the light pixels. 

Related topics:

Using the Brushes Palette 

Using Composite Controls 

Fill Command 

Stroke Command 



Creating Custom Brushes
You can use part of an image to create a custom brush shape. To define brushes with soft edges, 
select brush shapes composed of pixels with gray values other than the extremes of 0 (black) and 
255 (white). For examples of artwork using custom brush shapes, see Beyond the Basics included in 
the Adobe Photoshop package.

To create a custom brush shape: 

1 Click the rectangular marquee tool in the toolbox. 

2 Drag the marquee to enclose the part of the image you want to use as a custom brush. The brush 
shape can be up to 1000 pixels by 1000 pixels in size. To be most effective, the shape should appear 
on a solid white background.

3 Choose Define Brush from the Brushes palette menu. The custom brush appears in the Brushes 
palette.

4 Choose Brush Options from the Brushes palette menu to set the Spacing option for the custom brush:

Enter a value that is a percentage of the brush diameter.

Related topics:

Using the Brushes Palette 

Setting Brush Options 



Filling and Stroking Selections
Selections can be filled using keystrokes, the paint bucket tool, the gradient tool, and the Fill 
command. The paint bucket tool and Fill command fill a selection with the current foreground color or 
a pattern. The gradient tool creates gradient fills that show a transition from the foreground color to 
the background color. The current settings in the Brushes palette control the opacity and painting 
mode used for the paint bucket and gradient tools.

You can stroke the border around a selection with the Stroke command in the Edit menu. The Stroke 
dialog box lets you specify line width, paint opacity, and painting mode.

For filling and stroking, the default foreground color is black, and the default background color is 
white. 

To fill a selection using keystrokes: 

 Press Shift-Backspace to fill a selection with the foreground color.

 Press Shift-Delete to fill a nonfloating selection with the background color. You cannot use this 
shortcut with floating selections since they are deleted when you press Delete.

Related topics:

Fill Command 

Stroke Command 

Paint Bucket Tool 

Creating Gradient Fills 

Choosing Colors 



Using the Adobe Photoshop Color Picker
The Photoshop color picker allows you to select the foreground or background color from a color 
spectrum, or to numerically define color components to create a color.    In addition, the Adobe 
Photoshop color picker lets you select colors based on the CMYK color model and choose from 
several custom color systems.

To display the color picker, click the foreground or background color selection box in the toolbox, or 
click the outlined color selection box in the Colors palette. 

NOTE: To use the Adobe Photoshop color picker, you must have the Photoshop option 
selected in the Color Picker menu in the General Preferences dialog box. To open this 
dialog box, choose Preferences from the File menu and General from the submenu.

Specifying a color using the color field and color slider

With the HSB and RGB color models, you can select a color using the color field and the color slider 
in the Color Picker dialog box. The color slider displays the range of color levels available for the 
selected color component (for example, R,G, or B). The color field displays the range for the 
remaining two componentsone on the horizontal axis and one on the vertical axis.

For example, if you click the saturation component (R) using the RGB color model, the color slider 
displays the range of color for red (0 is at the bottom of the slider and 255 is at the top). The color 
field displays the values for blue along its horizontal axis and the values for green along its vertical 
axis. To adjust the color, you can drag the white triangles along the slider, or you can click inside the 
color field. When you click in the color field, a circular marker indicates the color's position in the field. 

As you adjust the color using the color field and color slider, the numerical values for each color 
component change to reflect your adjustments. The color rectangle to the right of the color slider 
displays the new color in the top section of the rectangle. The original color appears in the bottom of 
the rectangle.

Specifying a color using numerical values

You can select a color in any of the four color models by specifying numerical values for each color 
component. You specify the values as follows:

€ In the CMYK color model, specify each component value as a percentage of cyan, 
magenta, yellow, or black. 

€ In the RGB color model (the model your monitor uses), specify component values from 0
to 255, where 0 is black and 255 is the pure color. 

€ In the HSB color model, specify saturation and brightness as a percentage; specify hue 
as an angle that corresponds to a location on the color wheel. 

€ In the Lab model you can enter luminosity values (L) from 0 to 100, and "a" axis (green 
to magenta) and "b" axis (blue to yellow) values from -128 to +127. 

Related topics:

Using the Windows Color Picker 

Choosing Custom Colors from the Color Picker 

Recognizing Non-printable Colors 

Choosing Colors with the Eyedropper Tool 

Color Modes in Photoshop 



Using the Windows Color Picker
You can use the Windows color picker to change the foreground or background color. The Windows 
color picker lets you select colors from an array of basic colors or define up to 16 custom colors 
based on the HSB or the RGB color models. Unlike the Adobe Photoshop color picker, however, the 
Windows color picker does not alert you to nonprintable colors.

To use the Windows color picker: 

1 Choose Preferences from the File menu and then choose General from the submenu. The General 
Preferences dialog box appears.

2 Choose Windows from the Color Picker menu and click OK.

3 Click the foreground or background color selection box in the toolbox. The Windows Color Picker 
dialog box appears. 

4 In the Basic Colors palette, click the color you want.

To choose a custom color with the Windows color picker:

5 To specify a custom color, click the Define Custom Colors button to bring up the Custom Color 
Selector. This dialog box functions in a similar way to the Adobe Photoshop color picker. Specify a 
color by using the color field and color slider, or by entering numerical values for each color 
component. 

6 The new color is displayed on the left side of the Color/Solid box. The right side of this box displays 
the solid color closest to the color you have specified (you can choose the displayed solid color by 
double-clicking the right side of the box).

7 When you are satisfied with the color, choose the Add to Custom Colors button to add it to the 
Custom Colors palette.

To choose a custom color from the Windows color picker, click on the color you want.

Related topics:

Using the Adobe Photoshop Color Picker 

Recognizing Non-printable Colors 

Choosing Colors with the Eyedropper Tool 

Color Models 



Choosing Custom Colors
The Adobe Photoshop color picker lets you choose custom colors from the PANTONE Matching 
System®, the TRUMATCH Swatching System™, the FOCOLTONE® Colour System, the TOYO 88 
ColorFinder™ 1050 System, and the ANPA-COLOR™ system. 

It is recommended that you view a printed swatch before selecting any custom color, to ensure that 
the final printed output contains the color you want. 

When you specify custom colors in RGB or CMYK mode, Photoshop converts the custom color into 
its RGB and CMYK equivalents.

To select a custom color:

1 Open the Adobe Photoshop color picker and click the Custom button.

The Custom Colors dialog box appears. The dialog box displays the color closest to the color 
currently selected in the Photoshop color picker.

2 Select the type of ink you want to use from the Book drop-down list. 

3 Locate the color you want by typing the ink number in the Find # text box, or by dragging the triangles
along the scroll bar.

4 Click the color patch in the list; then click OK.

5 To return to the color picker, click the Picker button. The Adobe Photoshop color picker appears with 
the current color equivalent selected.

Selecting PANTONE colors 

Adobe Photoshop supports more than 736 PANTONE colors for printing inks. Pantone has specified 
CMYK equivalents for its colors. To select a PANTONE color, first determine the ink color you want, 
using either a PANTONE Color Formula Guide 747XR or an ink chart obtained from your printer. 
PANTONE books are available from printers and graphic arts supply houses.

You can select from PANTONE Coated, PANTONE Uncoated, PANTONE Process, and PANTONE 
ProSim custom colors. 

Selecting TRUMATCH colors 

The TRUMATCH color swatching system provides predictable CMYK color matching with over 2000 
achievable, computer-generated colors. TRUMATCH colors cover the visible spectrum of the CMYK 
gamut in even steps. The TRUMATCH COLORFINDER displays up to 40 tints and shades of each 
hue, each originally created in four-color process and each reproducible in four colors on electronic 
imagesetters. In addition, four-color grays using different hues are included. 

Selecting FOCOLTONE colors

The FOCOLTONE COLOUR SYSTEM in Adobe Photoshop provides 763 CMYK colors. 
FOCOLTONE colors help avoid prepress trapping and register problems by showing the overprints 
that make up the colors. All of the colors convert to spot colors with a single mix of CMYK inks. 

Related topics:

Using the Photoshop Color Picker 

Printing Spot Colors in RGB and CMYK Modes 



Printing Spot Colors in RGB and CMYK Modes
When you specify custom colors in RGB or CMYK mode, Photoshop converts the custom color into 
its RGB and CMYK equivalents.    Since Photoshop is designed to print using the four CMYK process 
colors, you cannot print spot color plates using the custom colors themselves. Instead, the custom 
colors are converted to their CMYK equivalents for printing.

To print a spot color in RGB and CMYK modes:

1. Select all the areas that you want print as a spot color.

2. Choose Save Selection from the Select menu to isolate each spot color in an alpha channel.

This creates a negative plate. To print film positives, invert the image in the channel.

3. Select the channel in the Channels palette, and then choose Print from the File menu. 

4. Follow this procedure for each spot color you want to print.

Return to the composite RGB or CMYK channel, load each spot channel individually, and delete the 
contents of the mask. This creates the knockouts for the spot colors.

This procedure for producing color separations can be used only when you're printing directly from 
Adobe Photoshop. You can't print the entire set of CMYK and spot separations (stored in individual 
channels) if you have placed the document in a page layout or illustration application.

NOTE: Adobe Photoshop allows you to specify any custom color in the color picker for generating 
distinct spot color plates for Duotone images. 

Related topics:

Choosing Custom Colors 

Using Channels to Create Masks 

Creating Duotones 



Recognizing Non-printable Colors
Some colors in the RGB and HSB color models, such as pure green and neon colors, cannot be 
printed, because they have no equivalents in the CMYK model. 

If you select a non-printable color, an alert triangle with an exclamation point appears beside the color 
swatches in the Adobe Photoshop color picker dialog box. (The Colors palette and Info palette also 
display this alert triangle when a non-printing color is selected). The range of printing colors available 
depends on your output device.

If you click the triangle, Adobe Photoshop automatically selects the printable color closest to the color 
you selected. Printable colors are determined by the printing values you enter in the Printing Inks 
Setup dialog box. To see or change these values, choose Preferences from the File menu and 
Printing Inks Setup from the submenu.

Related topics:

Using the Adobe Photoshop Color Picker 

Choosing Custom Colors from the Color Picker 

Color Models 



Reading Color Information on the Image
Color values are continually displayed in the Info palette. In effect, this palette is an on-screen 
densitometer.

To use the Info palette to read color values:

1 Choose Show Info from the Window menu to display the Info palette. 

2 Move the pointer over an area of the image you want to examine. The eyedropper reads color values 
for a single pixel: a 3-by-3 area or a 5-by-5 area, depending on the sample size option you have 
chosen in the Eyedropper Options dialog box.

When you are using a color adjustment dialog box (such as Levels or Curves), the Info palette 
displays the before and after color values of the pixels. 

To display color values in the Colors palette:

Position the tip of the eyedropper tool on the pixel whose color levels you want to display, and click to 
display the color values in the Colors palette.

If the background color selection box is selected in the Colors palette, Alt-click the eyedropper to 
display information about the foreground color.

NOTE: To use this feature, you must have the Point Sample option selected in the 
Eyedropper Options dialog box. 

Related topics:

Info Palette 

Colors Palette 

Eyedropper Tool 



Color Display Options
Each image type in Adobe Photoshop uses a different color lookup table, or color palette, to store the 
colors used in the image. When you're working with a display system that supports 8-bit color (or 
less), the video card displays only 256 different colors at one time. For example, the palette for a 
grayscale document consists of 256 shades of gray, while the palette for an image that contains 
mostly shades of blue is weighted toward the color blue. Adobe Photoshop uses a technique called 
dithering to simulate the display of colors that are not in the current color palette. 

Choosing a dithering option

By default, Adobe Photoshop uses pattern dithering, which can result in a distinctive pattern of darker 
or lighter areas in the image. You can choose to use diffusion dithering instead. Diffusion dithering 
spreads out the inaccuracy in representing the color of a pixel to the surrounding pixels and 
eliminates distinctive patterning. Diffusion dithering can cause visual inconsistencies, however, by 
showing the boundaries when only part of a screen is redrawn (for example, when you scroll, edit, or 
paint). 

To use diffusion dithering:

1 Choose Preferences from the File menu and General from the submenu. The General Preferences 
dialog box appears.

2 Select the Use Diffusion Dither option.

Choosing a display palette

To optimize the display for each image, the program stores a different palette for each open file and 
displays the active document using its associated palette. This tends to make the colors in inactive 
documents look inaccurate. To make the colors in inactive documents appear closer to their actual 
colors, you can choose to display all open documents using the System color palette (rather than 
using the document's individual palette). Using this option, however, makes the colors in the active 
document less accurate than when the document's custom palette is used.

To use the System color palette:

1 Choose Preferences from the File menu and General from the submenu. The General Preferences 
dialog box appears.

2 Select the Use Common Palette option.

Related topics:

Color Modes in Photoshop 



Working with RGB, CMYK, and Lab Images

RGB and CMYK images

Both RGB and CMYK image types let you display and edit a composite of the various image 
channels. However, because computer monitors are RGB devices, CMYK colors must be temporarily 
converted to RGB values to be displayed on-screen. 

You can use the CMYK Composites options in the General Preferences dialog box to determine 
whether the actual values or an interpolation of the values are displayed for a CMYK image. The 
Faster option interpolates the RGB values from a lookup table and is almost as fast as the normal 
RGB mode; however, it can produce some banding and imperfections in the screen display 
(especially in process color blends). The Smoother option uses the correct values for each pixel but 
requires more time to display the image.

If you are working with CMYK images, such as those imported from Adobe Illustrator or from a Scitex 
system, you might want to import and edit the images directly in CMYK mode. You can then keep the 
initial color information in the image intact. Working with images in CMYK mode also prevents the use
of RGB colors that are out of gamut; that is, RGB colors that have no CMYK equivalent and cannot be
printed.

In general, it's not a good idea to convert between RGB and CMYK mode multiple times, since each 
time the image is converted, the color values must be recalculated, resulting in less accurate colors. 

Lab Images

Because the Lab gamut, or range of colors, encompasses both RGB and CMYK gamuts, Lab is used 
internally by Adobe Photoshop when converting images between RGB and CMYK modes. Lab color 
is also the recommended color mode for moving images between systems and for printing to 
PostScript Level 2 printers. To print Lab images to other color PostScript devices, convert the image 
to CMYK before printing. 

Lab images consist of a luminance, or lightness, component (L) and two chromatic components: the 
"a" component, which ranges from green to magenta, and the "b" component, which ranges from blue
to yellow. Because it separates the luminance from the color, Lab mode is useful when you want to 
edit color values and lightness separately. You can also edit and display Lab images in a composite 
image channel. 

Related topics:

Mode Menu Commands 

Converting to CMYK 

Converting to RGB 

Converting to Lab 



Adjusting Brightness, Contrast, and Gamma
You can adjust the brightness and contrast of a selection or the entire image using the 
Brightness/Contrast dialog box, the Levels dialog box, or the Curves dialog box. These three dialog 
boxes allow you to adjust the brightness and contrast of an image with increasing degrees of 
precision. 

You access these dialog boxes by choosing the appropriate command in the Adjust submenu of the 
Image menu.

If you are working on an RGB, CMYK, or indexed color image, you can adjust the composite channel 
or each channel individually by choosing an option from the Channel drop-down list in the Levels or 
Curves dialog box.

See Chapter 12 of the Adobe Photoshop User Guide for examples of adjusting brightness, contrast 
and gamma.

Related topics:

Adjusting Brightness/Contrast 

Adjusting Levels 

Adjusting Curves 



Previewing Color Corrections
In most cases, when you make color changes to a selection, Adobe Photoshop displays the changes 
throughout the entire screen. This process is called color table animation; the program is modifying 
the monitor's color lookup table dynamically in response to the changes you specify. When you use 
the Preview feature, you turn off the color table animation; only the selected area is shown with the 
color correction. This allows you to see the effect of the color correction much more exactly. 

 In some cases, such as in CMYK and Duotone modes, viewing the image without color table 
animation is useful, since color table animation is not accurate in these modes.

 Preview is available for all the commands in the Map and Adjust submenus in the Image menu, 
except the Invert command. 

 To turn on previewing, select the Preview option in the color correction dialog box. The color table 
animation is deactivated and Adobe Photoshop displays the effects of the changes on the current 
selection only. 

 To turn off previewing, deselect the Preview option. You return to color table animation. 

 To cancel color adjustments without closing the color correction dialog box, hold down the Alt key to 
change the Cancel button to a Reset button. Click reset to return the adjustment settings to their 
defaults. 

 While using the color adjustment controls, the eyedropper tool is automatically active outside the 
dialog box; however, you still have access to the scroll controls and the hand and zoom tools using 
the keyboard. 

Previewing color values

You can use the Colors palette and the Info palette to preview the color values of pixels affected by 
the color adjustments that you make.

When you are working with a color adjustment dialog box, the Info palette displays two values: the 
value in the left column is the original pixel's color value; the value in the right column is the color 
value after the adjustment is made. 

To use the Info palette to preview color changes:

1 Choose Show Info from the Window menu to display the Info palette. 

2 Move the pointer over an area of the image you want to examine. The eyedropper reads values for a 
single pixel: a 3-by-3 area or a 5-by-5 area, depending on the sample size option you have chosen in 
the Eyedropper Options dialog box.

The Info palette displays the before and after color values at the location under the mouse pointer.

To use the Colors palette to preview color values: 

1 Choose Show Colors from the Window menu to display the Colors palette.

2 Click the pixel you want to preview. The color values of the pixel after the adjustment has been made 
are shown in the Colors palette. 

Related topics:

Info Palette 

Colors Palette 

Histogram 



Tips on Color Correction
Color correction allows you to address differences between an original image and the image as it 
appears on the screen and in print.

The color corrections you make affect the color values of the pixels. All the changes you specify using
the color correction commands are applied to the current selection. If you have not made a selection, 
the changes are applied to the entire image. The Equalize command allows you to specify whether 
you want the changes applied to the selected area or to the entire image.

NOTE: In order for your color corrections to be accurate, your system must be calibrated 
properly.

Using a histogram

As you make adjustments, use the Histogram command in the Image menu to create a histogram and
track the tonal balance in your image. This graphic illustration of darkness and brightness levels can 
help you see the overall contrast in the image.    It plots the number of pixels in at each level.

When you create a histogram of an RGB, CMYK, or indexed color image, you can view the gray 
levels (or brightness levels) of the pixels in the entire image, or of the pixels in individual channels. 
When you create a histogram of any other type of image, Adobe Photoshop plots the color values of 
the pixels in the active channel. 

If part of the image is selected, the histogram is based on the pixels that are at least 50 percent 
selected. Otherwise, the histogram is based on the entire image.

Devising a color correction strategy

The key to good color reproduction is to produce an image with proper tonal balance (correct 
brightness, saturation, contrast, and density range) and no color deficiencies. Making your color 
corrections in a specific order can help you achieve this goal. 

Suggested procedure for making color corrections:

1 Set the highlight (white) and shadow (black) points in the image. You can have Adobe Photoshop do 
this for you, or you can use the eyedropper tool in the Levels or Curves dialog box to set these 
values. 

2 Make adjustments to the middle tones (three-quarter tones, midtones, and quarter tones) using the 
gamma adjustments in the Levels and Curves dialog boxes. A good range of overall density in an 
image makes individual color adjustments much easier. 

3 Correct for overall color imbalance, such as a color cast in skin tones. The gray eyedropper option in 
the Levels and Curves dialog boxes can remove a color cast. You can also use the Color Balance 
command to make color corrections to an entire image.

4 Make selective color corrections. For example, you might want to make a sky bluer or take some 
yellow tone out of a landscape of trees. The Adjust Hue/Saturation command in the Image menu is 
useful for making color corrections to specific selections or color ranges. In some cases you might 
want to add color to an image. The Colorize option in the Hue/Saturation dialog box lets you add tints 
to a selection or image. Of course, you can always use the painting and editing tools to make fine 
color adjustments to your images. 

5 Apply the Unsharp Mask filter.    

With these corrections made, you are ready to convert your image to CMYK for printing. 

Applying color corrections to multiple images

In a production environment, you might need to scan a large number of images and apply the same 
set of color corrections to all of them. You can do this using a keyboard enhancement program or 



using the Save and Load buttons in the Adobe Photoshop color correction dialog boxes.

Keyboard enhancement programs, such as QuicKeys™, allow you to record the keystrokes for your 
first set of corrections and play the keystrokes back for subsequent images. The playback is 
dependent on the sophistication of the keyboard enhancement program.

The Save and Load buttons in the Levels, Curves, and Hue/Saturation dialog boxes let you save the 
color corrections you make using that dialog box and apply them to other images.

To apply color corrections to other images: 

1 Save your color corrections using the Save button in the Levels, Curves, Hue/Saturation, or Variations
dialog box.

When you choose Save, a dialog box appears so you can name the file.

2 Close the color correction dialog box.

3 Open the image to which you want to apply the corrections. 

4 Open the color correction dialog box you used in step 1.

5 Use the Load button to locate and load the appropriate color correction file.

6 Click OK to apply the corrections to the image.

Related topics:

Previewing Color Corrections 

Tips on Calibrating Your System 

Tips on Color Separation 

Color Modes in Photoshop 

Color Basics 



Splitting and Merging Channels

Splitting channels into separate documents 

You can split the various channels that make up an image into separate documents using the Split 
Channels command in the Channels palette menu. When you choose Split Channels, Adobe 
Photoshop places each channel into a separate document and closes the original document. Each 
document appears in an open window on the desktop. Any changes you've made since you last 
saved are reflected in the new documents but are lost in the original document.

Merging channels 

You can combine different channels to form a single image. For example, some grayscale scanners 
allow you to scan a color image through a red filter, a green filter, and a blue filter to generate red, 
green, and blue documents. Merging allows you to combine the channels of a color image that was 
scanned in this way, and save the image as a single, color document. 

The images you want to merge must be the same size (in pixels) and must be open. In addition, the 
image type you are merging channels into cannot contain more than the number of split channels you
have open. For example, you can't merge the split channels from an RGB image into a CMYK image, 
because a CMYK image requires four channels and an RGB image contains only three channels. 

Related topics:

Merge Channels Options 

Using the Channels Palette 



Using Channel Calculation Commands
You can perform a number of operations on the channels in an image, using the channel calculation 
commands in the Calculate submenu of the Image menu. Most channel calculation commands 
compare or perform mathematical operations on the pixels of two channels corresponding to the 
same location on the image.    Choose the calculation command you want and a dialog box appears.

To use the channel calculation commands, the images must be exactly the same size (in pixels). If the
images are different sizes, the correct image names will not appear in the Source or Destination 
areas in the calculation command dialog boxes. 

Most of the channel calculation commands compare or perform mathematical operations on the 
corresponding pixels of two channels; that is, the pixels that correspond to the same location on the 
image. For some of these commands, you specify two source channels to be used in the operation a 
destination channel for the results of the operation.

To use a channel calculation command: 

1 Choose Calculate from the Image menu; then choose a calculation command from the submenu. 

A dialog box with the title of the chosen calculation command appears. 

2 To include a channel in a calculation, select the document you want to use from the source Document
drop-down list; then select the source channel from the source Channel list. Repeat this procedure to 
select all the documents and channels to be included in the calculation.

In most cases, the active document is used to perform calculations. However, if you have split a 
document into separate channels, you can use any channel document. You can also use any open 
document that is the same size (in pixels) as the active document.

3 Choose the document in which you want to store the results of the calculation from the Document 
drop-down list in the Destination area of the dialog box; then select the destination channel from the 
Channel list. By default, the results of a channel calculation are stored in a new channel in a new 
document. 

WARNING: If you assign the results of a channel calculation to an existing channel (the 
destination channel), the channel calculation results will overwrite the pixels in the 
existing channel.

4 Click OK to perform the calculation.

Related topics:

Calculate Menu 

Using the Channels Palette 



Using Channels to Create Masks
You create and use a mask when you want to isolate part of an image and apply color changes, 
filters, or other effects to just that section. You can also use a mask to isolate an area that you want to
protect from change. For example, you might create a mask that isolates a boat sailing on an ocean 
so that you could change the color and texture of the boat's cabin and sails. Conversely, you might 
use the mask to retain the original boat while you change the ocean and clouds surrounding it. 

You can use any selection tool to create a mask, and you can use the painting and editing tools to 
modify a mask after it is created.

Adobe Photoshop provides two ways to make masks: 

 Use channels (sometimes called alpha channels) to create multiple masks for an image and to 
save selection borders as masks that will become selections.

 Use Quick Mask mode to create and view a single mask for an image. Temporary masks are 
useful when you don't want to save the mask for later use.

You can create a channel that is a separate 8-bit grayscale image within a document used for 
isolating, modifying, and storing masks. (These channels appear in addition to the channels that 
Adobe Photoshop automatically creates for documents, such as the three color channels that make 
up an RGB image.)

When you save a document in Photoshop format, any channels you create are saved automatically 
with the document (unless you delete them). Channels substantially increase the disk space required 
for an image. If you have a shortage of disk space, you may want to delete any channels you've 
added before saving your image, or save them to a separate file using the Duplicate command. 

To create a mask and place it in a channel:

1 Select the area or areas of the image that you want to isolate. 

2 Choose Save Selection from the Select menu. Any previously saved channels appear in a submenu 
along with the option New. 

3 Choose New to save the selection in its own channel, or select an existing channel to replace the 
selection in that channel. 

The channel is assigned a number that appears in the Channels palette. To see the saved selection, 
select the channel in the Channels palette. A channel displays the mask as a grayscale 
representation. By default, unselected areas in a channel are opaque (black) and selected areas are 
transparent (white). Gray areas represent any areas within a feather radius or an anti-aliased range; 
these areas are only partially affected by modifications to the image. 

You can name channels and change channel options (including whether color indicates masked or 
selected areas).    

4 Modify the mask using any painting or editing tools.

You can redefine areas and reshape the mask using black, white, and gray paint. 

If you want to create another mask, repeat the procedure. Remember to delete any channels you no 
longer need before saving the image.

To place the selection back into an image:

1 Choose Show Channels from the Window menu to display the Channels palette.

2 Select the channel or channels you want to edit using the mask.

3 Choose Load Selection from the Select menu.

To place a selection into a document other than the original:



1 Choose a channel in the Channels palette.

2 Choose Calculate from the Image menu and Duplicate from the submenu. The Duplicate dialog box 
appears.

3 Select the Destination document and channel in the dialog box; then click OK.

The channel containing the mask appears in the destination document's Channels palette.

Related topics:

Using the Channels Palette 

Working in Quick Mask Mode 

Using Channel Calculation Commands 



Working in Quick Mask Mode
In Quick Mask mode, you can view the image and edit the mask simultaneously. You can use any 
selection tool to create the mask, and you can use the painting and editing tools to modify a mask 
after it's created. The modified mask becomes a new selection upon reconverting to Standard mode.

By default, Quick Mask mode colors all of the protected area in the image (everything except the 
selected area) using a red, 50-percent opaque overlay. Quick Mask options allow you to color the 
unprotected (or selected) area instead, and change the color and opacity of the overlay.    

To create a quick mask:

1 Select the part of the image you want to change.

2 Click the Quick Mask mode control in the toolbox.

A red overlay (similar to a piece of rubylith) covers all of the image except the selected area. All red 
areas are protected from change.

3 Edit the mask (see below); then click the Standard mode control to return to your original image.

The unprotected area appears as a selection border.

4 Apply the changes to the image. The changes affect only the selected area. 

To change the Quick Mask options:

1 Double-click the Quick Mask mode control in the toolbox. The Mask Options dialog box appears.

2 Select what the colored area of the mask indicates:

 The Masked Areas option colors all of the image except the selection. All colored areas are 
protected from change.

 The Selected Areas option colors only the selection. All colored areas are affected by changes. 

NOTE: Alt-click the Quick Mask mode control to automatically switch between the 
Masked Areas and Selected Area options.

3 Click the color swatch to display the color picker; then choose a mask color.

4 Enter an Opacity value. Values can range from 0 to 100 percent. Use this setting to reveal more or 
less of the underlying image; the opacity of the mask is not affected. 

To edit a quick mask:

1 Make a selection and view the image in Quick Mask mode.

2 Choose a tool from the toolbox and paint on the mask.

The effect of the tool on the mask depends on the tool settings. When you switch to Quick Mask 
mode, the foreground and background colors return to their default black and white settings. Painting 
with black (which paints in the image using the mask color) adds to the mask. Painting with white 
erases the mask and reveals the underlying image. Painting with gray or another color creates a 
partial mask.

Related topics:

Quick Mask and Standard Mode Contros 

Using Channels to Create Masks 



Positioning Type in an Image
While the type is selected in an image, you can move the type by dragging it, or delete some or all of 
the characters. However, once you deselect the type, it becomes part of the image; you can then 
change the type only by editing the pixels that make up the characters.

Aligning type 

You align type based on the last point you clicked with the type tool pointer. For example, if you want 
to align type so that it is centered on the image, choose the type tool, click the center of the image, 
and then click Center in the Type dialog box.

Adjusting individual characters 

While a text block is selected on an image and the type tool is active, you can deselect individual 
characters and words in the text block, and move the characters that are still selected. This allows 
you to move characters to another position on the image and to adjust the letterspacing. 

To deselect characters in a floating text block, use one of the following methods: 

 Hold down the Control key and drag the lasso around the character or characters you do not want 
selected. 

 Hold down the Shift and Control keys, and drag the lasso tool around the characters you want to 
remain selected. 

NOTE: Make sure that you encircle the entire character you want to select or deselect; 
any portion of a character outside the lasso will not be altered.

To adjust the letterspacing:

Place the pointer on one of the selected characters and use one of the following methods: 

 Hold down the mouse button, and when the arrow pointer appears, drag the characters to their new 
position. To constrain the movement to a straight line, hold down the Shift key.

 Use the arrow keys to move the selected characters in 1-pixel increments. Press the arrow key that 
points in the direction you want to move the type.

Related topics:

Creating Type with the Type Tool    



Tips on Calibration 
Calibration is the process of adjusting your monitor and the Adobe Photoshop color conversion 
parameters to compensate for various factors that affect both the on-screen image and its conversion 
to printed output. These factors include the room lighting conditions, the monitor phosphors, the paper
stock, and the printing inks. 

The purpose of calibration is to get as close a match as possible between the image you see on-
screen and the final output. When you have achieved this, you can be sure of consistent results with 
any future projects. 

Once you have calibrated your system, you should not have to recalibrate unless you change any of 
the factors affecting calibration. You can save and load calibration settings for different monitors and 
printing inks. If you change the room lighting, or readjust the monitor brightness and contrast controls,
you will need to recalibrate the system. For this reason, it is recommended that you tape down your 
monitor's brightness and contrast controls after calibrating the monitor, and that you maintain 
consistent room lighting conditions.

How the Adobe Photoshop calibration tools work

The monitor calibration device included with the Adobe Photoshop program affects only the monitor 
display. In comparison, the color calibration dialog boxes in Adobe PhotoshopMonitor Setup, Printing 
Inks Setup, and Separation Setupwork primarily by modifying the way the program converts colors 
between RGB and CMYK modes. Adjusting options in any of these dialog boxes, therefore, has two 
important implications:

€ Because monitors are RGB devices, Adobe Photoshop must convert an image in CMYK mode into
RGB data to display it on the monitor. This means that adjusting the color calibration options 
affects how a document is displayed in CMYK mode. In RGB mode, these adjustments do not 
affect the display of the document.

€ While the color calibration options may have a profound effect on how a CMYK document is 
displayed, they affect the actual image data only when you convert the file from RGB to CMYK 
mode. If you convert an image to CMYK mode, and then you change the calibration settings, you 
must reconvert the image to CMYK for the new settings to take effect.

NOTE: In addition to affecting how colors are converted between CMYK and RGB 
modes, the settings in the Monitor Setup dialog box affect the overall brightness of all 
images and the appearance of certain Photoshop operations, such as compositing 
between a selection and a background.

An overview of calibrating in Adobe Photoshop

The following summary indicates the steps you take to calibrate your system.

1 Calibrate your monitor. 

Before you begin working in Photoshop, use the Calibrate option in the Monitor Setup dialog box or a 
third-party program to calibrate your monitor. This will ensure that your monitor grays are as neutral 
as possible.

2 If using a third-party calibration program, enter the monitor data in the Monitor Setup dialog box. This 
data adjusts the display for all image types and affects the conversion between color modes.

3 Enter Printing Inks Setup information. 

If you are going to print color plates, use the Printing Inks Setup dialog box to specify the types of inks
and paper you will be using and the expected dot gain on the output device. This dialog box also 
contains an option for specifying dot gain for grayscale images.

4 Print a pre-separated CMYK proof.



The document you use to generate the proof should contain color samples of all the CMYK color 
combinations and must be created or imported directly in CMYK mode. You can create your own 
CMYK sample document or use the TESTPICT.JPG image included with Adobe Photoshop. 

5 Calibrate the on-screen CMYK image to the proof. 

After examining your printed output, you may need to go back to step 2 to adjust the Gamma setting 
or to step 3 to further adjust for dot gain and ink colors. Continue making adjustments until the on-
screen image matches your printed output as closely as possible.

Once you have a good match between the on-screen image and your printed output, you can be sure 
of consistent results with any artwork, provided you do not change any of the factors affecting 
calibration. If you are working with various output devices, monitors, or lighting conditions, be sure to 
save your calibration settings using the Save buttons in the calibration dialog boxes.

Related topics:

Tips on Color Separation 

Monitor Calibration 

Monitor Setup 

Printing Inks Setup 

Printing a Color Proof 



Tips on Color Separation
Once you have an image on-screen that accurately reflects the dot gain, gray balance, tints, and 
other characteristics of your color proof, you can work in individual images and be sure that the colors
you see on your screen will reproduce correctly when you produce a color separation. 

Producing a color separation is the process of converting an RGB image to a CMYK image. The 
conversion splits the RGB colors into the four process colors: cyan, magenta, yellow, and black. Save
a copy of the RGB file before converting it to CMYK. You will then have the original file available if you
need to reconvert the file later. It is not a good idea to convert between RGB and CMYK multiple 
times, since each conversion requires the color values to be recalculated and can cause degradation 
of the image.

When you convert an RGB image to CMYK, Adobe Photoshop uses its color separation utilities to 
build a color table containing the CMYK equivalents of the RGB values. This color table is stored in 
the Preferences file. Each time you change a setting in the Monitor Setup, Printing Inks Setup, or 
Separation Setup dialog box, a new table must be built when you separate the image.

You can use the default table, or you can save and use tables you create in Adobe Photoshop or 
third-party applications. Use the Separation Tables command in the Preferences submenu to choose, 
save, and load tables.

To produce consistent color separations:

1 Calibrate your system. For more information see Tips on Calibration.

NOTE: You should not have to adjust the calibration settings for individual images. 
However, if you make changes to these settings after you have converted a file to CMYK 
mode, you must revert to the original file and reconvert the file for the changes to take 
effect.

2 Make color corrections to your image in RGB mode.

3 Adjust the settings in the Separation Setup dialog box (black generation and undercolor removal). 

4 Convert the RGB image to CMYK, and check the black and white points. 

5 Apply the Unsharp Mask filter.

6 Create color trap.

7 Print the color plates.

Determining how color plates are generated

In some cases, you may want to adjust the way the CMYK plates are generated. You can control the 
color translation process by adjusting the black generation and undercolor removal parameters used 
by Adobe Photoshop in converting images to CMYK. This is done through the Separation Setup 
preferences.

NOTE: Because color GDI printers generate their own black values, the Separation Setup
parameters have no effect on this type of output. 

Related topics:

Tips on Color Correction 

Adjusting Brightness, Contrast, and Gamma 

Converting the Image to CMYK 

Trapping 

About Black Generation 



Separation Setup 



Black Generation (UCR and GCR)
Color separation is based on the principle of translating the three additive colorsred, green, and 
blueinto their subtractive counterparts cyan, magenta, and yellow. In theory, equal parts of cyan, 
magenta, and yellow combine to subtract all light and create black. Due to impurities present in all 
printing inks, however, a mix of these colors instead yields a muddy brown. To compensate for this 
deficiency in the color separation process, printers remove some cyan, magenta, and yellow in areas 
where the three colors overlap, and add black ink. 

There are an infinite number of ways that a given color can be translated from RGB mode to CMYK 
mode. Prepress operators typically use one of two styles of color translation: undercolor removal 
(UCR) or gray component replacement (GCR).

In UCR, the black plate is used to add depth to shadow areas and to neutral colors. In GCR, more 
black ink is used over a wider range of colors. GCR separations tend to reproduce dark, saturated 
colors somewhat better than UCR separations and maintain gray balance better on press. The type of
separation you should use is determined by the paper stock you are using and the requirements of 
your print shop.

Related topics:

Adjusting Black Generation in Photoshop 



Calibrating the On-Screen Image to a Color Proof
Once you have calibrated your monitor and have entered the adjustments for printing inks, you print a
CMYK image and create a color proof. 

You can print the TESTPICT.JPG image included with the Adobe Photoshop software to produce this 
proof, or you can create your own CMYK image. For this step, it is recommended that you avoid using
an RGB image that has been converted to CMYK in Photoshop; it is preferable to use a file whose 
CMYK values have been assigned directly in CMYK mode.

To create your own CMYK proof document:

1 Create a new Adobe Photoshop document in the CMYK mode.

2 Create a set of swatches in the document. Include the following swatches:

€ Four swatches, each containing 100 percent of the CMYK colors (100-percent cyan, 100-percent 
magenta, 100-percent yellow, and 100-percent black).

€ Four combination swatches (100 percent each of magenta and yellow, 100 percent each of cyan 
and yellow, 100 percent each of cyan and magenta, and 100 percent each of cyan, magenta, and 
yellow).

To include a calibration bar in the image, click the Calibration Bars option in the Page Setup dialog 
box. 

3 Print the document. 

Calibrating the screen image to the proof

After examining the color proof, you may need to adjust some additional calibration settings to make 
the on-screen image exactly match the proof. In particular, you may need to adjust the calibration 
settings in the Printing Inks Setup dialog box to compensate for dot gain, custom ink colors, and color 
casts. 

Related topics:

Compensating for Dot Gain 

Compensating for Color Casts 

Printing Inks Setup 

Specifying Printing Options



Compensating for Dot Gain
Dot gain or loss is a change in the size of the halftone dots specified in printing. A 50-percent halftone 
screen, for example, may show an actual density of 55 percent on the printed image when read with a
densitometer. 

Dot gain or loss can be caused by two factors: the absorption of ink into a given paper stock, or the 
use of a miscalibrated imagesetter during the imaging process.

Compensating for dot gain in a grayscale proof

To simulate the dot gain on press for a grayscale image, click the Use Dot Gain for Grayscale Images 
option in the Printing Inks Setup dialog box. This option adjusts the display to reflect the dot gain; you 
then use the Curves or Levels dialog box to compensate for the adjustment. 

Compensating for dot gain in a color proof

To compensate for dot gain in the proof of a color image, use the Dot Gain text box in the Printing 
Inks Setup dialog box. The dot gain estimate in the Printing Inks Setup dialog box represents dot gain
for the specified paper stock for the midtones (that is, the 50-percent pixels). Photoshop then uses 
this value to create a dot gain curve that adjusts for dot gain throughout the image. 

The default dot gain estimate reflects the expected dot gain between film and final output. (Printers 
typically tell you the expected dot gain between the color proof and the final output, which is usually 
between 2 and 5 percent.) 

To get the correct dot gain, include a calibration bar with your proof by clicking the Calibration Bar 
option in the Page Setup dialog box. Using a reflective densitometer, take a reading at the 50-percent 
mark of the printed calibration bar; then add that value to your printer's estimate of the expected dot 
gain between proof and final output. If you do not have a densitometer, adjust the Dot Gain value until
the on-screen image looks like the proof. 

Remember that the Printing Inks Setup options change the screen display of CMYK images (not the 
image data itself). For example, higher dot gain values make the display darker, with a higher 
contrast. By changing the dot gain value, you can simulate the effect of printing on different kinds of 
paper stock. You then use the Curves or Levels dialog box to compensate for the dot gain reflected in 
the screen display.

Related topics:

Compensating for Color Casts in a Printed Image 

Printing Inks Setup 

Adjusting Transfer Functions for Printing 



Compensating for Color Casts in a Printed Image
The Gray Balance text boxes in the Printing Inks Setup dialog box let you compensate for color casts 
in a printed image by adjusting the gamma of the individual channels. These color casts are typically 
due to non-uniform dot gain between the printing inks. Non-uniform dot gain can be caused by the 
order in which the inks are printed, the screen angles of a given ink screen, or the specific properties 
of the inks themselves. For example, cyan ink, which is often printed first, tends to have higher dot 
gain values than the other process inks.

To adjust the gray balance:

1 With the calibration image in CMYK mode, choose Adjust from the Image menu and Levels from the 
submenu. The Levels dialog box appears.

2 Adjust the Input Levels gamma slider for each channel until the on-screen image matches the color 
proof. 

3 Write down the gamma value for each channel (the gamma level is in the middle text box above the 
Input Levels histogram); then click Cancel to close the Levels dialog box without modifying the image.
Because you are calibrating your system, you want to change the overall gray balance used in the 
Adobe Photoshop color conversions, not just the balance of an individual image.

4 Open the Printing Inks Setup dialog box, and enter the values for the channels in the Gray Balance 
text boxes; then click OK. If the existing values are not all 1.0, multiply the new values by the old 
values.

Once again, keep in mind that changing the settings in the Printing Inks dialog box affects the display 
of images while in CMYK mode, as well as the conversion from RGB to CMYK. It has no effect on the
separation data if you change the settings while an image is in CMYK mode and do not reconvert the 
image.

Saving and loading printing inks settings

Use the Save and Load buttons in the Printing Inks Setup dialog box to save these settings for use 
with other Adobe Photoshop images.

Related topics:

Compensating for Dot Gain 

Printing Inks Setup 

Levels Dialog Box 



Creating Color Trap
After you have converted the image to CMYK, you can adjust the color trap. 

Adobe Photoshop uses the value in the Trap dialog box to determine how far overlapping colors 
should be spread outward to compensate for misregistration on press. Adobe Photoshop traps only 
by spreading; it does not choke colors. In general, Adobe Photoshop uses the standard rules for 
trapping: 

 All colors spread under black. 

 Lighter colors spread under darker colors.

 Yellow spreads under cyan, magenta, and black.

 Pure cyan and pure magenta spread under each other equally.

When creating trap, keep in mind that most four-color images do not need to be trapped extensively 
unless you are using solid tints in CMYK mode. Excessive trapping may generate a keyline effect (or 
even cross-hair lines) in the C, M, and Y plates. These problems are not visible in the composite 
channel and might show up only when you output to film. 

To create trap: 

1 Choose CMYK Color from the Mode menu to convert the image to the CMYK mode. Save a version 
of the file in RGB mode, in case you want to reconvert the image later.

2 Choose Trap from the Image menu. The Trap dialog box appears. 

3 Choose a unit of measurement from the size units drop-down list. 

4 Enter the misregistration amount in the Width box; then click OK. Consult your print shop to find out 
the amount of misregistration you can expect on press.

Related topics:

Tips on Color Separation 



Tips on Printing Photoshop Documents
In most instances, the default settings in Adobe Photoshop produce excellent printing results. For 
high-resolution printing, it is important to make sure that your system is correctly calibrated, taking 
into account variations in monitors, printing inks, and output devices.

Printing overview

The most common way to output images is to produce a positive or negative image on paper or film, 
and then transfer the image to a printing plate to be run on a press.

In order to print continuous-tone images, the image must be broken down into a series of dots. These 
dots are created by applying a halftone screen to the image. The dots in a halftone screen control 
how much ink is deposited at a specific location. Varying the size and density    of the dots creates the
optical illusion of variations of gray or continuous color in the image. In the case of a color printout, 
four halftone screens are usedcyan, magenta, yellow, and blackone for each of the inks used in the 
printing process.

In conventional graphics, a halftone is produced by placing a halftone screen between a piece of film 
and the image, and exposing the film. In Adobe Photoshop, you specify the attributes for the halftone 
screen prior to producing the film or paper output. To achieve the best results, the output device you 
use, such as a PostScript imagesetter, should be set to the correct density limit, and the processor 
should be properly calibrated. If these factors are inconsistent, the results might be unpredictable. 

To print any type of image in Adobe Photoshop, you first select the printing options you want, and 
then specify settings for the particular image type. For color separations, you may also want to adjust 
how the various plates are generated and create traps. Finally, you print the image as one or several 
plates.

To print an individual channel, select the channel in the Channels palette and make it the only visible 
channel before choosing the Print command. 

General printing options

For any type of image you print, you can choose to print the document name, along with crop marks, 
registration marks, and a caption. You can print a negative of the image, specify an emulsion side for 
your film processor, and select a background color for the image. The various printing options appear 
in the Page Setup dialog box, displayed by choosing Page Setup from File menu.

Related topics:

Calibration and Color Separation 

Specifying Printing Options 

Specifying Halftone Screen Attributes 

Trapping 





Menu Bar
The Adobe Photoshop menu bar across the top of the screen contains the main menus of the 
program. To select a command from a menu, click the menu name and drag to highlight the desired 
command; then release the mouse button.

Commands with an arrow to the right of the command name have submenus. A submenu may appear
on the left or right side of the primary command. Drag to the appropriate side to choose a submenu 
command.

Related topics:

Photoshop Commands 



Tool Box
The toolbox contains tools for selecting, viewing, painting, and editing images. It also contains 
controls for choosing the foreground and background colors, switching to Quick Mask mode, and 
changing the screen display mode.    Select a tool by clicking on its icon.    Access tool options by 
double-clicking on the icon.

In full-screen mode you can access all the command menus through a Control menu in the upper left 
corner of the toolbox.

Related topics:

Tools and Palettes 



Palette Windows
Adobe Photoshop includes several palettes that you use when painting and editing images: the 
Brushes palette, the Channels palette, the Colors palette, the Info palette, and the Paths palette. 
These palettes are displayed using the commands in the Window menu.

Related topics:

Brushes Palette 

Channels Palette 

Color Palette 

Info Palette 

Paths Palette 

Tips on Using Palettes 



Rulers
The Adobe Photoshop program can display rulers across the bottom and along the right side of the 
document window. These rulers are displayed by choosing the Show Rulers command from the 
Window menu. The unit of measurement displayed in the rulers can be changed by choosing 
Preferences from the File menu and Units from the submenu.

Related topics:

Using Rulers 



Status Bar
The Status Bar is located along the bottom of the Adobe Photoshop window. From left to right, it 
displays the following information:

 File size (in kilobytes) of the active document.

 Brief instructions for using the tool that is currently selected in the toolbox. 

 Keystroke options available for the selected tool (shown in parentheses). 

When performing a keystroke option, instructions for using the tool change to reflect the modifications
to the operation. 

Related topics:

Info Palette 



Multiple Document Interface

Adobe Photoshop allows you to have several documents open at a time. Each open document is 
displayed in a separate document window. 

All currently opened documents are listed at the bottom of the Window menu. The Multiple Document 
Interface lets you choose the active document from the list by clicking on the filename of the 
document. The active document is indicated by a checkmark next to the filename.





Color Basics
The human eye perceives color according to the wavelength of the light that reaches it. Light that 
contains the full color spectrum appears as pure white light. In the absence of light, the eye perceives 
black. 

All colors can be described in terms of three fundamental characteristics: hue, saturation, and 
brightness. 

A large percentage of the visible spectrum can be represented by mixing three basic components of 
colored light in various proportions. These components are known as the primary additive colors: red, 
green, and blue (RGB). Additive colors combine to produce white light. Additive color is used for 
lighting, video, film recorders, and monitors.

The appearance of color on the printed page is a result of color being absorbed, or subtracted, by the 
ink on the page. As white light strikes translucent inks, a portion of the spectrum is absorbed. Color 
that is not absorbed is reflected back to the observer. In theory, pure cyan, magenta, and yellow 
(CMY) pigments combine to absorb all color and produce black; these are the subtractive primaries. 
Because all printing inks contain some impurities, these three inks actually produce a muddy brown 
and must be combined with some black ink to produce a true black. 

Related Topics:

Color Modes in Photoshop 



Color Modes in Photoshop
A color mode in Adobe Photoshop is the color model you use to display and print Adobe Photoshop 
documents. The most commonly used modes are Grayscale, for displaying black-and-white 
documents, RGB, for displaying color documents on the screen; and CMYK, for printing four-color 
separations.

Grayscale

Grayscale mode uses up to 256 shades of gray to represent the image. In Photoshop, every pixel of a
grayscale image has a brightness value ranging from 0 (black) to 255 (white). The values in between 
correspond to the grayscale spectrum. Images produced using black-and-white or grayscale scanners
are typically displayed in Grayscale mode. You can use the all painting and editing tools in grayscale 
images.

RGB

In RGB color, various brightness values of red, green, and blue light combine to form the colors on 
the screen. The range of colors in the visible spectrum is represented by controlling the intensities of 
the individual RGB components.

In RGB mode, you have full access to the painting and editing capabilities of Adobe Photoshop. RGB 
color is the default mode for new documents. When working in other color modes, such as CMYK, 
Photoshop must convert the CMYK data into RGB data before the image can be displayed on the 
monitor. 

CMYK

Color printing is normally performed with inks that are complementary to RGB: cyan, magenta, and 
yellow. In addition, black ink is used in most printing to add depth and detail, and to compensate for 
deficiencies in the colored pigments. These fours colors (CMYK) are known as the process colors. 
Process colors are combined on the printed page to reproduce the range of colors in the original 
image. 

In CMYK printing, the color is controlled by layering or mixing inks of various colored pigments when 
you are ready to print. In Adobe Photoshop, the process of converting an RGB image into the CMYK 
format needed for printing is called creating a color separation.

Lab

L*a*b* is a color model developed by the Centre Internationale dEclairage (CIE), an international 
organization that established specifications for measuring color in 1931. These specifications are 
internationally accepted standards for all colorimetric measurements. The Lab model, like other CIE 
color models, defines color values mathematically, in a way that is device independent. This means 
that Lab colors do not vary with different, properly calibrated monitors or printers.

HSB

HSB color is defined by hue, saturation, and brightness. The hue of a color is described by its position
on the color wheel. Saturation is defined as the amount of gray in a color. Brightness describes the 
intensity of light reflected from or transmitted through an image.

Related Topics:
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Making Color Conversions 

Color Display (Palette) Options 

Working with RGB, CMYK, and Lab Images 
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Measuring Color and Brightness in Photoshop
A grayscale image consists of various levels of gray. Depending on the number of bits of information 
saved when the image was scanned, a grayscale image can contain up to 256 levels of gray. Gray 
levels can range from 0 (black) to 255 (white). 

For RGB color images, Photoshop assigns an intensity value to each pixel ranging from 0 (black) to 
255 (white) for each RGB component. For example, a bright red color might have an R value of 246, 
a G value of 20, and a B value of 50. When the values of all three components are equal, the result is 
a shade of gray. When the value of all three components is 255, the result is pure white; when all 
components have a value of 0, the result is pure black. 

Every pixel in a CMYK image is assigned a percentage value for each process ink. The lightest 
(highlight) colors are assigned small percentages of process ink colors, while darker (shadow) colors 
have higher percentage values. For example, a bright red might contain 2 percent cyan, 93 percent 
magenta, 90 percent yellow, and 0 percent black. In CMYK images, pure white is generated when all 
four components have a value of 0 percent; pure black results when all components have a value of 
100 percent.

The gamut of a color system is the range of colors that can be displayed or printed. RGB colors have 
a different gamut than CMYK colors. When colors that cannot be printed are displayed on the screen 
(that is, they are outside the CMYK gamut), they are referred to as out of gamut colors. 

Related Topics:

Image Types in Photoshop 

Color Modes in Photoshop    

Color Basics 



Image Types
Adobe Photoshop supports a variety of image types, including bitmapped, grayscale, duotone 
(including monotone, tritone, and quadtone), indexed color, RGB, CMYK, and Lab color. 

Every Adobe Photoshop image contains one or more channels that represent information about the 
color elements in the image. For example, a CMYK image has at least four channels: one for cyan 
information, one for magenta information, one for yellow information, and one for black information. In
this sense, a channel is analogous to a plate in the printing process. In addition, extra channels can 
be added to an image for storing and editing masks; these additional channels are sometimes called 
alpha channels. 

A document can have up to 16 channels. By default, bitmapped, grayscale, duotone, and indexed 
color images have one channel; RGB and Lab mode images contain three channels; CMYK images 
contain four channels. You can add channels to all image types except bitmapped images. 

Bitmap 

Bitmapped images are made up of one bit of color (black or white) per pixel and require the least 
amount of memory of all image modes. Because few editing options are available in this mode, it is 
usually best to convert the image to Grayscale mode, and then back to bitmap mode if necessary for 
export.

Grayscale

Grayscale images are made up of 8 bits of information per pixel, and use 0 to 255 shades of gray to 
simulate gradations of color. This is a single-channel mode for converting high-quality black-and-white
images to and from color images. You can add new channels to a grayscale mode image.

Duotone

Duotone mode is used for monotones, duotones, tritones, and quadtones. These images are 
grayscale, single-channel images (8 bits per pixel). Monotones reproduce gray using one non-black 
ink, duotones use two inks, tritones use three inks, and quadtones use four inks; a curve is used to 
distribute the inks.

Indexed color

Indexed color images are single-channel images (8 bits per pixel) that use a color lookup table 
containing 256 colors.    These images are useful for editing the color table or creating a limited 
palette for export, for example, to multimedia applications.    Limited editing is available in this mode; 
for extensive editing you should convert temporarily to RGB mode.

RGB color

RGB images use three colors to reproduce up to 16.7 million colors on-screen.    This mode is used 
by most images and scanners, and is generally the mode used for color editing and painting. RGB 
images are three-channel images, so they contain 24 (8 x 3) bits per pixel.

CMYK color

CMYK images consist of the four colors used to print separations.    These are four-channel images, 
containing 32 (8 x 4) bits per pixel. This mode allows you to work directly with CMYK images that 
have been scanned or imported from high-end systems.

Lab color

Lab images use three components to represent color.    They are three-channel images containing 24 
(8 x 3) bits per pixel.    This mode is useful when you want to edit the luminance of a pixel but not its 
color values. Lab mode produces device-independent color and is recommended for moving images 
between systems or printing to a PostScript Level 2 printer.

Multichannel



Deleting a channel from an RGB, CMYK, or Lab image creates a Multichannel image, which has 8 
bits per pixel. Adding a channel to a grayscale image also creates a Multichannel image.

Converting image types

You convert one type of image to another using the commands in the Mode menu. For example, you 
can easily convert an RGB image to a CMYK image, which produces a color separation. When you 
perform this conversion, the red, green, and blue values in the image undergo an intermediate 
conversion to Lab coordinates, which are then converted to cyan, magenta, yellow, and black values. 
The three-channel RGB image becomes a four-channel CMYK image.

NOTE: Certain image types cannot be converted directly to other image types. Image 
types not available for the active document appear dimmed in the Mode menu. 

Related Topics:
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File Formats
Adobe Photoshop allows you to open and save documents in many file formats, including Photoshop 
2.5, Amiga IFF, BMP, EPS, GIF, JPEG, MacPaint, PCX, PIXAR, PixelPaint, Raw, Scitex™ CT, Targa, 
and TIFF. 

Files can be opened in the PhotoCD format and can be scanned using the TWAIN interface. You can 
also open and decompress EPS files saved using the EPS JPEG compression module.

The Adobe Photoshop program includes export modules for exporting documents to Amiga HAM 
format, for saving EPS files using JPEG, and for exporting paths to Adobe Illustrator.

Photoshop 2.5 

Photoshop 2.5 is the default file format for newly created images. This format is a simple, unencoded 
format and is the only format that supports all of the available Photoshop image modes (Bitmap, 
Grayscale, Duotone, Indexed Color, RGB, CMYK, Lab, and Multichannel). If, however, you need to 
compress your files to save disk space, you should use another format. If youre going to export the 
image to an illustration or page layout program that does not support Photoshop format, save the file 
in a different format. 

Amiga IFF

The Amiga Interchange File Format (IFF) is used to transfer documents to and from Commodore 
Amiga computers.    

BMP

BMP is the standard MS-Windows™ raster format. 

EPS 

The Encapsulated PostScript™ file (EPS) format is supported by most illustration and page layout 
programs, and in most cases is the preferred format for these applications. Note that this is also the 
only file format that supports transparent whites in Bitmap mode.

NOTE: When exporting Adobe Photoshop documents to Adobe Illustrator, be sure the 
image is in CMYK mode before saving it in EPS format. This prevents any problems if 
you use the document in Adobe Separator or QuarkXPress for separations.

GIF

The CompuServe® Graphics Interchange Format (GIF) is commonly used to upload documents to 
the CompuServe Information Service and to pass documents between other types of computers. This
is a highly compressed format that is designed to minimize file transfer time over phone lines.

JPEG 

Joint Photographic Experts Group (JPEG) compression economizes on the way data is stored and 
also identifies and discards extra data, that is, information beyond what the human eye can see. 
Because it discards data, the JPEG algorithm is referred to as lossy." This means that once an image 
has been compressed and then decompressed, it will not be identical to the original image. In most 
cases, the difference between the original and compressed version of the image is indistinguishable.

In the JPEG dialog box, choose a quality setting for the compression. In general, images compressed
using the Excellent quality option have compression ratios of between 5:1 and 15:1. A trade-off does 
exist between the image quality and the amount of compression: an image compressed using the 
Excellent quality option is less compressed (and thus takes up more disk space) than an image 
compressed using the Fair quality option. 



You do not need to decompress images saved in the JPEG format. They are automatically 
decompressed when they are opened.

MacPaint

You can use this format only for Adobe Photoshop images that are in the Bitmap mode; in addition, 
the images must be no larger than 576 by 720 pixels.

In the MacPaint dialog box, you can choose to center the image on the page or place it in the upper 
left corner of the page when it is opened. 

PCX 

PCX format, established by Zsoft for its PC Paintbrush software, is commonly used by IBM 
computers. You can also save Adobe Photoshop images in PCX format.

Most PC software supports version 5 of the PCX format. Version 3 files do not support a custom color
palette. For this reason, the palette in any version 3 PCX file is ignored, and a standard VGA color 
palette is used instead.

PIXAR

The PIXAR format is designed specifically for exchanging files with PIXAR image computers. PIXAR 
workstations are designed for high-end graphics applications, such as work involving three-
dimensional images and animation. There are no format options associated with the PIXAR file 
format.

PixelPaint

The PixelPaint file format allows a document to be opened in the PixelPaint and PixelPaint 
Professional graphics applications. You should only use this format for writing files for PixelPaint 1.0 
and 2.0; PixelPaint Professional no longer allows a document to be saved in this format. This format 
allows you to specify the image size (canvas) you want to use and whether you want the image to 
appear in the center or in the upper left corner of the canvas when you open the document. 

Raw 

The Raw format is a flexible file format for transferring documents between different applications and 
computer platforms. Raw format consists of a stream of bytes describing the color information in the 
file. Each pixel is described in binary format, where 0 equals black and 255 equals white. Adobe 
Photoshop designates the number of channels needed to describe the image, plus any additional 
channels in the document. You can specify the file extension and header information. 

Scitex CT

The Scitex Continuous Tone (CT) format is available for CMYK color images and grayscale images. 
Scitex computers are used for high-end image processing. Contact Scitex to obtain utilities that will 
allow you to transfer a document saved in the Scitex CT format to a Scitex system. When you select 
the Scitex CT option, the active Adobe Photoshop document is converted directly to the Scitex format;
you do not select options for the conversion.

Targa 

The TGA (Targa) format is designed for use on systems that use Truevision® video boards, and is 
commonly supported by MS-DOS color applications. If you are saving an RGB image, you can 
choose the resolution you want.

TIFF 

The Tagged-Image File Format (TIFF) is used to exchange documents between different applications 



and different computer platforms. The TIFF format supports LZW compression. This is the same 
compression used by GIF format; however, unlike GIF, LZW TIFF supports image types other than 
indexed color.

Related Topics:
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Resolution
Several types of resolution are important when discussing the properties of digitized images: bit 
resolution, device resolution, screen resolution (or screen ruling), image resolution, and output 
resolution.

Bit resolution

Bit resolution, or bit depth, is a measurement of the number of bits of stored information per pixel. 
This resolution determines how much color information is allocated for each pixel in the image file. 
Common values for this resolution range from 1 to 32 bits per pixel. 

Device resolution

Defines the number of dots or pixels that are represented per unit length of output. It is commonly 
measured in dots per inch (dpi) or pixels per inch (ppi). The device resolution for a PC monitor can 
vary from 60 to 120 dpi. It cannot be changed through Adobe Photoshop software. 

Screen resolution

Screen resolution, also known as screen ruling or screen frequency, refers to the number of dots per 
inch in the halftone screen used to print a grayscale image or color separation. Screen resolution is 
measured in lines per inch (lpi).

Image resolution

Refers to the amount of information stored for an image, measured in pixels    per inch (ppi). The 
image resolution and the documents dimensions determine the overall file size of the document. The 
higher the image resolution, the more space on disk the image requires and the more time it takes for 
printing and other operations.

Output resolution

Refers to the number of dots per inch (dpi) that the output device (such as an imagesetter or laser 
printer) produces. 

Image Size and Resolution

The concept of resolution is central to understanding the process of resizing and resampling.    The 
image resolution and the dimensions of the image determine the file size of the document, which is 
expressed in kilobytes (K) or megabytes (Mb). 

The resolution of an image is a critical factor in determining the quality of printed output. If you are 
working with scanned images, you should scan your images in the highest resolution that can be 
used by your printer. If the resolution is too low, the PostScript language uses color values of single 
pixels to create more than one halftone dot. This results in pixelization, or very coarse-looking output. 
If the resolution is too high, your file contains more information than your printer needs, and printing 
time is increased. 

Related Topics:
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additive primary colors
Red, green, and blue, which are the three colors used to create all other colors when direct, or 
transmitted, light is used (for example, on a computer monitor).    They are called additive primaries 
because when pure red, green, and blue are superimposed on one another, they create white.



alpha channel
An 8-bit, grayscale representation of an image, often used for creating masks that isolate part of an 
image.



anchor point

The point that determines where a path segment starts or ends. Anchor points are invisible unless 
any segment of the path they form is selected. Anchor points that end curve segments have direction 
lines and points associated with them.



anti-aliasing
A method for smoothing the borders of images created with painting, selection, or type tools.    Pixels 
surrounding the border are assigned gray values to smooth the transition from foreground to 
background, and thereby give a softer contrast to jagged edges.



arbitrary map
 An option in the Curves dialog box that allows you to define a gamma curve precisely . 



ASCII
Acronym for American Standard Code for Information Interchange.    A standard that assigns a unique 
binary number to each text character and control character.



aspect ratio
The height-to-width ratio of a marquee selection.



bitmapped image
A single-channel image with 1 bit of color information per pixel. The only colors displayed in a bitmap-
type image are black and white.



black generation
The amount of black generated on the black plate of a color separation.



black and white points
The end points for the tonal range in an image. You can set these points in the Curves and Levels 
dialog boxes. 



brightness
One of the three dimensions of color; the other two are hue and saturation. The term is used to 
describe differences in the intensity of light reflected from or transmitted through an image 
independent of its hue and saturation. In Photoshop, brightness values range from 0 (darkest) to 255 
(brightest).



bull's eyes (registration marks)
Marks that appear on a printed image, generally for color separations, to help in aligning the various 
printed plates.



calibration bars
The printed 11-step grayscale wedge that appears on printed output. When you print a CMYK color 
separation, this step wedge appears only on the black plate. On a color image, this refers to the color 
swatches printed at the sides of the image.



caption
Text that appears below a printed image.



channel
Analogous to a plate in the printing process, channels represent information about the color elements 
in an image. In addition, channels can be added to an image for storing and editing masks. Some 
image types have only one channel, while other types have several channels. An image can have up 
to 16 channels.



clipping path
A pen tool path saved with a document to be used as a mask in other applications. 



CMYK 
The four process colors used in printing: cyan, magenta, yellow, and black.



CMYK image
A four-channel image containing cyan, magenta, yellow, and black channels. A CMYK image is 
generally used to print a color separation.



color correction
Changing the colors of pixels in an image - including adjusting brightness, contrast, mid-level grays, 
hue, and saturation - to achieve optimum printed results.



color separation
An image that has been separated into the four process colors - cyan, magenta, yellow, and black 
(CMYK) - and is then printed on four separate plates, each plate representing one of the four process 
colors.



color table animation
When you make color changes to a selection, Adobe Photoshop displays the changes throughout the 
entire screen. This process is called color table animation; the program is modifying the monitors 
color lookup table dynamically in response to the changes you specify.



color wheel
A model that displays the range in hue as the 360 degrees of a circle. Red is considered 0 degrees 
and is located at 3 o'clock on the wheel; violet is 90 degrees clockwise from red; cyan is 180 degrees 
clockwise from red; and green is 240 degrees clockwise from red. Color saturation ranges from zero 
at the center of the wheel to 100 percent at the perimeter of the wheel.



contrast
The tonal gradation between the highlights, midtones, and shadows in an image.



crop
To select part of an image and discard the unselected areas.



crop marks
The marks that are printed near the edges of an image to indicate where the image is to be trimmed.



densitometer
An instrument used to measure the density of printed halftones. A densitometer is used to measure 
the density levels on the printed calibration bars.



density
The ability of a material to stop or absorb light. The less the light is reflected or transmitted by the 
material, the higher its density. In scanning and printing, density differences are usually described by 
gray levels or dot percentage.



density range
The range from the smallest highlight dot a press can print to the largest shadow dot it can print. 
Synonymous with tonal range.



dithering
The technique of making adjacent pixels different colors to give the illusion of a third color. Dithering 
can produce the effect of shades of gray on a black-and-white display, or more colors on an 8-bit 
color display.



direction line

The straight line between an anchor point and its direction point. The direction line touches the curve 
at the anchor point.



direction point

A point that defines the direction in which a curve enters or leaves an anchor point. The position of a 
curve's two direction points determines the shape of the curve.



dot gain
A defect in printing that causes dots to print larger than they should, causing darker tones or colors. 
Dot gain is reflected in an increase in the density of light reflected by an image.



dpi
Dots per inch; a measure of resolution.



emulsion
The photosensitive layer on a piece of film or paper.



fade-out rate
The rate at which the paintbrush and airbrush tools fade out as you paint with them to simulate an 
actual brush stroke.



feather edge
The area along the border of a selection that is partially affected by changes you make to the 
selection. 



fill
To paint a selected area with a gray shade, a color, or a pattern. 



floating selection
A selection that has been moved or pasted on an image or converted to a floating selection using the 
Float command in the Select menu. It floats above the pixels in the underlying image until it is 
deselected and can be moved without affecting the underlying image.



gamma
A measure of contrast that affects the mid-level grays (midtones) of an image. Gamma is commonly 
used to describe the relationship of the output density to the original density (changes in brightness) 
across the midtones when you are performing color correction on an image. 



gamut

The range of colors that can be displayed or printed.



gradient fill
A fill that displays a gradual transition from the foreground to the background color. Gradient fills are 
made with the gradient tool.



grayscale image
A single-channel image consisting of up to 256 levels of gray, with 8 bits of color information per pixel.



gray-component replacement (GCR)
Like undercolor removal (UCR), GCR is the removal of a mixture of cyan, magenta, and yellow, and 
the replacement of them with black. GCR is generally more extreme and uses more black than UCR.



halftone
The reproduction of a continuous-tone image, made by using a screen that breaks the image into 
various size dots.



highlight
The lightest part of an image, represented in a halftone by the smallest dots, or the absence of dots.



histogram
A graphic representation of the number of pixels with given color values. A histogram shows the 
breakdown of colors in an image.



hue
The main attribute of a color that designates its dominant wavelength (position in the light spectrum) 
and distinguishes it from other colors.



indexed color image
A single-channel image, with 8 bits of color information per pixel. The index is a color lookup table 
containing up to 256 colors.



kern
To adjust the character spacing in type.



leading
The line spacing for type, measured from baseline to baseline.



linear fill
A fill that is projected from one point to another in a straight line.



lpi
Lines per inch; a measurement of resolution.



luminosity
Measures the brightness of a color. This value is computed by taking the weighted average of the 
pixels RGB values using the following expression: Luminosity = (.30 x Red) + (.59 x Green) + (.11 x 
Blue). 



midtone

Describes a tonal value approximately halfway between white (highlight) and black (shadow).



moiré pattern
An undesirable pattern in color printing resulting from incorrect screen angles of overprinting 
halftones. Moiré patterns can be minimized with the use of proper screen angles.



noise
In an image, pixels with randomly distributed color values.



opacity
A characteristic of paint, ranging from 1percent (most transparent) to 100 percent (most opaque).



pixel
A single dot on a computer display or in a digital image.



plug-in module
Software developed by a third-party vendor that lets you use a function that is not available in the 
standard Adobe Photoshop application.



process color
The four color pigmentscyan, magenta, yellow, and blackused in color printing.



quarter tone
A tonal value approximately halfway between the highlight and midtone.



radial fill
A fill that is projected from a center point outward in all directions.



random access memory (RAM)
The part of the computers memory that stores information temporarily while youre working on it.



registration marks (bull's eyes)
Marks that appear on a printed image, generally for CMYK color separations, to help you align the 
various printed plates.



resample
To change the resolution of an image. Resampling down discards pixel information in an image; 
resampling up adds pixel information through interpolation.



resolution
The number of pixels per inch in an image, or the number of dots per inch used by an output device. 
Resolution can also refer to the number of bits per pixel.



RGB image
A three-channel image containing red, green, and blue channels.



saturation
The amount of gray in a color. More gray in a color means lower saturation; less gray in a color 
means higher saturation, or more purity of color.



scanner
An electronic device that digitizes and converts photographs, slides, paper images, or other two-
dimensional images into bitmapped images. A video camera is a scanner that converts three-
dimensional objects into digital, bitmapped images.



screen angles
The angles at which halftone screens are placed in relation to one another.



screen frequency
The density of dots on the halftone screen, commonly measured in lines per inch. Also known as 
screen ruling.



shadow
The darkest part of an image, represented in a halftone by the largest dots.



spacing
The distance between the brush tips for brushes used by each painting and editing tool.



star targets
The printed pinwheels, used primarily in printing color separations, to align the different plates and 
measure dot doubling, grain, and slurring during printing.



subpath

A sequence of connected path segments.



subtractive primary colors
Cyan, magenta, and yellow, which are the three printing inks that together theoretically absorb all 
color and produce black.



tolerance
A parameter of the magic wand and and paint bucket tools that specifies the color range of the pixels 
to be selected.



toolbox
The set of tools, normally displayed to the left of an image. The toolbox is a floating palette that you 
can move or hide.



trap
An overlap that prevents gaps from appearing along the edges of an object in a separated image, due
to slight misalignment or movement of the separations on press.



undercolor removal (UCR)
The technique of reducing the cyan, magenta, and yellow inks from the darkest neutral shadow areas 
in an image and replacing them with black.



virtual memory
Temporary disk space used for storing data and performing computations on files during a work 
session when RAM (random access memory) is insufficient. Virtual memory allows you to work on 
large documents without requiring you to have large amounts of RAM.


